Focal basselementer brent - sympati og gode råd ønskes!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Focal basselementer brent - sympati og gode råd ønskes!

    Jeg er f**** ikke sikker på hvordan, men i dag brant jeg begge 6.5" basselementene på den ene Electra 1027Be fronten. Det var på et tidspunkt noe galt med DACen min, og den sendte ut max-signal i noen sekunder. Og så måtte jeg selvsagt prøve igjen... Alt i orden med elektronikk+forsterkeri, men ikke den ene hten :cry:

    De to basselementene står i sju stein, så spolen er helt i stykkerbrent. Det lukter stygt og overgangen spole-membran er helt brun (jeg har tatt dem ut for å visuelt sjekke elementer og delefilter). Delefilteret ser uskadet ut. Jeg har ikke tatt ut diskant og mellomtone, men de låter som før og mellomtonen glir greit inn og ut.

    André på Hifihuset sa han kan skaffe nye elementer ganske kjapt, men han ville at jeg skulle ta ut friske basser fra den andre ht'en og sette inn i den ødelagte for å sjekke om delefilteret er ok eller ikke. Er dette en god idé?

    Er det andre ting jeg bør sjekke i samme rennet før jeg bestiller nye elementer?

  2. #2
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Trumpetguy
    André på Hifihuset sa han kan skaffe nye elementer ganske kjapt, men han ville at jeg skulle ta ut friske basser fra den andre ht'en og sette inn i den ødelagte for å sjekke om delefilteret er ok eller ikke. Er dette en god idé?
    Jeg ville si at dette er en god ide. Du har tross alt brent to elemeneter og da er det en mulighet for at du kan ha brent noe i delefiltertet også. En enkel måte å sjekke delefilteret på er jo å prøve det og du har jo to hele og fine elementer å gjøre dette med. Du vil jo uansett gjøre en tilsvarende test når du monterer de nye elementene, bare at da må du vente enda lengre (du har jo da allerede ventet litt på elemnetene) på delefilter evt feilsøking og delefilterkomponenter hvis delefilteret også er skadet.

    Håper det ordner seg og det bare er de to 6,5" elementene som har røket.

  3. #3
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt poeng. Kan i alle fall teste med ett element på begge steder, i og med at de er identiske. Så ødelegger jeg kanskje bare tre om delefilteret også er gåent.

  4. #4
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen måte jeg kan måle meg fra til om delefilteret er gåent eller ikke, v.h.a multimeter f.eks.?

  5. #5
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er Andre som sier du skal prøve, så om det er noe som skjer galt da, så må han ta det på sin kappe.. Andre er en kjernekar!

  6. #6
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt umiddelbart ville jeg tro at det svært liten sjanse for at du risikerer de hele elementene ved en slik test uten at jeg vil garantere det.

    Det går jo an å mål seg gjennom delefilteret også, men da må du ha koblingsskjemaet med komponent verdier. Personlig hadde jeg nok bare prøvd elementene slik Andre foreslår.

  7. #7
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jaja, da har jeg satt inn de to friske bassene i den syke høyttaleren, og det var heldigvis ingenting feil med delefilteret. Dermed blir utlegget begrenset til to nye elementer - som nå er bestilt på Hifihuset og som må spilles inn når de engang kommer i hus. Trodde jeg var ferdig med slikt. Får sette Transformers Revenge of the Fallen på repeat.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •