Reperasjon av høytalere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer xcoder sin avatar
    Medlem siden
    Aug 2010
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Reperasjon av høytalere

    Heisann.

    Mellomtonen på en av EC PSF-1 høytalerne tok kvelden i går etter at dama ville høre Enter Sandman på full guffe

    Uten at jeg har forsket mer på dette, så antar jeg at det er kun elementet som er gåen og ikke delefilteret. Jeg skal ta ut elementet å sjekke om det er signal der senere i dag..

    Jeg er teknisk anlagt, men har ikke mekket på høytalere før. Kan jeg anta at lydbildet er det samme som før hvis jeg setter inn en tilsvarende mellomtone element?
    Jeg har sendt forespørsel til EC om man kan få kjøpt nye orginal-elementer der, men er det lurt å bytte tilsvarende element i den andre høytaleren også?

    BTW: Er det mer vanlig at man reparerer høytalerne selv i HiFi kretsene eller at man sender de inn til service?

  2. #2
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann.

    Jeg ville absolutt byttet i begge hvis de ikke er av samme type.

    Ja det er mange som reparerer selv, men mange sitter ikke med kunnskapen til å gjøre dette. Og en service kan bli fort dyrt, med sending hit og dit.

    Hvor kjøpte du høytaleren ? De skal jo klare å skaffe element til deg. Jeg klarte å skaffe på hifiklubben et nytt Dali 104 element til en kompis, og den modellen er bra gamle. Så det å skaffe nye elementer burde ikke være et problem

  3. #3
    Newcomer xcoder sin avatar
    Medlem siden
    Aug 2010
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Jeg kjøpte disse brukt, men regner med at serviceavdelingen hos Electrocompaniet kan hjelpe meg med å skaffe nye elementer.

    Nå ønsker man selvsagt at begge høytalerne skal låte likt, så hvis det er en risiko for at ett nytt orginalelement er litt forskjellig fra den gamle, så tror jeg at jeg bytter begge steder og har den brukbare gamle som nødreserve :-)

    Hvis de orginale elementene er svært dyre, så er jeg mer usikker på hva jeg skal gjøre... Bytte til annen produsent som leverer med de samme spesifikasjoner (impendanse, Watt, dimmensjon etc) er jo en fristende tanke.

    Da dukker det opp ett annet spørsmål: Er det noe form for standarder på posisjonene på skruehullene mellom produsentene, dvs at om jeg kjøper en 6,5" med 4 hull fra den ene eller andre produsenten så er avstandene like?

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lager EC egne elementer, eller kjøper de av noen andre? Hvis sistnevnte så kanskje det går å få kjøpt identisk bare billigere.

  5. #5
    Newcomer xcoder sin avatar
    Medlem siden
    Aug 2010
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk tatt ut høytalerelementet for mellomtonen nå og testet den. Den var faktisk i orden! Det er jeg veldig glad for, da er det vel bare delefilteret som kan være feilkilden eller at det er løse interne kabler. Reperasjonen blir nok mye billigere nå :-)

    Jeg vet ikke hvem som har produsert elementene, da det står bare AZ-ZW782 trykket på baksiden. Samme nummer er det på elementet til bassen, mens tweeteren har nummeret AC-ZH211. I tillegg har alle elementene nummeret 0407 skrevet inn. Tipper at dette er produksjonsdato (april 2007). Disse er muligens spesiallagde elementer for EC, da google ikke hadde noen relevante treff på dem.

    Skal se om jeg får ut delefilteret nå uten å drepe høytaleren :-) Får vel hente frem oscilloskopet og fluke'en...

    Passive filtere har jo bare analoge deler (spoler, kondensatorer og motstandere), så dette bør være greit å fikse så lenge det ikke dreier seg om brente spoler....

  6. #6
    Newcomer xcoder sin avatar
    Medlem siden
    Aug 2010
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Update:

    Fikk hakeslipp når jeg tok ut delefilteret fra høytalerne:

    Nå er jeg ikke noe superekspert på dette, men når man har dyre kabler fra forsterkeren til terminalene, så er det svært overraskende å finne 4 x ca 50 cm vanlige PVC kabler liggende løst på innsiden fra terminalen til delefilteret som var montert ett stykke oppe på kassen bak basselementet. Tipper diameteren på kobberen er rundt 2-3 mm. I tillegg ser ledningene til selve elementene ikke akkurat ut som forventet heller. Lite kvadrat og virket svært billige, de orginale høytalerkablene til bilstereoen min er jo mye bedre

    Delefilteret var i en elendig forfatning til å sitte i høytalere i 15K klassen! Fant 5 kaldloddinger, og baksiden har stygge riper etter loddebolt e.l. Flussmiddel lå å fløt overalt der. I tillegg hadde de skrudd den ene festeskruen igjennom printkortet, slik at printkortet var litt sprukket!!! Sjokkerende. Hadde jeg gjort det samme da jeg gikk på svakstrøm elektronikk på midten av 80 tallet, så hadde jeg glatt strøket på loddekurset. Ikke mye kvalitet å finne der altså.

    Electrocompaniet: Nå må dere stramme opp underleverandørene deres. Litt kvalitetskontroll takk.

    Nå skal jeg lodde av alle delene og sette de på plass igjen slik det bør gjøres etter boka. Har også lyst til å flytte delefilteret ned til bunnen av kassa, og få på plass bedre kabler ut og inn av delefilteret. Skal gjøre det samme i den andre kassen også.

    Hadde jo vært gøy å sjekket høytalere fra Dali eller andre merker for å se om det er tilsvarende problemer der...

  7. #7
    Newcomer xcoder sin avatar
    Medlem siden
    Aug 2010
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er alt i orden og godlyden tilbake:-) Spolen til mellomtonen var løsnet (dårlig lodding).

    Jeg har nå overhalt delefilteret, og siden jeg først hadde det oppe - så laget jeg et skjema av filteret med komponentverdier i tilfelle noen trenger det senere.

  8. #8
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xcoder
    Da er alt i orden og godlyden tilbake:-) Spolen til mellomtonen var løsnet (dårlig lodding).

    Jeg har nå overhalt delefilteret, og siden jeg først hadde det oppe - så laget jeg et skjema av filteret med komponentverdier i tilfelle noen trenger det senere.
    Ikke verst!
    Selvgjort er velgjort

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •