Hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4

Tråd: Hjelp!

  1. #1
    Newcomer
    Medlem siden
    May 2010
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Hjelp!

    Hei alle sammen. saken er: gjorde om litt hjemme i går å flyttet litt på ting her. spiller musikk nå også plutselig kommer det klikke lyder fra subben litt inni mellom så klikker det. denne har aldri hatt noen problemer før. testet også nylig en fence mk2 12" på dette anlegget den klikket også.

    kjøpte nye høytaller kabler fra netthandelen bi wire kablene kan ikke ha noe med det å gjøre vell ?

    jeg syns også det er litt mye "lyd" i fra subbene i frontene mine. skal det være en del lyd derifra?

    høytallerene er som sagt bi wired.

    Da spiller jeg musikk i fra pcen min. har ikke testet å kjøre fra ps3n enda.

    Mange takk for hjelp! :grin:

  2. #2
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At du har gått over til bi-wiring på fronthøyttalerne dine, skal ikke ha noen betydning for hvordan suben din oppfører seg. Det må være ett eller annet som PCen din driver med, som gjør det - eventuelt at flyttesjauen din har skapt uro i signalkjeden frem til suben. Litt slurv i en av tilkoblingene? En skadet kabel?
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  3. #3
    Newcomer
    Medlem siden
    May 2010
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    alt av koblinger er bra gikk over alt i går. ingen kabler er skadet heller. nettop satt på en kjøle plattform under pcen kan den sende såpass med støy gjennom phono kontakten via pcen ? det jeg syns er rart er at det er støy også når forsterkeren er av..selv om subben står på auto.

    Takk for svar

  4. #4
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alt elektrisk har en viss tendens til "elektrisk støy", om kabler etc er dårlig skjermet kan og vil du mest sannsynlig få forstyrrelser ut på stereoanlegget.
    Edit ; Også kan selvsagt kabelsalat i uforsvarlige mengder lage mye rare symptomer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •