LG HB954PB heimekino (HJELP!)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    LG HB954PB heimekino (HJELP!)

    Hei

    har idag fått mitt LG HB954PB heimekinoanlegg.

    Har vert inne på menyane og leika meg med ulike instillingar og satt korrekte avstander på høgtalerane, m.m.

    Har møtt på noken utfordringar som sikkert bare er bagatellsaker å få til, men trenger litt fagkompetanse.

    Har utforska brukermanualen så godt som det lar seg gjøre, uten å finne noke godt svar der.

    Systemet er satt opp på følgande måte:
    -TV = Samsung 55" LED-TV UE55C6705
    -Heimekinoanlegg = LG HB954PB 5.1
    -Dekoder = Canal Digital
    -Annet utstyr = PS3

    Problemstilling 1: Heimekinoanlegg er kobla til TV via HDMI-OUT. Noke som skulle tilsei at lyd og bilde blir overført i samme kabel. Dette virker som normalt på avspilling av DVD/blu-ray. Men derimot får eg ikkje lyd på høgtaleranlegget når input på TV står til Dekoder (canal digital). Kva har eg oversett? Har prøvd å sette innstillingane på sjølve TVen til "ekstern lyd" istadenfor å bruke dei innebygde høgtalarane. Fekk ingen lyd, og prøvde derfor å toggle litt på input på sjølve basen til heimekinoanlegget (blu-ray spilleren), utan resultat. Noken som har noken tips og råd på korleis eg skal få høgtalerane til å vere aktive også når eg ser vanlige TV på min dekoder?

    Problemstilling 2: Usikker på om dette faktisk er som det skal vere, men kan vere noken med erfaring på området som kan bekrefte/avkrefte. Har kobla min Ipod til ipod-docking på basestasjon (blu-ray spilleren). Avspilling og OSD-kobling fungerer glimrande. Men bakhøgtalerane fungerer ikkje under avspilling. Kun sub, center-høgtaler, og front høgtalerane som spiller lyd. Inne i audio-innstillingane på fjernkontrollen kjører eg lydtest, og det kjem lyd frå alle høgtalerane. Noken som kan bekrefte/avkrefte om det er støtte for 5.1 lyd på ipod? Er det noken innstillingar som må settast på enten ipod eller basestasjon via fjernkontroll?

    På forhånd, takk til alle som tar seg tid til å hjelpe til med dette

  2. #2
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problem 1:

    Mener at du kobler HDMI-OUT fra LG anlegg til feks HDMI 1 på TV?
    Har du mange HDMI innganger på LG anlegget? og hvor mange OUT?

    Du skal koble HDMI fra canal digital, Blu-Ray, CD spiller inn på HDMI på LG anlegget. Og kun en HDMI skal til TVen, den heter nok HDMI-OUT. Altså, du kan ha feks 3 hdmi koblet til LG anlegget, men bare en skal til TV.

    Husket å bytte kilde når du spiller av feks blu-ray? at den ikke står på feks TV. da får du jo ikke lyd eller bilde.


    Problem 2: Tror nok at Ipod spiller i Stereo. Men musikk, skal jo høres i stereo, sånn som musikken er spilt inn. Hvis du skal ha surround, er det nok LG anlegget som fikser at du får i alle høyttalerne. Se på forskjellige instillinger der med surround lyd. Lydtesten har ingenting med avspilling fra en kilde å gjøre. Da tester han jo bare alle utgangene sånn at du vet at det er lyd i alt. (regner jjeg med)

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser at du har bare 2 HDMI inn, og 1 ut.

    Da kobler du PS3 på HDMI IN 1 og Canal digital på HDMI IN 2.

    Og en HDMI fra HDMI OUT til HDMI 1 på TV.

    Og du hadde en ekstra blu-ray spiller? Da har du brukt opp alle HDMIene på forsterker. Da kobler du fra blu-ray spiller til TV, og så bruker du Hvit/Rød phonoplugger fra TV til Hvit/Rød til AUX inn på LG anlegget.


    Vet ikke om noe av dette hjelper...

  4. #4
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På Problem 1. Din tv og annlegg er HDMI 1.3 og derfor må du ha Optisk kabel fra tv til annlegg evt HDMI fra Canaldigital tuner som nevnt.

    Prob 2. Det er logisk at Front og sub spiller på IPOD da signalet er 2ch Stereo. Men du har vel kanskje en funksjon på annlegget som heter All-stereo eller 5ch stereo? Da skal du få lik lyd i alle høytalerne på IPOD:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •