dynabel s23 feil bygd ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    dynabel s23 feil bygd ?

    hei ! jeg var å kjøpte noen dynabel s23 og dynabel phobos sub her om dagen for å spice opp hjemme kinoen intill videre .. og dette spiller overraskende bra til at jeg ga 3000 kr for høytalere pluss en nad c320bee og sub .

    men så sitter jeg å ser på elementene .. og den 10" på siden synes jeg det virker som om slår innover i stedet for utover .. skal jeg bare prøve å bytte om på ledninger eller bør jeg åpne for å skjekke loddinger på delefiltrene ?

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, dette virker feil, har du prøvd å bytte pluss og minus ved forsterker?

  3. #3
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmm

    prøvde å bytte om på pluss og minus .. men i mine øyne ser det nesten ut som om de oppfører seg helt likt uansett .. så da går jeg utfra at det er riktig .. kanskje det er den nedre "kassen" som gjør dette .. ikke vet jeg =) men det spiller da bra nok til tv stuen så da er det greit =)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •