Onkyo SR608 + Dynavoice F-6 + XTZ 99 W10.16 - svak lyd?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Onkyo SR608 + Dynavoice F-6 + XTZ 99 W10.16 - svak lyd?

    Hei,

    Fikk for ca en uke siden nytt surroundanlegg i hus, bestående av komponentene i tittelfeltet. Dynavoice C-4 og FX-4 som hhv. senter og bakhøyttalere.

    Sliter imidlertid med å finne den helt gode lyden på musikk. Synes det er litt lite "futt" i høyttalerne, og spesielt diskant/mellomtone virker litt slapp og ikke så skarp og klar som jeg kunne ønsket. Lydbildet blir liksom litt flatt. Synes dette er litt rart ettersom F-6 skal være spesielt gode på nettopp dette frekvensområdet i følge diverse omtaler. Synes også volumet generelt er litt svakt. Kjører fra PC til line-in på receiver, volum på PC max og receiver på 55. Da er det f.eks. fortsatt ikke noe problem å føre en samtale. Er dette normalt? F.eks. spiller mitt gamle Logitech PC-høyttalersett til 600 kr med mer trøkk. Onkyo forsterkeren skulle vel ha mer enn nok krefter til å dra dette settet? Er ute etter tilbakemeldinger fra andre som har ca tilsvarende utstyr (vet mange har SR607 som stort set er identisk), for å finne ut om det eventuelt kan være noe galt.

    Har kjørt Audyssey romkorrigering, Dynamic EQ er på, Dynamic Volume Av. Listening Mode "All Ch. Stereo". Ellers default innstillinger. Receiveren deler på 40 Hz etter Audyssey.

    Har prøvd med ulike kilder (kabel-tv, musikk-cd, etc.), men ingen store forskjeller. Rommet er ca 15 m^2.

    Kjøpte billige Clas Ohlson kabler (2,5mm^2) - kan dette være årsaken? Har også lest at høyttalerne trenger en viss tid på å bli "spillt inn", så kan vel også hende det blir noe bedre med tiden.

    PS: hvilke lydinnstillinger anbefaler dere til musikk? (pop, rap, rock)

    Takknemlig for alle tilbakemeldinger.

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at 608'n har blitt satt opp med korrekt impedans for høytalerne.

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mitchman
    Sjekk at 608'n har blitt satt opp med korrekt impedans for høytalerne.
    Har prøvd både med 4 og 6 ohm (høttalerne støtter 4-8), men hører ingen forskjell. Hva er forresten best å bruke? Er høy eller lav impedans å foretrekke av noen grunn (bedre for ht/receiver)?

  4. #4
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    litt vittig for jeg sliter med akkurat det samme.Har akkruat de samme høytalerene og forsterker.. Fikk onkyo'en i dag.. og slo på Avatar.. lyden var flat og helt off...

    Det er jo ingen her inne som liker å svare på spørsmål rundt dynavoice så nå tenker jeg på å invistere i Klipsch.. Må bare komme over største hinderet... kjerringen.. hehe..

    Ellers så tror jeg at forsterkeren er mer enn god nok.. men det er litt rart..

  5. #5
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tore Andre
    litt vittig for jeg sliter med akkurat det samme.Har akkruat de samme høytalerene og forsterker.. Fikk onkyo'en i dag.. og slo på Avatar.. lyden var flat og helt off...

    Det er jo ingen her inne som liker å svare på spørsmål rundt dynavoice så nå tenker jeg på å invistere i Klipsch.. Må bare komme over største hinderet... kjerringen.. hehe..

    Ellers så tror jeg at forsterkeren er mer enn god nok.. men det er litt rart..

    Merkelig ja... Disse høyttalerne har jo fått veldig god omtale over alt, samme med forsterkeren (hvertfall forrige versjon 607). Alle forutsetninger for god lyd skulle være på plass.

    PS: hvis jeg aktiverer Dynamic Volume og Dynamic EQ så blir det litt mer trøkk, men er prinsippielt skeptisk til slike "kunstige" lydforbedringer.

    Si gjerne ifra dersom du finner ut noe mer.

  6. #6
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    F6 har fått skryt for å være gode høyttalere til den prisen. De koster jo tross alt ikke mye, så kanskje forventningene var for høye?
    Rommet har også en del å si, kanskje dere har høyttalerne i litt større rom? Da skal det mer til for å gi mye trykk.
    Jeg har ikke hatt F6, så kan ikke uttale meg om hvordan det burde være...

  7. #7
    Newcomer Steinbekkhaugen sin avatar
    Medlem siden
    Sep 2008
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    kan jo prøve?

    Forsøk å slå av Audyssey romkorrigering. Er frontene dine satt som store eller små? Prøv å sett dem til store i så fall. På 607 er det et valg som heter dobbel bass....eller noe sånt....sett den til off....(med on sender den all bass til sub)....
    Prøv deg frem uten Audyssey romkorrigering....den kan du alltids kjøre på nytt igjen dersom du ønsker det.

  8. #8
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Steinbekkhaugen
    Forsøk å slå av Audyssey romkorrigering. Er frontene dine satt som store eller små? Prøv å sett dem til store i så fall. På 607 er det et valg som heter dobbel bass....eller noe sånt....sett den til off....(med on sender den all bass til sub)....
    Prøv deg frem uten Audyssey romkorrigering....den kan du alltids kjøre på nytt igjen dersom du ønsker det.
    Har sett på bruksanvisningen... Vet ikke om det er gjort noe fra 607 til 608, men jeg finner ingen steder der jeg kan velge om front høytalerene er store eller små. Rom korrigeringen har jeg vært igjennom og har til dels kommet frem til en løsning. Men det kunne vært intressant å sjekke det du sier.

  9. #9
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tore Andre
    Har sett på bruksanvisningen... Vet ikke om det er gjort noe fra 607 til 608, men jeg finner ingen steder der jeg kan velge om front høytalerene er store eller små. Rom korrigeringen har jeg vært igjennom og har til dels kommet frem til en løsning. Men det kunne vært intressant å sjekke det du sier.
    Jeg fant ut av det likevel... skal prøve dette i kveld.

  10. #10
    Newcomer Steinbekkhaugen sin avatar
    Medlem siden
    Sep 2008
    Poster
    183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du fått testet noe?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •