......

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 51

Tråd: ......

  1. #1
    Active
    Medlem siden
    Feb 2007
    Poster
    447
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ......

    ........
    Sist endret av petter__t; 02-20-2018 kl 14:31

  2. #2
    Newcomer Gargamel_Grusom sin avatar
    Medlem siden
    Oct 2007
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekka at subben får signal fra spillern i bilen?

  3. #3
    Active
    Medlem siden
    Feb 2007
    Poster
    447
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .........
    Sist endret av petter__t; 02-20-2018 kl 14:34 Begrunnelse: slett bruker

  4. #4
    Newcomer Boyka sin avatar
    Medlem siden
    Apr 2008
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høres ut som du må stille opp "gain" på forsterkeren ?

  5. #5
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du egen sub-utgang på spilleren, eller bruker du front- eller rear-out?
    Har du sjekket at nivået på utgangen du bruker er satt høyt nok?
    Har du satt gain på forsterkeren høyt nok?

  6. #6
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Burde ikke denne ligget på bil fora? :???:

    Det er sikkert gain knapp bakpå subben. Den kan du skru på. Hvis du har testet det så se at alt er koblet skikkelig. Hva heter subben og forsterkeren?
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  7. #7
    Newcomer Gargamel_Grusom sin avatar
    Medlem siden
    Oct 2007
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da kan det kanskje være greit å få sjekka forsterkeren ja. Hvis det ikke er linje ut volum på spilleren da. Eller at volumen på forsterkeren står på fryktelig lavt.

  8. #8
    Active
    Medlem siden
    Feb 2007
    Poster
    447
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .......
    Sist endret av petter__t; 02-20-2018 kl 14:34 Begrunnelse: slett bruker

  9. #9
    Newcomer Gargamel_Grusom sin avatar
    Medlem siden
    Oct 2007
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da kan det nok være en plan å få gått over forsterkeren ja.

  10. #10
    Active
    Medlem siden
    Feb 2007
    Poster
    447
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ........
    Sist endret av petter__t; 02-20-2018 kl 14:34 Begrunnelse: slett bruker

  11. #11
    Active
    Medlem siden
    Feb 2007
    Poster
    447
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .......
    Sist endret av petter__t; 02-20-2018 kl 14:33 Begrunnelse: slett bruker

  12. #12
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mangler masse info her. Er subben i en anbefalt kasse eller spiller den i fri luft?
    Forsterkeren du bruker nå, har du brokoblet den?
    Såfremt den er i kasse, hvordan er kassen plasert i bilen? Min erfaring er at en sub mange ganger spiller bedst når den er montert i ene siden av koffertrommet i bilen, og at elementet da spiller over mot andre siden, dette fik jeg mye bedre bass av enn å montere kassen under hatthyllen så den spilte direkte inn i kabinen, der var stor forskjell.
    Den forsterker du linker til er jo ikke mye kraftigere enn den du har egentlig, der er snakk om kanskje 2-3 db mer, men ikke godt å vite siden jeg ikke vet hvilken ohm din sub har....
    Det står jo bak på subben hvilken model det er .....

  13. #13
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    233
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vil tro du vil merke enorm forskjell mellom de to forsterkerne. RF har 500 ekte watt på 1 kanal i stedet for de 50?! pr kanal, som biltemaen din sikkert egentli er. Regner med du har brokoblet både front og rear delen av biltemaforsterkern din, hvis den har mulighet for det. Er pionersuben dobbelt spolet så må jo selfølgeli begge kobles på...
    når det gjelder plassering har jeg alltid hatt for vane å la elementet spille bakover i bilen, for så å justere fasingen for mest mulig trykk etterpå. (RF har den fungsjonen ivertfall)
    men, prøv og feil så lærer man

  14. #14
    Active
    Medlem siden
    Feb 2007
    Poster
    447
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ........
    Sist endret av petter__t; 02-20-2018 kl 14:33 Begrunnelse: slett bruker

  15. #15
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,858
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av petter__t
    den står i en anbefalt kasse som er bygget for pioneer. den står plasert helt til høyre i bagasjerommet. den er fire ohm ja har brokoblet den biltema forsterkeren.

    Hvilken spiller har du og hvordan er den innstilt. Det problemet du beskriver er et helt tydelig problem med en eller annen justering. Det er ikke et problem med effekt!! For med 1watt skal du få ca 93db ut av bassen din....

  16. #16
    Active
    Medlem siden
    Feb 2007
    Poster
    447
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .........
    Sist endret av petter__t; 02-20-2018 kl 14:32 Begrunnelse: slett bruker

  17. #17
    Active
    Medlem siden
    Feb 2007
    Poster
    447
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ..........
    Sist endret av petter__t; 02-20-2018 kl 14:32 Begrunnelse: slett bruker

  18. #18
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Les manualen kanskje....forsterkeren har 4 kanaler vel, om du brokobler både front og rear har du 2 kanaler tilbake...men ja, normalt kan vel bare Rear brokobles f.eks., da kobler du subben på denne.
    Jeg hadde en JBL 2 x 60 watt forsterker på en Boston 10.5 sub, den spilte bra, men da jeg brokoblet den til 1 x 180 watt rev den nesten bassen av...

  19. #19
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,858
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av petter__t
    spilleren min heter pioneer deh-1120mp den er stilt på bass +3 og på biltema forsterkeren er volum stilt på maks så low pass filter 50 hz av 250 hz
    Tror heller du skal sjekke Fader på spilleren din. For signal utgangen fra spilleren går på bak kanalen, så vist Fader står til front vil du nesten ikke ha signal ut i bak kanalen.

    Bass innstillingen gir bare en økning av bassen ( som en Eq ) ved rundt 150hz.

  20. #20
    Intermediate ElDuce sin avatar
    Medlem siden
    Dec 2009
    Poster
    966
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Biltema forsterkeren har (slik jeg leste de) 4*80/4*100
    og brokobler du to, har du 1*16 4Ohm/1*200 2Ohm.

    Og en Biltema forsterker er svak, på alle punkter, og den gir den effekten som er oppgitt i "optimale" forhold, og er strengt tatt ikke realistiske.

    Og en Pioneer er ofte glad i krefter for å drives bra, og en 1000w Pioneer trenger myyyyyye mer en en svak Biltema forsterker. Blir som å flytte fjell med lekebil...

    Men som du også sier, så er det mye bevegelse i elementet, og lite "lyd", noe som også viser til en dårli forsterker.
    En annan mulighet er jo att det er tull me strømsignalene i utganger etc, og att forsterkeren rett og slett er ødelagt.

    Spør du meg er det bare å glemme å prøve med en slik forsterker for å drive den subben, og heller få tak i en Pioneer/RF/Audiobahn e.l monoblokk på MINST 1*200-300wrms! for å få noe utbytte av subben

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •