To subber

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7

Tråd: To subber

  1. #1
    Newcomer Pesy sin avatar
    Medlem siden
    Nov 2003
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    To subber

    Hei.

    Lurer litt på å kjøpe 2stk Klipsch RW-10 som skal kobles på en H/K AVR-7500.

    Hva er den beste måten å koble disse subbene på? H/K'n har jo bare en sub preout. Er det like greit å bruke front L/R preout.


    Mvh
    Per S.

  2. #2
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruk et y ledd på sub utgangen!!

  3. #3
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HK -> Y-ledd -> kabel til sub'ene -> Y-ledd til begge inngangene pr. sub.

  4. #4
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    HK -> Y-ledd -> kabel til sub'ene -> Y-ledd til begge inngangene pr. sub.

  5. #5
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tiger, du er på pletten du. :wink: No må du hugsa å kjøpa eit Y-ledd som har 1 han, og 2 hoar i enden.

    Edit:Spørst jo avstanden da.

  6. #6
    Newcomer Pesy sin avatar
    Medlem siden
    Nov 2003
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    HK -> Y-ledd -> kabel til sub'ene -> Y-ledd til begge inngangene pr. sub.
    Det var i grunnen det jeg tenkte ja. Lurte litt på om signalet fra H/K'n kunne bli litt svakt når man forgrener det sånn.

    Vet ikke helt om jeg trenger de siste y-leddene. tror disse subbene har en dedikert monoinngang for LFE signalet, i tillegg til de vanlige L/R inngangene.

    Se her: http://www.klipsch.com/product/product.aspx?cid=653


    Mvh
    Per S.

  7. #7
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pesy
    Vet ikke helt om jeg trenger de siste y-leddene. tror disse subbene har en dedikert monoinngang for LFE signalet, i tillegg til de vanlige L/R inngangene.
    Det så slik ut i brukermanualen, ja.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •