Cerwin Vega sub, hjelp?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cerwin Vega sub, hjelp?

    Har ein CV cls 12s sub, CV VS 12, ukjent centerhøgtalar, et par argon bakhøgtalarar og pioneer VSX-417-S forsterker.

    Har problemer med at det blir lite bass i VS høgtalarane, har prøvd å stillt på forsterkeren men får det ikkje til. Kva kan det vere?

    Eit par spørsmål til.
    På bildet der, kva er 'LFE in'? Og den bryteren der det står 0° og 180°, kva er den til?


  2. #2
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LFE brukes når du har en reciver med subutgang. Low-frequency effect - Wikipedia, the free encyclopedia

    Faseknappen bestemmer om elementet skal slå ut når det får signal, eller inn når den står i 180 grader. Bølgefase - Wikipedia

  3. #3
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei Takk for svar.
    Så siden eg har utgang på recieveren min (sub pre out) så burde eg bruke LFE? Kva kabel skal eg bruke da?
    Har ein sånn ein no som er kobla inn på 'line in' (bare at det er hann-kobling i begge ender) : kan eg bruke denne?

    Og kva er "best" av 0° og 180° ?

  4. #4
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    pre out-sub kobles i lfe. Bruk en subkabel eller vanlig signalkabel.
    Fasen bestemmer om bassen sendes ut i bølgetopper først eller bunn. Hvis frontene og sub bør stå i fase med hverandre. Ellers vil bølgetoppene og bunnene møtes og kurven = 0 => 0 bass. Musikken er sinuskurver. Så du vil at fasen skal være lik i front og sub. Dette må du bare teste og se hva som passer.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  5. #5
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ett spørsmål til eg

    Når anlegget står på uten at det blir spillt av lyd på det lager det ein slags "summelyd", dette kom etter at eg flytta anlegget. Kobla det opp på akkurat samme måte som det var før, men då lagde det ikkje sånn lyd.
    Kva kan dette vere?

  6. #6
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iam2fast4u
    Har ett spørsmål til eg

    Når anlegget står på uten at det blir spillt av lyd på det lager det ein slags "summelyd", dette kom etter at eg flytta anlegget. Kobla det opp på akkurat samme måte som det var før, men då lagde det ikkje sånn lyd.
    Kva kan dette vere?
    det kan være strømkabel ligger inntil signalkabel

  7. #7
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sjekka, men er ikkje det heller? :S

  8. #8
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut at det summer bare når pc'n er kobla til... merkelig...?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •