Skifte delefilter på Cerwin-Vega DC12 ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skifte delefilter på Cerwin-Vega DC12 ?

    Hei.

    Har kommet frem til at jeg må skifte ut delefilteret på min cerwin-vega DC12, grunnet at lyden fra ene høytaleren er lavere enn den andre. Har prøvd å skifte forsterker, forforsterker etc.

    Har dere tips til et delefilter som er bedre enn det jeg har, eller må jeg skifte ut de komponentene jeg har til lignende?
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  2. #2
    Newcomer ShyFx sin avatar
    Medlem siden
    Oct 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post

    Vet du hva som er gåen på filteret da?
    Nå husker jeg ikke delinga på filtrene, men det er 3 muligheter.
    Det ene er å bytte de komponentene som er deffekte med nye av samme verdi.
    Det andre er å få skaffet 2 orginale DC-12 delefiltere eller å bestille nye delefiltre med relativt samme deling om du vet delefrekvensen da.
    For eksempel disse, men for PA
    3-veis proff delefilter 400/3500 Hz - Ljudia - Multimedia Hemelektronik Karaoke PA anlÀggning DJ utrustning Ljus utrustning

    Ellers så mener jeg har et par orginale DC-12 delefiltere liggende.

  3. #3
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ShyFx
    Vet du hva som er gåen på filteret da?
    Nå husker jeg ikke delinga på filtrene, men det er 3 muligheter.
    Det ene er å bytte de komponentene som er deffekte med nye av samme verdi.
    Det andre er å få skaffet 2 orginale DC-12 delefiltere eller å bestille nye delefiltre med relativt samme deling om du vet delefrekvensen da.
    For eksempel disse, men for PA
    3-veis proff delefilter 400/3500 Hz - Ljudia - Multimedia Hemelektronik Karaoke PA anlÀggning DJ utrustning Ljus utrustning

    Ellers så mener jeg har et par orginale DC-12 delefiltere liggende.
    Vet ikke hva som er gåent enda, må sjekke det ut først.

    Hva skal du ha for dc-12 delefiltrene dine?
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  4. #4
    Newcomer ShyFx sin avatar
    Medlem siden
    Oct 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post

    Ja okay, kansje det er best å sjekke det først.
    Har ikke satt noe pris på filtrene men kom med et bud på filtrene isåfall.

  5. #5
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    beste er å fikse de gamle filterene eller kjøpe de gamle dine...
    ikke kjøp nye delefilter ivertfall siden de kan ha en helt annen db\oct cutoff og DC12 er vel dobbelspolt i bassen så ohm'en kan bli stress i forhold til mellomtone å diskant... og den har kanskje diskant bak og som er koblet på som har egen deling... jeg har ikke plukket så mye i en dc12 innvendig...
    lett å drite seg ut på det... selgere på butikker har lett for å si at noe passer men om 6 mnd så er du ikke fornøyd å da må du ha nytt delefilter igjen... CV er noe sære på filterene med liten cutoff på bass å høy på mid å topp

  6. #6
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok bilde av begge filtrene i dag. Kan ikke se noe annet enn at 2 spoler har løsnet fra limet, hmm.

    I dag har jeg prøvd:
    Skiftet kabler
    Skiftet fra venstre til høyre og høyre til venstre utgang på forsterkeren
    Flyttet over elementene fra ene dc-12 til andre

    Fortsatt samme lyden. Lyden er ikke like skarp og høres mer innestengt ut enn det andre tårnet.
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  7. #7
    Newcomer ShyFx sin avatar
    Medlem siden
    Oct 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mikaelft
    Tok bilde av begge filtrene i dag. Kan ikke se noe annet enn at 2 spoler har løsnet fra limet, hmm.

    I dag har jeg prøvd:
    Skiftet kabler
    Skiftet fra venstre til høyre og høyre til venstre utgang på forsterkeren
    Flyttet over elementene fra ene dc-12 til andre

    Fortsatt samme lyden. Lyden er ikke like skarp og høres mer innestengt ut enn det andre tårnet.
    Litt merkelig, kansje du har kjørt de for hardt slik at spolene har løsnet og at noe andre komponenter på filtrene har tatt skade..
    Har det vært koblet noe på delefiltrene før?

  8. #8
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ShyFx
    Litt merkelig, kansje du har kjørt de for hardt slik at spolene har løsnet og at noe andre komponenter på filtrene har tatt skade..
    Har det vært koblet noe på delefiltrene før?

    Akkurat nå har jeg løsnet delefiltrene og lagt de på bordet, så skal de limes, noen som har tips til lim? Clas Ohlson har vel noe.. Jeg skal sette inn filteret fra venstre høytaler inn til høyre høytaler. Da bør det bli forskjell

    Om ikke det funker så skal jeg gjøre neste steg:

    Bak høytaleren så er det +2dB bryter eller.no sånt, denne står på på begge høytalerne. Siste forsøket er å bytte plass på bryterne fra venstre til høyre.

    Jeg har aldri koblet noe på delefiltrene før, tviler på at forrige eier har gjort noe

    Om ikke dette funker må det nok kjøpes et nytt filter.
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  9. #9
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mikaelft
    Akkurat nå har jeg løsnet delefiltrene og lagt de på bordet, så skal de limes, noen som har tips til lim? Clas Ohlson har vel noe.. Jeg skal sette inn filteret fra venstre høytaler inn til høyre høytaler. Da bør det bli forskjell

    Om ikke det funker så skal jeg gjøre neste steg:

    Bak høytaleren så er det +2dB bryter eller.no sånt, denne står på på begge høytalerne. Siste forsøket er å bytte plass på bryterne fra venstre til høyre.

    Jeg har aldri koblet noe på delefiltrene før, tviler på at forrige eier har gjort noe

    Om ikke dette funker må det nok kjøpes et nytt filter.
    bryteren kan du sjekke med å kortslutte den inni kassen på terminalen...

    lever inn filteret til verksted hvis ikke du finner feilen...


    PL400 er limen du må bruke.. selges på clas ohlson

  10. #10
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok.

    Brukte Karlsons universalklister
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  11. #11
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mikaelft
    Ok.

    Brukte Karlsons universalklister
    ja er bra den og

  12. #12
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    dette filteret har vært fikset på før en gang... er det dette som er ødelagt i lyden?

  13. #13
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dc1515sandnes

    dette filteret har vært fikset på før en gang... er det dette som er ødelagt i lyden?
    Hvordan ser du det?

    Jeg har prøvd å lime ene spolen en gang tidligere.
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  14. #14
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mikaelft
    Hvordan ser du det?

    Jeg har prøvd å lime ene spolen en gang tidligere.
    jo for loddepunktet på den venstre kabelskoen der er annerledes enn alle andre på begge delefiltera... tinnet er lagt oppå liksom... en ser det ikke er maskinlodda der...

  15. #15
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, har funnet ut en ting nå. Til info så har jeg 2 stykk brokoblede nad 216thx.

    Skiftet effektforsterker (fra venstra til høyre), og problemet følger med effektforsterkeren, det er akkurat som om det er effektforsterkeren som gjør lyden svakere. Jeg kjøpte en "ny" nad 216 for kort stund siden for å erstatte den jeg hadde, derfor trodde jeg at det var feil på delefilteret.

    Kan det ha seg at det er forskjell på NAD 216 som er produsert? Den ene NAD 216 forsterkeren min er mye sterkere i lyd enn den andre. Snodig...


    EDIT:
    Fant ut at ene forsterkeren er defekt, jeg har kun koblet til diskanten og mellomtonen, da hører jeg en skrapelyd mens musikken spiller. Dette er den andre forsterkeren jeg mottar i posten som er defekt. Noen som vet hvor mye det koster å reparere noe sånt som dette, og hva som kan være gæli med elektronikken?
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  16. #16
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut noe i dag. Det virker som om det er bare 1 NAD 216 som takler å bli brokoblet. Nå har jeg de koblet i stereomode, da er lyden den samme og det kommer ikke rare lyder.

    Dersom jeg kobler begge i brokobling så blir selvsagt den ene DC-12 mye kraftigere i lyden mens den andre forblir lavere i lyden (+ litt schrschrschr lyder).



    Tenkte på dette:
    Kan jeg koble 1 utgang på øverste terminalen og andre utgangen på andre terminalen på DC-12? Da får jeg brukt begge utgangene på begge forsterkerne iallefall
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  17. #17
    Active
    Medlem siden
    Nov 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mikaelft
    Fant ut noe i dag. Det virker som om det er bare 1 NAD 216 som takler å bli brokoblet. Nå har jeg de koblet i stereomode, da er lyden den samme og det kommer ikke rare lyder.

    Dersom jeg kobler begge i brokobling så blir selvsagt den ene DC-12 mye kraftigere i lyden mens den andre forblir lavere i lyden (+ litt schrschrschr lyder).



    Tenkte på dette:
    Kan jeg koble 1 utgang på øverste terminalen og andre utgangen på andre terminalen på DC-12? Da får jeg brukt begge utgangene på begge forsterkerne iallefall
    nææææ, men du kan jo biampe det da, da trenger du dobbelt opp med høyt kabler, 2 y-ledd fra forforst, dobbelt opp med signalkabel, så kobbler du den ene 216 på bass og den andre 216 på diskant og mellomtone, husk å fjerne kobbling mellom terminalene, og begge 216 må stå i stereo lykke til

  18. #18
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TageMathiassen
    nææææ, men du kan jo biampe det da, da trenger du dobbelt opp med høyt kabler, 2 y-ledd fra forforst, dobbelt opp med signalkabel, så kobbler du den ene 216 på bass og den andre 216 på diskant og mellomtone, husk å fjerne kobbling mellom terminalene, og begge 216 må stå i stereo lykke til
    Hmm, det blir jo omtrent det jeg skal gjøre. Bare at jeg slipper å dra kabler frem og tilbake.

    1 kabel fra forforsterker til effektforsterker 1, Y-ledd inn til R og L
    R på sub, L på diskant/mellomtone

    1 kabel fra forforsterker til effektforsterker 2, Y-ledd inn til R og L
    R på sub, L på diskant/mellomtone
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  19. #19
    Active
    Medlem siden
    Oct 2004
    Poster
    470
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette har helt sikkert noe med at NAD 216 ikke liker 2ohms drift..

  20. #20
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av **dp**
    dette har helt sikkert noe med at NAD 216 ikke liker 2ohms drift..

    Er vel det. Snodig at den andre nad'n takler det fint.
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •