Miniguide: FFDshow + avisynth HTPC konfigurasjon - Side 7

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 7 av 12 FørsteFørste ... 3 4 5 6 7 8 9 10 11 ... SisteSiste
Viser resultater 121 til 140 av 233
  1. #121
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har et singlecore oppsett de kan dele? Brukte før et limitedsharpen script som jeg var veldig fornøyd med, etter jeg oppgraderte til Vista så takler ikke pc'n det oppsettet lenger..

  2. #122
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først og fremst vil jeg takke Marsboer for en kjempeflott guide :-) Det er nok mange som synes det er slitsomt å gå gjennom nesten 1000 replies i ffdshow tråden på avsforum.com.

    Har nå endret ffdshow konfigurasjonen min til å innkluderer Avisynth iht. til denne guiden og forskjellen i bildekvalitet på min LG 42" plasma er STOR, men jeg har fortsatt noen småproblemer.

    Problem 1)
    Det tar FORFERDELIG lang tid å laste DVD'er. Jeg har alltid brukt kombinasjonen Purevideo, ffdshow og Mediaportal, og det er ingen tvil om at dette skjedde da jeg la til Avisynth scriptet i ffdshow. Det ser ikke ut til å gjøre noen forskjell om/hvor mye jeg resizer og med en Core 2 klokket til 3,3Ghz så burde det heller ikke være noe problem. Det er her snakk om 2-3 minutter fra man trykker 'Spill DVD' til det faktisk kommer bilde på skjermen. Forferdelig irriterende :evil:

    Problem 2)
    DVD navigasjonen fusker litt. Bilde på skjermen henger konsekvent et tastetrykk etter. Dette fører til at i litt knotete DVD menyer må jeg faktisk telle tastetrykk for å navigere riktig. Jeg har hatt dette problemet i Mediaportal tidligere, men det kom først tilbake nå.

    Problem 3)
    Når jeg bruker denne konfigurasjonen på andre kilder enn DVD, f.eks xvid video og lignende får jeg innimellom noen rare artifacts. Disse opptrer i form bittesmå lysende piksler eller små streker som blinker og er borte igjen i brøkdelen av et sekund. På enkelte videofiler får jeg også en grønn verikal strek, 20-30 piksler bred på høyre side av skjermen. Dette kommer kun ved bruk av Avisynth, så min midlertidig løsning på problemet har vært å lage to presets i ffdshow, en for DVD og en for alt annet videomateriale som bruker FLT Sharpness sse2.dll istedet.

    Er det noen andre enn meg som opplever disse problemene??? Marsboer, du har jo nesten samme oppsett som meg, men du skriver ikke hvilken versjon av Mediaportal du bruker. Jeg har kjørt 0.2.2.0 lenger, men falt for fristelsen til å prøve en nyere CVS versjon for kort tid siden. Selv om det er uansynlig, kan jeg derfor ikke utelukke kombinasjonen Avisynth og spesifikk Mediaportal versjon som problemkilde.

    Hvis noen kan gi meg en pekepinn på hva jeg sliter så slipper jeg kanskje å bla gjennom 1000 replies på avsforum.com i natt

    - Judaz

  3. #123
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for det!

    Jeg bruker 0.2.2.0 samt de samme versjonene av ffdshow osv som jeg la ut.

    Når det gjelder oppstartstid vil det ta lenger tid med avisynth. Ikke noe å gjøre med det. Men hos meg er det snakk om kanskje 20 sekunder toppen. I hvertfall ikke nok til at det er plagsomt.

    Når det gjelder menynavigering så er det eneste problemet jeg har vært borti at navigeringen alltid hoppet et hakk videre når jeg trykket på en knapp, slik at jeg alltid fikk neste knapp. Dette problemet oppsto når jeg begynte å bruke ATI X1900XT med purevideo. Derfor gikk jeg over til Cyberlink's dekoder som medfølger PowerDVD. Da forsvant dette problemet helt.

    Jeg har ikke hatt noen problemer med andre typer filer. Disse fungerer helt glimrende hos meg.

    Så kort oppsummert har jeg overhodet ingen problemer på noe vis nå. Det eneste er at at DVD oppstartstiden har økt fra rundt 5 sekunder til omlag 20, men dette er det definitivt verdt.

  4. #124
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er langt på vei enig i at den ekstra oppstartstiden er verdt, bildekvaliteten ble definitivt bedre :-D Jeg skal se om navigeringsproblemene blir bedre med en annen dekoder. Kanskje løser jeg de andre problemene ved å se etter en nyere build av xvid codecen.

    - Judaz

  5. #125
    Intermediate Hanspf sin avatar
    Medlem siden
    Sep 2003
    Poster
    1,722
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm Får script feil med AVisynth - linje 3. Color Matrix eller noe står det. Kan skrive hele feil meldingen om det ikke er noen som allerede vet hva det kan være.
    Noen som kan forklare hvorfor jeg plutselig ikke får klikket meg rundt i DVD menyene????? (Får bare pil og ikke hand) i ZP.

  6. #126
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Judaz
    Jeg er langt på vei enig i at den ekstra oppstartstiden er verdt, bildekvaliteten ble definitivt bedre :-D Jeg skal se om navigeringsproblemene blir bedre med en annen dekoder. Kanskje løser jeg de andre problemene ved å se etter en nyere build av xvid codecen.
    Jeg bruker FFDshow til å dekode alt av formater, så det er sikkert derfor det fungerer (med mindre det kreves en annen codec da..)

  7. #127
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    163
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja - det tar lengre tid å starte opp en DVD plate med avisynth aktivert. Hos meg tar det ca. 20-30 sek. Ikke all verden kanskje, men i begynnelsen føltes det som en evighet..... *s*

    Nå jeg spiller .ts-filer må jeg slå av avisynth.

  8. #128
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk marsboer!

    Nydelig oppsett nå, pluss at du har lurt meg inn i media portal sin søte lille verden. Nå kan faktisk dama sette på film selv også!

    Har en e4300 som jeg kjører på 3ghz, har fulgt oppsettet ditt til punkt og prikke, men resizer til 4 istede for 2. CPU ligger på 60 til 70%. Mener det er bedre bilde nå enn med det noe utdaterte oppsettet fra hw.no.

    PS har det noe for seg å kjøre 4x på resize? Jegmener jeg ser forskjell.

    Trenger og et program som kan roe ned dvd-romen, bråker som f..... CDBREMS er ikke freeware :| Tips?

  9. #129
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krestjan
    Trenger og et program som kan roe ned dvd-romen, bråker som f..... CDBREMS er ikke freeware :| Tips?
    Du kan sette hastighet på CD/DVD i MediaPortal. Setup, General, CD/DVD speed.......

    ___________________

    Leon

  10. #130
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krestjan
    Tusen takk marsboer!

    Nydelig oppsett nå, pluss at du har lurt meg inn i media portal sin søte lille verden. Nå kan faktisk dama sette på film selv også!

    Har en e4300 som jeg kjører på 3ghz, har fulgt oppsettet ditt til punkt og prikke, men resizer til 4 istede for 2. CPU ligger på 60 til 70%. Mener det er bedre bilde nå enn med det noe utdaterte oppsettet fra hw.no.

    PS har det noe for seg å kjøre 4x på resize? Jegmener jeg ser forskjell.

    Trenger og et program som kan roe ned dvd-romen, bråker som f..... CDBREMS er ikke freeware :| Tips?
    Flott!!

    Hvis du mener du ser forskjell er det vel verdt det

    Jeg foretrekker 2x på min CPU fordi jeg da kan bruke oppsettet på videoer i høyere oppløsning enn DVD også. I tillegg sliter min CPU nok som det er

  11. #131
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LeonGjerland
    Du kan sette hastighet på CD/DVD i MediaPortal. Setup, General, CD/DVD speed.......

    ___________________

    Leon
    Dette valget dukker ikke opp hos meg. Hva slags versjon av MediaPortal har du?

  12. #132
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En ting til. For xvid filer har jeg bare valgt xvid codec som post processor og purevideo. Bruker jeg ffdshow raw wllwe ffdshow mpeg 4 her nekter media portal å spille av. Hva må til og hvilke codecs bruker du for xvid og h.265?

  13. #133
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    Dette valget dukker ikke opp hos meg. Hva slags versjon av MediaPortal har du?
    MP 0.2.2 med SVN Rev13411 . Justering av hastighet har eksistert nokre veker i SVN.

    MediaPortal - the Open Source Mediacenter! - SVN-Snapshots

    _____________
    Leon

  14. #134
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LeonGjerland
    MP 0.2.2 med SVN Rev13411 . Justering av hastighet har eksistert nokre veker i SVN.

    MediaPortal - the Open Source Mediacenter! - SVN-Snapshots

    _____________
    Leon

    Takk sakl du ha, da var det problemet ute av min verden

    EDIT:

    Dette fungerer ikke i det heletatt. DVD-romen spinner opp som et lite uvær så denne støtter hvertfall ikke NEC driven min........

  15. #135
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK.

    Jeg prøver å holde meg til releaseversjoner på HTPC'en min.

    Jeg anser det som en stor fordel å røre den minst mulig når alt i utganspunktet fungerer helt som det skal. Det er ikke så mye som skal til når det gjelder codecs osv før det dukker opp bugs både her og der ;-)

  16. #136
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krestjan
    Dette fungerer ikke i det heletatt. DVD-romen spinner opp som et lite uvær så denne støtter hvertfall ikke NEC driven min........
    Sist eg spelte DVD frå plate (brukar vanlegvis image frå serveren) meiner eg det fungerte under filmen, men at den gjekk med full speed under oppstarten.... (Pioneer DVR-109)

    Sjekk og at den hastigheten du har stilt inn faktisk er lagra. Dette var eit problem ei stund etter at funksjonen var implementert. Der er og ei kryss for "Set maximum speed... eit eller anna" (er på tur så eg kan ikkje sjå i konfigen min). Meiner å hugse at dette betyr at maks-innstillingane skal brukast, ikkje at CD-ROM'en skal gå med full hastighet.


    Sitat Opprinnelig postet av marsboer
    Jeg anser det som en stor fordel å røre den minst mulig når alt i utganspunktet fungerer helt som det skal. Det er ikke så mye som skal til når det gjelder codecs osv før det dukker opp bugs både her og der ;-)
    For så vidt einig med det. Men eg har alltid image og diverse backups av fungerande installasjonar. I tillegg blir eksisterande MP kopiert (valgfritt) til backup-mappe ved installasjon av SVN. Denne legg eg i ...\Mediaportal.bak (ved "sida av" ...\Mediaportal). For å få tilbake forrige installasjon er berre å slette ...\Mediaportal, endre navn på Mediaportal.bak, og køyre "restore.bat".

    Eg installerer gjerne SVN-versjonar eit par gonger i veka, og har sjeldan hatt problem med dei ut frå min bruk av MP.

    Ellers er det lurt å følge med på endringsloggen, slik ein kan skygge unna SVN når det blir gjort "større" endringar i deler av MP som ein er avhengig av funger.

    __________
    Leon



    PS: Er vel begynt å bli litt OT i forhold til tråden..............

  17. #137
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette oppsettet fungerer utmerket på dvd. Problemet er filmer og tvserier kodet i Xvid, er det riktig å velge ffdshow raw som post prosessor her også eller er ikke dette mulig? Bruker nvidia esin player med pure video. Lyden kommer, bildet står fryst fast.

  18. #138
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke valgt ffdshow som postprossessor. Jeg har ffdshow som codec for alle andre formater enn DVD. Alt som i utgangspunktet dekodes av ffdshow vil også prosesseres automatisk.

  19. #139
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om jeg setter ffdshow raw som codec kommer bildet opp rimelig kjapt, men fryser seg, lyden går videre. Mulig at det kræsjer når jeg bruker nvidia som audio dekoder......

  20. #140
    Intermediate Homealone sin avatar
    Medlem siden
    Feb 2006
    Poster
    835
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok et bilde fra Ringenes Herre. Nå er dessverre oppløsningen på bilde lav så det yter ikke helt rettferdighet, men et inntrykk får man jo...



Side 7 av 12 FørsteFørste ... 3 4 5 6 7 8 9 10 11 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •