Miniguide: Frekvensmåling med Radioshack og Room Eq Wizard - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  1
Side 8 av 11 FørsteFørste ... 4 5 6 7 8 9 10 11 SisteSiste
Viser resultater 141 til 160 av 219
  1. #141
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet nå med mic istedenfor SPL meteret, da ble lyden altfor lav iforhold til VU meteret. Det var med MV på -15 om jeg skal få det på samme nivå må jeg ha MV volum på +5 eller noe, høres da helt merkelig ut? Vil jo være altfor høyt.

    Uansett, problemet her er med SPL måler blir input altfor høyt når jeg setter den til 80dB området, for at det skal bli likt må jeg sette den til 100dB området, som gjør at mine målinger blir veldig høye, selv på lavt volum.

    Med mic blir den altfor lavt, som gjør at jeg må sette MV volum på +5 noe jeg ikke tørr måle engang, kommer jo til å sprenge det som er av HT.

    Noen som vet om det er lydkortet mitt som er helt på trynet, eller hva som skjer?

    Har akkurat bestilt inn Dayton mic og Tascam lydkort fra USA som er anbefalt på hometheatershack og REWS egen side, bare håper jeg ikke vil få samme problemer med dette da det kostet meg ca 1700 spenn

  2. #142
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje det har noe med at jeg har både REW 4 og 5 innstalert?

    Da jeg testet målinger i REW 4 med samme innstilinger som i 5 så fikk jeg bare en helt merkelig kurve som var helt rett uansett hva jeg stilte på av volum og puttet inn av kalibreringsfiler.

  3. #143
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal vel strengt tatt ikke ha noe å si, så lenge du ikke kjører begge applikasjoner samtidig?
    Her går det i Ver.4.11, og det funker helt greit.

  4. #144
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, nei kjører de ikke samtidig. Hmm får se litt mere på dette når jeg får nytt lydkort og mic

  5. #145
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill

    Har akkurat bestilt inn Dayton mic og Tascam lydkort fra USA som er anbefalt på hometheatershack og REWS egen side, bare håper jeg ikke vil få samme problemer med dette da det kostet meg ca 1700 spenn
    Med eksternt lydkort og skikkelig mic blir oppsettet litt annerledes enn med RS og innebygget lydkort, og jeg synes det er enklere å få kalibrert det riktig. På mitt lydkort/mic-preamp er det volumknapp for både mic og utsignal.

    For øvrig har jeg også hatt både REW4 og REW5 installert på maskinen, så det går helt fint så lenge man ikke kjører de samtidig.

  6. #146
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan bruke loop-back for riktig timing?

    Jeg har en M-Audio Fast-Track USB lydkort/micpre. Den har vanlig RCA ut og XLR mot mic.

    Link til bilde av baksiden

    Link til bilde av forsiden

    Link til oversiktsbilde

    Utfordringen dukker opp hvis man ønsker å bruke loopback til timingreferanse i REW. Måten dette gjøres på er at man splitter ut-signalet fra lydkortet og kjører det inn i lydkortet igjen på den ene kanalen. Det man oppnår med dette er at man eliminerer forsinkelsen som forårsakes av lydkortet. F.eks. ved bereging av group delay (bla ned til Group Delay-avsnittet) tas nettopp denne forsinkelsen med i beregningen.

    Da jeg brukte RadioShack og eksternt USB-lydkort med linjeinnganger var dette enkelt, men jeg ser ikke noen løsning på dette med M-Audio-boksen. Er det noen som har noe forslag til hvordan dette kan gjøres eller har jeg kommet til riktig konklusjon når jeg antar at det ikke går å bruke loop-back med denne løsningen?

  7. #147
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten innganger på kortet får du ikke kjørt loop, verken for kalibrering eller annet. Dvs det er vel kanskje mulig å benytte ene kanalen på mic inngangen, men det ligger over mitt kunnskapsnivå.

  8. #148
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Man skulle tro følgende scenario kunne fungere:
    - Mic kobles til mic-inngangen på M-Audio
    - Direct monitor aktiveres. Da blir mikrofonlyden sendt analogt til line out uten forsinkelse.
    - En av line out på M-Audio kobles til line in right(*) på et annet eksternt lydkort (f.eks. det gamle Behringer U-Control 202)
    - På Behringer U-Control kobles en loop fra line out left(*) til line in left(*). Dette blir da timingreferansen
    - Line out right(*) kobles til en Y-splitt og videre til receiver
    - Begge bokser kobles til PC med USB, men man bruker kun Behringer som lydenhet. USB brukes kun for å mate M-Audio med strøm.
    - I REW stiller man inn slik at left(*) brukes til timing ref.

    (*) eller omvendt, husker ikke helt om det er left eller right som brukes som timing ref.

    Det blir litt kabelsalat av dette, og stort sett klarer man seg vel uten timing-referanse.

  9. #149
    Intermediate Johnnygrandis sin avatar
    Medlem siden
    Feb 2008
    Poster
    651
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Da har jeg lest igjennom hele tråden og er klar til å bestille ett lydkort samt en målemik. Ser lydkortet jeg tenker på virker være kompatibelt med Mac også noe som jo er en fordel da jeg sitter på en Macbook. REW ser jo også ut til å kunne kjøre på OSX, har jo også ettpar W7 laptopper om alt skulle skjære seg.

    Ser disse sakene greie ut ?

  10. #150
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det lydkortet ser ikke ut til å ta mic'en. Du må ha et lydkort med XLR mic-inngang som støtter Phantom spenning.

  11. #151
    Intermediate Johnnygrandis sin avatar
    Medlem siden
    Feb 2008
    Poster
    651
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar.

    Ok har lest litt til og funnet ut at jeg vil gå for en Radioshack da denne virker være mest utbredt og kanskje lettest å få support på :-D
    Er det noen som kan linke inn ett eksternt lydkort som er brukandes til formålet ? Eller vil lydkortet over virke om jeg går for Radioshacken ? rca>

  12. #152
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det lydkortet du linker til har jeg brukt sammen med RadioShack så det fungerer fint.

  13. #153
    Intermediate Johnnygrandis sin avatar
    Medlem siden
    Feb 2008
    Poster
    651
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for fin fin info tols1, da bestilles dette idag.

    Er det noen stativer dere vil anbefale å sette Radioshacken på ?

  14. #154
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker et vanlig kamerastativ med justerbare bein. Det følger gjerne med en skrue som man kan skru inn i RadioShack-en og spenne fast i stativet. Vil tippe du kan kjøpe et billig stativ, siden det ikke trenger å tåle et tungt kamera.

  15. #155
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, da har jeg skaffet meg, Dayton MM6 mic, samt en Tascam US-144MKII lydkort, det jeg lurer på er om det er noe poeng å kalibrere dette lydkortet? Og eventuelt om det er noe poeng, hvordan skal man da gjøre det?

  16. #156
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fant ikke noe specs på kortet sånn ved et kjapt søk, men det ser hvertfall ut til at det har både inn- og utganger med RCA-pulgger. I så fall kan du kalibrere det ved å sette en kabelstump fra utgangen og tilbake til inngangen. I REW går du til Soundcard-taben på prefences og følger bare oppskriften. Jeg vil anbefale deg å kalibrere det for sikkerhets skyld.

  17. #157
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den har line out via RCA, og Line in via Jack, men jeg bruker jo MIC ut når jeg kjører kalibreringer. Og den er jo XLR utgang. Vil det ikke bli poengløst kalibrere line out og line in da? Sånn som jeg har koblet det opp er.

    Dayton MIC - MIC IN (L) på lydkortet - Og fra LINE OUT (RCA på lydkortet) og in til AUX på recievern. Deretter kjører jeg målinger.

    Bruker aldri line in inngangene på den.

    Virker forsåvidt som at jeg får ca samme målinger med dette nye oppsettet som ved bruk av radioshack dbl måler og vanlig kalibrering fra line out til line in på min htpc, akkurat som vedkommende har forklart i guiden.

    Har også et annet spørmsål: Når jeg bruker generator og spl måler, så får jeg høy spl fra 19-24 og akkurat på 25 og 26 så bare forsvinner all lyden også kommer det tilbake igjen ved 27 og oppover. Hva kan dette skyldes? Er det rommet som gjør dette eller kan det være noe faseproblemer?

  18. #158
    Intermediate Johnnygrandis sin avatar
    Medlem siden
    Feb 2008
    Poster
    651
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    Jeg bruker et vanlig kamerastativ med justerbare bein. Det følger gjerne med en skrue som man kan skru inn i RadioShack-en og spenne fast i stativet. Vil tippe du kan kjøpe et billig stativ, siden det ikke trenger å tåle et tungt kamera.

    Kamerastativ har jeg så da er jeg safe der :smile:

    Siden jeg ikke har noen erfaringer med dette spør jeg sikkert dumt men er det slik at fra lydkortet (jeg linket til) går jeg med rca kabler inn i radioshacken samt rca kabler direkte i min preamp fra RS`en og en USB kabel inn i latoppen ?
    Bare sånn for å vite hvor lange og hvilke kabler jeg kommer til å trenge.
    Vil jo ha alt oppe å gå snarest davel

  19. #159
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Johnnygrandis
    Kamerastativ har jeg så da er jeg safe der :smile:

    Siden jeg ikke har noen erfaringer med dette spør jeg sikkert dumt men er det slik at fra lydkortet (jeg linket til) går jeg med rca kabler inn i radioshacken samt rca kabler direkte i min preamp fra RS`en og en USB kabel inn i latoppen ?
    Bare sånn for å vite hvor lange og hvilke kabler jeg kommer til å trenge.
    Vil jo ha alt oppe å gå snarest davel
    Du tar en kabel fra line out på RS til lydkortets line in, deretter en kabel fra line out på lydkortet til preampen. USB-pluggen skal selvsagt inn i PC-en. Du skal ikke koble RS-en til preamp. Det er det hele(*).

    (*)Med mindre du skal bruke left inngang på lydkortet som timinreferanse. Da tar du i tillegg en kabelstump fra left line out på lydkortet til left line in på lykortet. Men da må du huke av for dette i oppsettet på REW, under fliken "Soundcard", Use left channel as timing reference. Da trenger du også en Y-splitt for line out, slik at du splitter line out right som ender opp i to plugger som du kobler til preampen. Hvis du synes dette hørtes vrient ut, så kan du droppe det og kobler bare til som jeg nevnte innledningsvis.

  20. #160
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    den har line out via RCA, og Line in via Jack, men jeg bruker jo MIC ut når jeg kjører kalibreringer. Og den er jo XLR utgang. Vil det ikke bli poengløst kalibrere line out og line in da? Sånn som jeg har koblet det opp er.

    Dayton MIC - MIC IN (L) på lydkortet - Og fra LINE OUT (RCA på lydkortet) og in til AUX på recievern. Deretter kjører jeg målinger.
    Yep, det skal bli riktig.

    Men hvis du skal kalibrere lydkortet så gjør du jo dette bare én gang med en out-in-loop og lagrer kalibreringsfilen. Deretter kobler du fra loopen og bruker det slik du har beskrevet.

    Sitat Opprinnelig postet av MR.Chill
    Har også et annet spørmsål: Når jeg bruker generator og spl måler, så får jeg høy spl fra 19-24 og akkurat på 25 og 26 så bare forsvinner all lyden også kommer det tilbake igjen ved 27 og oppover. Hva kan dette skyldes? Er det rommet som gjør dette eller kan det være noe faseproblemer?
    19-24, 25-26 osv. Hva er dette? Frekvenser?

Side 8 av 11 FørsteFørste ... 4 5 6 7 8 9 10 11 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •