Miniguide: Frekvensmåling med Radioshack og Room Eq Wizard - Side 6

Sponsorer:
Takk Takk:  0
Like Like:  1
Side 6 av 11 FørsteFørste ... 2 3 4 5 6 7 8 9 10 ... SisteSiste
Viser resultater 101 til 120 av 219
  1. #101
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei pcen låser seg ikke , den kjører igjennom lyd frekvensene. og jeg ser målingen beveger seg. Men så står den bare still etter den raske målingen.
    Men når jeg den "checken" før measure. så får jeg frem at lyd signalet er for svakt. Så jeg mistenker lydkortet da og har bestilt et eksternt kort. uansett biligere enn og kjøpe det XTZ sete.

  2. #102
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, ja det kan jo virke som det er noe med lydkortet. Jeg har brukt Behringer U-Control UCA202 som har fungert bra.

  3. #103
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men det som skjer er at front høytaleren mine spiller av lyden f.eks ifra 20hz til 2000hz , men så står det bare helt stille etterpå.
    ... som du nevner i et tidligere innlegg.
    Hva er det egentlig som "står stille"? VU-meteret i REW? I så fall er jo dette riktig, i den forstand som at det er ferdig med å registrere målingen.

    Om / når du velger "Check Levels" i Measure-vinduet, hva får du da som svar?

    Hvis du eksempelvis får melding om "level is Low", så er det jo bare å guffe på volumet på forsterkeren, eller velge et annet / mer følsomt måleområde på Radioshack-måleren.
    Da bør du få opp et lesbart resultat / målekurve!

  4. #104
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå fikk jeg Behringer UCA202 lydkortet

    Jeg kan ennå ikke regulere input volumet.

    Men har kalibrert lydkortet og radio shacken , og gikk videre til "mesure" og sjekket og først sier den at volumet er for lavt. Men så skrur jeg opp forsterkeren og kalibrerer den biten om igjen så fungerer det bra. Får opp målingene og alt.

    Beveget høytalerene 3 cm ifra hverandre og fikk opp et helt annet resultat. Så dette blir morro og begynne med.

    Ang subb så har jeg forstått at det beste er å koble RCA direkte i suben. For å få reneste og nøyaktigest signal. Slik at plasseringen blir optimal får man farger til lyden med recivere og EQer osv

  5. #105
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må bare få bekreftet en liten sak. Det er ingen problem å kjøre dette programmet med en mini-pc som ASUS Eee Seashell 1001PX?
    Komplett.no - ASUS Eee Seashell 1001PX 10,1" Sort

    Vil bare være helt sikker før jeg kjøper en maskin til formålet.

  6. #106
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har bestillt meg utstyr til å bruke REW og har noen skikkelig noobspørsmål...
    Skal bruke et Behringer USB-lydkort. Skal jeg bruke begge RCA ut(høyre og venstre) inn på en høyre og venstre fra lydkortet inn på recieveren, eller skal jeg bruke bare en kanal?

    Når man da lar REW generere signal som den skal måle vil ikke da kalibreringen foregå kun med subber + høyre og evt. venstre fronthøytaler (se første spm).

    Hadde det ikke vært veldig koselig med et sveip i alle høytalerne når den kalibrerer? Hvis noen forstår hva jeg forsøker å spørre om her så blir jeg veldig glad.

  7. #107
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Man bruker vel kanskje bare et eksternt multikanalssignal hvis man skal måle frekvensresponsen til alle høytalerne i drift samtidig?

  8. #108
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av spoonfeedme
    Jeg har bestillt meg utstyr til å bruke REW og har noen skikkelig noobspørsmål...
    Skal bruke et Behringer USB-lydkort. Skal jeg bruke begge RCA ut(høyre og venstre) inn på en høyre og venstre fra lydkortet inn på recieveren, eller skal jeg bruke bare en kanal?

    Når man da lar REW generere signal som den skal måle vil ikke da kalibreringen foregå kun med subber + høyre og evt. venstre fronthøytaler (se første spm).

    Hadde det ikke vært veldig koselig med et sveip i alle høytalerne når den kalibrerer? Hvis noen forstår hva jeg forsøker å spørre om her så blir jeg veldig glad.
    Det enkleste er nok å bruke den digitale utgangen (S/PDIF) mellom lydkort og receiver, da får du lyd i begge kanaler.
    Ellers har du en rekke innstillinger i REW hva både frekvenssveip og høyttalervalg angår!
    Det "vanligste" er allikevel å begrense frekvenssveipet fra 10 til 250-300Hz, da det er dette området som gjerne skaper flest problemer.
    Vil i alle fall foreslå at du begynner der, så får du se på resten av frekvensområdet etterhvert.

  9. #109
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det Behringer USB-kortet som er nevnt tidligere i tråden har to analoge RCA inn og ut så det er dette jeg må forholde meg til. Vil ikke bruke det interne i den mini-bærbare som ikke har digital ut heller. Så da kobler jeg begge RCA ut til reciever? Man kan vel bare få sveip i høyre og venstre front + sub da, eller kan man bruke noe surroundmoduser som ProLogic, Neo6 etc for å sveipe med alle i drift?
    Slik jeg forstår det så måler REW kun subber og fronter sammen eller sub/front hver for seg normalt sett? E

  10. #110
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    REW sender signalet ut på begge kanaler så du KAN koble begge til receiver. Men det er alltid et men :-D
    For å være 100% sikker på at begge kanaler på receiver får det eksakt samme signalet, er det bedre å benytte en Y-splitt på den ene RCA kabelen.

    En annen ting er at du kan benytte en loop mellom inn og ut på den ene kanalen, samtidig som du kobler receiver og mic til den andre. På den måten får du en automatisk korreksjon av tidsforsinkelsen i lydkortet.
    Dette er vanligvis unødvendig for vanlige målinger i rommet, men påkrevet om du f.eks skal måle med gating for å fjerne refleksjoner fra rommet og således få en ekkofri måling av høyttaleren.
    Se hjelpefilen i REW for videre forklaring.

  11. #111
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fulgt denne guiden til punkt og prikke, men når jeg kommer til punktet der jeg skal "Checking the Levels" kommer det sammen med testlyden en brumming fra høyttaleren.

    Jeg bruker lydkortet på min stasjonære PC (med line-in/out), vanlige RCA til 3,5mm og RadioShack lydtrykksmåler.

    Inn på receiveren har jeg prøvd alle mulige RCA innganger med samme resultat. Jeg får også brumming når jeg sender testsignal inn (på f.eks "CD") men spiller av lyd via HDMI.

    Snakker vi noen sikkelige lekkasjer i receiveren? Eller skyldes dette noe helt annet?

  12. #112
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil tro dette er 50hz støy fra strømnettet pga jordingsløyfe.
    Forsøk først og fremst å benytte laptopen på batteridrift, det pleier ofte å løse problemet. Hvis ikke bør du koble vekk HDMI og evnt signalkabler som kobler receiveren til andre komponenter/kilder.

  13. #113
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!

    Jeg bruker en stasjonær PC (har ikke LINE-IN/OUT på laptoppen). Har heller ikke jording i leiligheten. Men det kan kanskje være powersupply til PCen som genererer støy?

    Skal i alle fall koble vekk alle andre signalkilder inn på receiveren.

  14. #114
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har opplevd forskjeller på kablene jeg bruker fra PC til Reciever.
    Jeg har en kabel med ferritter til og med som lager mase støy, byttet til en billig Clas Ohlsson kabel og det blir helt støyfritt.
    Av 8 kabler så har jeg funnet 3 som fungerer.

  15. #115
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Byttet ut kabelen på 10 meter med en på 1,5 (flyttet PCen). Da forsvant problemet med brumming. Takk for tips!

    Har fått ut noen grafer nå Skal se om jeg får noe ut av de^^

  16. #116
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Burde strengt tatt ha greid å løse dette problemet selv, men her må jeg kaste inn håndkleet.

    Bruker ett Behringer USB lydkort, har fungert fint i Vista, men nå har jeg installert Windows 7 og ting fungerer ikke som det har gjort. Når jeg har koblet til Radioshack så er det akkurat som mic level er låst uavhengig av innstillingene i Windows, deaktiverer jeg alt jeg har av lydkort på maskinen så sendes fremdeles signal gjennom, det skal det strengt tatt ikke gjøre? Gjør det umulig å få justert nivåene i REW slik det er nå, og REW har blitt ett viktig verktøy for meg så dette er rimelig frustrerende.

  17. #117
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Koble så LineOut på lydkortet til LineIn vha 3,5mm minijack kabelen."

    Betyr dette at jeg skal koble LineOut på lydkortet til LineOut på lydkortet?

  18. #118
    Intermediate spoonfeedme sin avatar
    Medlem siden
    Apr 2005
    Poster
    1,254
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du tenker vel på kalibreringen av lydkortet hvor du kobler en kabel mellom "line-out" og "line-in" på kortet. Noen lydkort har mini-jack plugger og andre har RCA tilkoblinger som ut- og innganger.

  19. #119
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei, men når jeg kalibrerer lydkortet, hvordan skal volumet være i windows? På fullt?

    EDIT: Fant det ut selv.

  20. #120
    Intermediate oyvindk sin avatar
    Medlem siden
    Jan 2005
    Poster
    787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også tenkt å prøve meg litt på REW nå, men jeg lurer litt på hvor mange høyttalere man vanligvis måler med. Man kobler jo fra PCen (m/REW) og til en (eller to) innganger på receiveren. Deretter må man jo velge lyttemodus på receiveren, og hvis man da velger stereo så vil man få lyd i en eller begge frontene avhengig av om man kobler til en eller to innganger. Er dette det vanlige? At man setter det opp slik at man kun får lyd i en av(front)høyttalerne og/eller sub?

    Jeg antar det gir liten mening å la receiveren kjøre full mono og lyd i alle høyttalere?

Side 6 av 11 FørsteFørste ... 2 3 4 5 6 7 8 9 10 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •