Kenwood DNX5240(BT) og Ipod video problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Intermediate alkar sin avatar
    Medlem siden
    Jan 2010
    Poster
    1,201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kenwood DNX5240(BT) og Ipod video problem

    Hei Folkens!

    Jeg har nettopp satt inn en Kenwood DNX5240(BT) dobbel DIN spiller i bilen min. Det er en genial spiller, men jeg har et lite problem med IPOD video funksjonen.

    Jeg har følgende utstyr til spilleren
    KCA-iP301V
    Ipod nano 4th gen - chromatic

    Alt er installert av proffe folk på et verksted for bilstereo, og jeg sjekket ikke denne funksjonen da jeg skulle dra derifra... I etterkant har jeg ringt dem og importøren, og ingen ser noen grunn til at dette skal skje da kabelen er orginal, og skal støtte dette. Spilleren skal også støtte Ipod video, men den finner ingen av filmene jeg har på min Ipod...

    Jeg har nå skrudd ut anlegget, og sjekket at alle kablene er koblet korrekt. Eneste jeg kan tenke på nå er å oppdatere firmware'n til 2.70 ifra 2.40, men dette er utelukkende en oppdatering av kart for østeuropa, så jeg ser ingen grunn til å sette igang med dette heller. Er det noen som har noen gode tips?

  2. #2
    Intermediate alkar sin avatar
    Medlem siden
    Jan 2010
    Poster
    1,201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til info hvis noen andre skulle møte på dette problemet, så er det en liten trekanta knapp på skjermen som er en slags meny knapp. Denne må du bare trykke på frem til du kan velge mellom Music og Video. Veldig kronglete meny, men det var faktisk ikke noe feil med spilleren. Bare knot fra min side.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •