Fronthøytalerne slår seg av, hvorfor?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fronthøytalerne slår seg av, hvorfor?

    Hei!

    Jeg har en Opel Vectra B 96- modell8)

    I den har jeg innstallert:
    - 2stk 6-1/2" høytalere forran som kun er koblet direkte inn til JVC spiller
    - 2stk 6x9" høytalere og 12" sub koblet til 4 kanals forsterker

    Så lurer jeg på hva som er galt når fronthøytalerne slår seg av ved høy lyd?
    Er dem sprengt? Må de også kobles til forsterkeren? :???:

    Vel å merke at begge fronthøytalerne slår seg brått av samtidig, så da kan det ikke være noen kontaktproblemer?

  2. #2
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig spilleren går i protection. Kan være at høyttalerene har lav ohm og det knekker fort små forsterkere

  3. #3
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vectra96
    Hei!

    Jeg har en Opel Vectra B 96- modell8)

    I den har jeg innstallert:
    - 2stk 6-1/2" høytalere forran som kun er koblet direkte inn til JVC spiller
    - 2stk 6x9" høytalere og 12" sub koblet til 4 kanals forsterker

    Så lurer jeg på hva som er galt når fronthøytalerne slår seg av ved høy lyd?
    Er dem sprengt? Må de også kobles til forsterkeren? :???:

    Vel å merke at begge fronthøytalerne slår seg brått av samtidig, så da kan det ikke være noen kontaktproblemer?
    har du måltspenningen til cdspilleren.. kommer den under en grens, så kutter den bare...

  4. #4
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, jeg har ikke målt spenningen til cd spilleren..

    Det virker kanskje logisk at spilleren går i protection da, men hva anbefaler dere at jeg skal gjøre?

  5. #5
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppgrader kabelene til spilleren. Kjør 4 kanaleren på både front og 6x9 og kjøp deg en liten kjekk monoblokk som kan drive subwooferen....

  6. #6
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å kjøre både front og 6x9 i samme output på forsterkeren og sub'en i en? Da slipper jeg eventuelt en monoblokk!
    Altså front og 6x9 i samme kanal, mens sub i egen kanal!

  7. #7
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da halverer du impedans til forsterkeren og knekker mest sannsynlig den også.

    Ikke får du juster Front/Rear volum heller.

  8. #8
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for alle svar!:smile:

    Jeg har kjøpt "små" kondensatorerer som jeg setter inn i "+" ledningen mellom høytaler og cd-spiller! Dette regner jeg med skal hjelpe i forhold til frekvensfordeling til diskant og høytaler! Form for delingsfilter.

    Takk igjen!

  9. #9
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville nå gått en helt annen vei. Hvilke 6 1/2" høyttalere har du montert?

  10. #10
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De er av merket GAS, og det er forsåvidt hele anlegget mitt også! Kjøpt på BRL. Det er muligens ikke det beste, men det gir god lyd

    Tenkte jeg først skulle prøve kondensator løsningen. Du mener fortsatt jeg skal få tak i en monoblokk, eller har du et annet forslag?

  11. #11
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville først begynnt med å oppgradere strømkabler og sjekket at jordingen er optimal. Nok strøm er alfa omega i bil!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •