Støy/sus

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4

Tråd: Støy/sus

  1. #1
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Støy/sus

    Hei,

    Synes jeg har litt vel mye bakgrunnsus i anlegget mitt. HU er koblet opp til bilens elektriske anlegg via ISO plugg. Fra HU har jeg Ai-net kabel til lydprosessor og derifra til forsterker. Høytalerene er koblet til hver kanal(4-kanals forsterker hvor to kanaler går direkte til diskantelementer). Signalkablene er Audison og er bare 1,5m lange. Det er ikke noe mer støy om motoren går heller. Er liksom bare en helt jevn sus i bakgrunn ikke noe hvinelyd slik man kan få fra dynamoen.

    Hvilken triks kan hjelpe på dette :?:

  2. #2
    Intermediate Lovemusikk sin avatar
    Medlem siden
    Dec 2007
    Sted
    Knarvik rett nordom Bergen
    Poster
    3,300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av smaug
    Hei,

    Synes jeg har litt vel mye bakgrunnsus i anlegget mitt. HU er koblet opp til bilens elektriske anlegg via ISO plugg. Fra HU har jeg Ai-net kabel til lydprosessor og derifra til forsterker. Høytalerene er koblet til hver kanal(4-kanals forsterker hvor to kanaler går direkte til diskantelementer). Signalkablene er Audison og er bare 1,5m lange. Det er ikke noe mer støy om motoren går heller. Er liksom bare en helt jevn sus i bakgrunn ikke noe hvinelyd slik man kan få fra dynamoen.

    Hvilken triks kan hjelpe på dette :?:
    Gammelt anlegg/hovedenhet?
    DAC: Heed Obelisk DA oppgradert nyekortene, For-forsterker: Opera consonance cyber 222 MKII Forsterker: Doxa 70SE,
    Høyttalere:
    Sonus Faber Kabler: Ja

  3. #3
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lovemusikk
    Gammelt anlegg/hovedenhet?
    Alpine iDA-X100

  4. #4
    Intermediate Lovemusikk sin avatar
    Medlem siden
    Dec 2007
    Sted
    Knarvik rett nordom Bergen
    Poster
    3,300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av smaug
    Alpine iDA-X100
    Vet ikke i farten om det er gammelt eller ok.
    Beste er å gå gjennom alt for å se om det kommer seg da.
    Sjekke alt. Kjedelig jobb? tja men må til.
    DAC: Heed Obelisk DA oppgradert nyekortene, For-forsterker: Opera consonance cyber 222 MKII Forsterker: Doxa 70SE,
    Høyttalere:
    Sonus Faber Kabler: Ja

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •