Trenger hjelp til sub i bil

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Intermediate MaW sin avatar
    Medlem siden
    Aug 2008
    Poster
    2,548
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger hjelp til sub i bil

    Har nettopp kjøpt meg bil. Der fulgte det også med et relativt greit men gromt anlegg, men problemet mitt er:

    Subwooferen lager lyd men elementet slår ikke (slaglengde er nesten null) og bassen høres forferdelig ut. Hva kan problemet være?

    Det er et MTX Thunder 2000 element på 12 tommer med basskasse og en Zachry Power Station 450 forsterker.

    Han jeg kjøpte den av hadde ikke så peil på bilstereo så noe er kanskje feilkoblet.

    Jeg har veldig lite peil på bilstereo!

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å justere gain på forsterker , eller kikket gjennom menyen på spilleren? Evnt så har du nok sikkert en bekjent som har litt innføring (les: bilstereodilla).

  3. #3
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være at suben ikke er koblet til delefilter. Da vil den spille hele frekvensområdet innenfor det den takler, og det er ikke pent å høre på. Sjekk forsterkeren om det er et lavpass filter der. Det er vanlig å dele av ved ca 60-90Hz alt etter hva som passer ditt oppsett.

  4. #4
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk om det er en bryter på forsterkeren der det står LP - OFF - HP. Sett den på LP og juster delefrekvensen som beskrevet over.

  5. #5
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MaW
    Har nettopp kjøpt meg bil. Der fulgte det også med et relativt greit men gromt anlegg, men problemet mitt er:

    Subwooferen lager lyd men elementet slår ikke (slaglengde er nesten null) og bassen høres forferdelig ut. Hva kan problemet være?

    Det er et MTX Thunder 2000 element på 12 tommer med basskasse og en Zachry Power Station 450 forsterker.

    Han jeg kjøpte den av hadde ikke så peil på bilstereo så noe er kanskje feilkoblet.

    Jeg har veldig lite peil på bilstereo!

    Hvordan er suben ellers, kan du trykke elementet lett inn eller er det helt hardt når du trykker det inn?

    Hvis ikke elementet kan trykkes lett inn er elementet sprengt/defekt...

  6. #6
    Intermediate MaW sin avatar
    Medlem siden
    Aug 2008
    Poster
    2,548
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal sjekke det. Og evt. få en "pro" til å se på det.

    Takk for tipsene folkens. 8)

  7. #7
    Intermediate MaW sin avatar
    Medlem siden
    Aug 2008
    Poster
    2,548
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er litt tungt å trykke inn så Virker muligens som det er sprengt. Synd men, skal først få en "pro" til å se på det...

    Isåfall, er det bare å bytte ut elementet eller er det mer som må byttes ut? Og hva koster et godt element som ikke vrenger seg med en gang den får en heftig belastning? tips?

  8. #8
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En tålig grei 12" vil komme på rundt en eller to tusenlapper.. Om elementet ditt er defekt, - ta mål av kassen og sleng info inn her. Så skal man nok finne et element som passer i henhold til forsterker og kassen du har fra før.

  9. #9
    Intermediate MaW sin avatar
    Medlem siden
    Aug 2008
    Poster
    2,548
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Will do! Takk for hjelpen!

  10. #10
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MaW
    Det er litt tungt å trykke inn så Virker muligens som det er sprengt. Synd men, skal først få en "pro" til å se på det...
    Det må nevnes at noen elementer har så stivt oppheng at de er tunge å dytte inn med hånda. Hvis du klarer å dytte det et par cm inn uten å høre skrapelyder, så er nok elementet i orden. Men som nevnt, få en som har peiling til å se på dette.:-D

  11. #11
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MaW
    Det er litt tungt å trykke inn så Virker muligens som det er sprengt. Synd men, skal først få en "pro" til å se på det...

    Isåfall, er det bare å bytte ut elementet eller er det mer som må byttes ut? Og hva koster et godt element som ikke vrenger seg med en gang den får en heftig belastning? tips?
    Hvor i Oslo bor du? Du kan gjerne ta turen ut til meg i Bærum så kan jeg titte på det, send meg en PM da.

  12. #12
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har faktisk nøyaktig samme element og forsterker, dog ikke i bruk i bil nå.

    Du må passe på at delefilter er satt til low pass, og at gain er stilt riktig.

    Zebulon: Thunder2000-elementet har en Xmax på 7mm en vei, så ved å dytte elementet 2cm inn kan man gjøre skade, ikke en god idé

  13. #13
    Intermediate Lovemusikk sin avatar
    Medlem siden
    Dec 2007
    Sted
    Knarvik rett nordom Bergen
    Poster
    3,300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mål ohm på høytaleren..skal vel ligge på ca 3.7 på den subben..
    Er den f.eks 1 eller 0.5 er den blåst.

    Kjøp en ny f.eks Focal som og spiller musikken pent og kraftig.

  14. #14
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det elementet er tungt å dytte inn, og er ikke noe storpumper.. Be careful! :-)

    Tipper det er no delefilter i bildet her, som kan være stilt totalt feil, som nevnt lengre opp, men få det sjekka opp av noen som kan det som sagt lengre opp :-)

  15. #15
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    188
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zebulon
    Det må nevnes at noen elementer har så stivt oppheng at de er tunge å dytte inn med hånda. Hvis du klarer å dytte det et par cm inn uten å høre skrapelyder, så er nok elementet i orden. Men som nevnt, få en som har peiling til å se på dette.:-D
    Det jeg ville hengt meg opp i er skrapelyder som Zebulon nevner.
    Beskjeden erfaring har jeg , men skrapelyd når membranet skyves forsiktig innover indikerer trouble...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •