Frontsett og subber - total mismatch. Noen som har tips?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate JKJK sin avatar
    Medlem siden
    Oct 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Frontsett og subber - total mismatch. Noen som har tips?

    Selv om subbene mine ikke tilsier at jeg bør poste i denne delen av bilstereo forumet, prøver jeg likevell.

    Har i dag montert anlegg i "ny"bilen. Astra 95mod stasjonsvogn.
    Frontsettet ble et Focal 130VR og subbene er de jeg har hatt før (Cerwin-vega v-max 12.4). Bakøhyttalere er ikke montert enda.

    Jeg kom borti et problem jeg ikke har vært borti før (men hørt snakk om). Bassene til frontsettet og subbene matcher ikke hverandre i det heletatt virker det som. Fyrte opp en sang på det nyeste ac/dc albumet (husker ikke hva den heter, men den begynner med en bassolo). Og der hører man GODT at frontene og subbene ikke spiller samme tone! Det hørtes helt jævli ut! Jeg har ikke prøvd p justere så mye enda (ble ferdig med monteringa rundt midnatt og hadde bare 1 cd i bilen). Det var ikke slik over hele spekteret, men akurat den bassoloen avslørte feilen veldig god.

    Slik kan jeg definitift ikke ha det. Er dette noe man kan få tunet, eller MÅ jeg bytte subber? Det hadde jeg definitift ikke tenkt å gjøre enda!
    Stua:
    Dynaudio C2. Hegel H300. Hegel HD25. Elac 2030.
    Nordost Red Dawn MKII. Nordost Blue Heaven.

    Bil:
    Front: Gladen Aerospace 165.2 m/ekstra midbasser.
    Bak: Focal 130VR.
    Sub: Gladen SQX 15
    Mosconi DSP 6to8 lydprosessor.
    Mosconi AS200.4, Zero 3 og Zero 1 amper.

  2. #2
    Active Toby91 sin avatar
    Medlem siden
    Sep 2006
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å justere fasen på subbene enten ved å bytte + og - eller justere fasen på forsterkeren (er en bryter som heter Phase dersom forsterkeren har det)

  3. #3
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo litt ulogisk at frekvensen på bassen skal endre seg, men kanskje delefilterene dine ikke jobber sammen lenger? Prøv å skru litt, løsningen virker enkel

    Og, hvis høyttalerene slår i motfase får du som regel ikke frekvensendring/forvrengning - du får bare mindre lyd

  4. #4
    Intermediate JKJK sin avatar
    Medlem siden
    Oct 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke det er et faseproblem. Ampen til subben har trinnløs fasejustering ... husker ikke om 4kanaleren har det, men er ganske sikker på at det ikke er problemet. For høyt spiller det alltids.

    Jeg har egentlig en mistanke om at vega'ene spiller for grovt. De matchet JBL decadene godt, men virker som at focalsettet blir litt for ... "sofistikert".

    skal ut å prøve litt nå.
    Stua:
    Dynaudio C2. Hegel H300. Hegel HD25. Elac 2030.
    Nordost Red Dawn MKII. Nordost Blue Heaven.

    Bil:
    Front: Gladen Aerospace 165.2 m/ekstra midbasser.
    Bak: Focal 130VR.
    Sub: Gladen SQX 15
    Mosconi DSP 6to8 lydprosessor.
    Mosconi AS200.4, Zero 3 og Zero 1 amper.

  5. #5
    Intermediate JKJK sin avatar
    Medlem siden
    Oct 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lei .... selger vegaene billig og har allerede bestilt 2stk Pioneer TS-W3001D4

    ...og siden de ikke hadde de på lager grunnet at modellen var utgått og erstattet med TS-W3002D4, så skulle jeg få nymodellen til samme pris. <3 strømmen bilradio!
    Stua:
    Dynaudio C2. Hegel H300. Hegel HD25. Elac 2030.
    Nordost Red Dawn MKII. Nordost Blue Heaven.

    Bil:
    Front: Gladen Aerospace 165.2 m/ekstra midbasser.
    Bak: Focal 130VR.
    Sub: Gladen SQX 15
    Mosconi DSP 6to8 lydprosessor.
    Mosconi AS200.4, Zero 3 og Zero 1 amper.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •