Pipelyd i bilstereo

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pipelyd i bilstereo

    Hei,

    jeg har et lite problem med steroen i bilen min. Det er en pipelyd som kun er tilstede når motoren er på. Lyden er ganske lav, men jeg hører den bak musikken, og den øker i takt med turtallet. Lyden er i samtlige høyttalere, og jeg blir snart gal av den.

    Har noen en idè om hva dette kan skyldes? Jeg kan pent lite om dette, men tenkte å forberede meg litt før jeg drar til en butikk og spør om hjelp.

    Jeg skal uansett bytte stereoen i bilen, men jeg lurer på om det ligger i selve steroen, eller om det er noe galt med kablingen til høyttalerne eller noe annet. Slik at jeg kanskje heller skal betale litt ekstra for å få noen til å installere det og få vekk lyden. Alternativet er å kjøpe ny bilstereo og installere selv, men hvis lyden ikke er knyttet til selve stereoen er jeg like lang og må ha hjelp uansett.

    edit: lyden er konstant så lenge motoren er på

  2. #2
    Newcomer Rinders sin avatar
    Medlem siden
    Sep 2007
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Lyden du beskriver er ikke ukjent, speiselt når det gjelder bilstereo. Mange kaller den "dynamostøy". Det kan være flere årsaker til at man får denne lyden. Det kan være dårlig jording på spiller eller forsterker, dårlig isolerte kabler, eller at strøm og signalkabel ligger for nærme hverandre. Litt lettere å finne årsaken hvis du sier litt mer om hva slags utstyr du har i bilen?

    Jeg vil også anbefale deg å gå inn på bilstereoforumet.no eller bilforumet.net og søke etter "dynamostøy".

    Noen funn:
    Noe dynamostøy (Ja, har søkt...) - Bilforumet
    Mega problem med dynamo støy! - Bilforumet
    Dynamostøy - Bilforumet

    Lykke til med feilsøkingen!

  3. #3
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du basskasse baki? prøv å trekk opp kablene på "andre" siden i bilen din.

  4. #4
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for linker Rinders! =)

    Nå har jeg lest gjennom en del forskjellige tråder, og fått en liten forståelse for hva som kan løse problemet.

    Så vidt jeg kan dømme ut ifra det jeg har lest, vil en støykondensator fikse problemet uansett?

    Poenget for min del er å gjøre det så enkelt som mulig. Jeg har kjørt med pipelyd i anlegget i flere måneder nå, og når det kom til at jeg uansett må ha ny stereo fant jeg ut at jeg skulle ordne opp i problemet. For meg er det altså: enkelt > bra.


    dreamphaze: har ikke basskasse nei.

  5. #5
    Newcomer Rinders sin avatar
    Medlem siden
    Sep 2007
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville nok først montert en støykondensator på dynamoen som en siste utvei. Har du en forsterker som driver høyttalerne, eller er de koblet direkte til forsterkeren i cd-spilleren din?

    Det første jeg ville prøvd er å strekke nye strømkabler til spilleren din. Dra en kabel fra batteriet (husk sikring) til spilleren og finn et bra sted for jording og strekk en kabel derfra. Sørg for at du gjør jordingspunktet så rent at kabelskoen på jordingskabelen er rett på metallet i karosseriet. Dette krever litt kabling og knoting, men er nok lettere enn å montere en støykondensator i de fleste tilfeller.

    Jeg har faktisk opplevd at selve spilleren er årsaken på eldre/rimelige modeller.

    Har du en egen forsterker som driver høyttalerne dine kan jordingen være årsaken der og. I tilegg ville jeg da evt sjekket signalkabelen. Husk alltid at strøm og signalkabler ikke skal ligge for nærme, gjerne på hver sin side av bilen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •