Sykt dårlig mottak på radio på ny Pioneer cd-spiller

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Sykt dårlig mottak på radio på ny Pioneer cd-spiller

    Kjøpte meg i sommer en Pioneer cd/mp3 spiller m/aux inn til bilen.
    Bilen er en Mercedes C-klasse, og hadde en annen antenneplugg enn det som var bakpå Pioneer-spilleren. Måtte da kjøpe en overgang på Elkjøp mellom cdspilleren og kabelen fra antenna i bilen.

    Den cd-spilleren som satt der før var en orginal Mercedes cdspiller, og på den var radio-sendingene alltid topp med null skurring.

    Nå kan jeg ha bra mottak, for så å miste det totalt 20 meter bort i veien. Dette skjer selv midt i sentrum hvor jeg vet det skal være bra sendinger..

    Noen som kan gi meg noen tips? Skjønner ikke hva som er galt..

  2. #2
    Newcomer Hazze sin avatar
    Medlem siden
    Dec 2006
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme bil med Pioneer Cd/Mp3 spiller. Bruker også overgang til antenna men har ingen problemer med radio mottak. Høres ut som om du har dårlig kontakt i antenneovergangen eller et annet sted på antennekabelen.
    Antenna på C-klasse er laminert inn i bakruta på bilen så den er ikke bare å skifte. Du kan jo sjekke kontakten som sitter mellom bakluka og karosseriet også hvis du har touring (stv).

  3. #3
    Newcomer Bigtwin sin avatar
    Medlem siden
    Dec 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan hende du har koblet ut den aktive antenneforsterkeren som er i bilen.

  4. #4
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm... er en 1999 modell jeg har, Espirit stasjonsvogn..
    Eneste jeg gjorde var å ta ut antennekabelen fra Mercedes-spilleren, sette på overgangen og plugge denne inn i den nye Pioneer-spilleren. Så kan ikke tro jeg har kobla ut no forsterker eller noe sånt.. Merkelige greier..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •