Strøm til bilstereoen

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Strøm til bilstereoen

    Har en gammal Escort jeg tenkte jeg skulle få litt lyd i. Det er ikke lagt opp noe strøm til stereo orginalt så må legge alt nytt. Rød ledning til pluss, og sort til minus. Problemet er at det ikke skjer noe når jeg setter på spilleren, innbiller meg at det har noe med antennekontakta å gjøre ettersom denne ikke er tilkobla noe. Hvordan skal denne tilkobles? MÅ jeg ha antenne på bilen? Eller fungerer antenna som ekstra jord til spilleren?

    Håper på svar snart..

  2. #2
    Newcomer Martin-_ sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei! Nei, hvis du ikke vil bruke radioen på spilleren din, har det ingen betydning om antennekontakten står i eller ikke. Husk at du også må ha en gul ledning... Nye bilstereospillere har en sort (jord), en rød (acc, tenning, kun 12 volt med tenningen på) og gul (12 volt konstant). Hvis du ikke bryr deg om å ha funksjonen at spilleren slår seg av når du slår av tenningen, kan du bare koble sammen rød og gul.

  3. #3
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for raskt svar Martin
    Den gule er koblet sammen med den røde, men det fungerer fortsatt ikke. La merke til den gangen jeg kobla denne spilleren i Octavia'n min at den ikke ville på uten antenne kontakta i...

    Forresten er det en Kenwood KDC-W7031 om det spiller noen rolle.

  4. #4
    Newcomer Martin-_ sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, snedig... Jeg har ihvartfall aldri hørt om en spiller som ikke vil slå seg på uten tilkoblet antenne. Målt at du har 12-14 vdc mellom sort og rød/gul?

  5. #5
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fiksa det nå, var bare dårlig kontakt til den gule ledningen.
    Da blir det papplyd i den gamle kjærra

  6. #6
    Newcomer Martin-_ sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, så bra det ordnet seg til slutt

  7. #7
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg låner tråden din litt jeg
    må man ha sikring til CD-spiller?

  8. #8
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det sitter en sikring i cd spilleren..

  9. #9
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    så jeg trenger ikke en annen sikring på en av lednignene til spilleren?
    holder på å legge nye ledninger i min sjarmedes, på grunn av at de gamle var i dårlig stand/ikke eksisterte

  10. #10
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jeckyll
    så jeg trenger ikke en annen sikring på en av lednignene til spilleren?
    holder på å legge nye ledninger i min sjarmedes, på grunn av at de gamle var i dårlig stand/ikke eksisterte
    Om jeg skulle lagt ny ledning fra batteriet ville jeg hvertfall hatt sikring på den. Det er vel et krav om det også? Er hvertfall det på forsterkere ol.
    Koster vel 30,- for en sikringsholder, så det er egentlig ingen grunn til ikke å ha sikring

  11. #11
    Newcomer Martin-_ sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, hvis du trekker ny kabel fra batteriet, ville jeg også ha benyttet en sikring på f.eks 15 ampere. Ikke alle bilstereospillere har sikring bak som man lett kan bytte selv... Originalkablingen til spilleren går jo via bilens sikringsboks, ofte på en kurs alene, eller at den deler med f.eks kupébelysning e.l.

  12. #12
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Cd-spilleren starter på nytt hver gang, har ikke memory.
    Ledningsfeil?

  13. #13
    Newcomer Martin-_ sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, da er feilen mest sansynlig at den gule ledningen ikke har konstant +12V.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •