Prosjekt: Saab 900i

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Prosjekt: Saab 900i

    Hei.
    Jeg har da kjøpt inn elementer, forsterker og kablene ligger i bilen..

    Dette er vel egentlig bare ett typisk ungdoms anlegg i bil..

    Noen som har noen tanker?
    dreamtm.no

  2. #2
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kva utstyr har du kjøpt då? Du kan jo sjå på trådane mine, kva slags planar eg har for min Skal prøve å legge ut litt bilder i ein tråd etterkvart.

  3. #3
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er dette en 900i av gamle eller nytypen?

  4. #4
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er 91 mod, altså gamle typen : )

    Uten turbo : /

  5. #5
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du trykker på linken, ser du forresten det jeg har kjøpt..

  6. #6
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sandlien
    Det er 91 mod, altså gamle typen : )

    Uten turbo : /

    Ok, jeg hadde en 900 turbo 86 modell som førstebil. veldig god bil som har gode muligheter med tanke på anlegg.

  7. #7
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en 900i 89-modell jeg driver å bygger anlegg i for tiden, skal få lagt ut litt bilder osv om litt To stk dynaBel DY9410 10" i hjemmelaget kasse. håper det gir litt lyd

  8. #8
    Newcomer db-monster sin avatar
    Medlem siden
    Feb 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser ut som et bra 1 anlegg i bilen dette

    det skall klare 147db og det er bra du skal vell ha portet kasse?

  9. #9
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er planen det ja, 70-80 liter tror jeg blir greit.
    Har blitt "lova" ca 144 db, hvis jeg får kassa ordentlig men..

    Har ett lite problem med batteriet tror jeg, slik det står nå. så kan jeg ikke skru opp mer enn halvt på cd spilleren før den slukker. Begynner og blinke, også gir den seg.
    Og da bruker jeg nesten ikke effekt på forsterkeren skulle jeg tro, er bare kobla til halv effekt!
    Hva er galt?

  10. #10
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkeren er bare kobla til halv effekt!
    Hva er galt?

  11. #11
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er nokså sikker på at du har for dårlig jord på forsterkeren, dette fører til at forsterkeren trekker jord (mao levererer tilbake strøm til batteriet) gjennom signalkablene fra spilleren. Dette må du fikse før du skrur på igjen, ellers kan du veldig lett ta knekken på spilleren!!

    Husk at der jordingen er kobla til bilens karosseri må man gjerne skrape litt lakk bort for å få skikkelig kontakt

    Forsk litt der, og gi oss en tilbakemelding!

    Sitat Opprinnelig postet av Sandlien
    Forsterkeren er bare kobla til halv effekt!
    Hva er galt?

  12. #12
    Newcomer db-monster sin avatar
    Medlem siden
    Feb 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er vell for dåli jording ja
    skrap bort lakk og sånt.. så du får godt feste pungt til minus

  13. #13
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nok ikke brukt karroseri som jording ; P
    Sitter nok på batteriet den : )

  14. #14
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke være noe med basserene jeg bruker nå da? Kobla feil ohm eller noe?
    Bruker ikke de basserene enda nemlig..

  15. #15
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er problemet egentlig? Spilleren eller forsterkeren?

  16. #16
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sandlien
    Jeg har nok ikke brukt karroseri som jording ; P
    Sitter nok på batteriet den : )
    Hvordan er egentlig opplegget ditt her:
    -Er forsterkeren baki bilen?
    -Batteriet foran?
    -Har du i såfall trekt BÅDE + og - kabel mellom forsterkeren og batteriet? -Hvilken dimmensjon har kabel(ene)?

    Jeg holder fortsatt fast ved at det er feil på jordinga til forsterkeren ut i fra symptomene. Ser ikke helt hva annet som kan gi nevnte effekt (Ja, jeg går ut i fra at batteriet er fulladet eller at du har motoren i gang når du tester?!)

  17. #17
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sandlien
    Det er planen det ja, 70-80 liter tror jeg blir greit.
    Har blitt "lova" ca 144 db, hvis jeg får kassa ordentlig men..

    Har ett lite problem med batteriet tror jeg, slik det står nå. så kan jeg ikke skru opp mer enn halvt på cd spilleren før den slukker. Begynner og blinke, også gir den seg.
    Og da bruker jeg nesten ikke effekt på forsterkeren skulle jeg tro, er bare kobla til halv effekt!
    Hva er galt?
    Du mener at CD-SPILLEREN begynner å blinke, så slukker ikke sant?
    (Hvis det nå er sånn at forsterkeren begynner å blinke, f.eks på "Protect" og så skrur seg av er det jo en helt annen sak!)

  18. #18
    Intermediate xanakor sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,305
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du ikke jordet fra forsterkeren til karrossen?

    du har dratt jordledning fra - polen på batteriet?

    er virkelig i tvil over hva du har gjort nå...

    mvh
    stian

  19. #19
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av danielh
    Hvordan er egentlig opplegget ditt her:
    -Er forsterkeren baki bilen?
    -Batteriet foran?
    -Har du i såfall trekt BÅDE + og - kabel mellom forsterkeren og batteriet? -Hvilken dimmensjon har kabel(ene)?

    Jeg holder fortsatt fast ved at det er feil på jordinga til forsterkeren ut i fra symptomene. Ser ikke helt hva annet som kan gi nevnte effekt (Ja, jeg går ut i fra at batteriet er fulladet eller at du har motoren i gang når du tester?!)

    Forsterkeren er bak, batteri foran. Stemmer det du sier, kablene er 25mm, mener jeg og huske.

  20. #20
    Active Sandlien sin avatar
    Medlem siden
    Jan 2006
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av danielh
    Du mener at CD-SPILLEREN begynner å blinke, så slukker ikke sant?
    (Hvis det nå er sånn at forsterkeren begynner å blinke, f.eks på "Protect" og så skrur seg av er det jo en helt annen sak!)
    Cd spilleren som blinker ja, og jording er tatt i fra - på batteriet, ble anbefalt det..

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •