Thermal lyset på rockford fosgate

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Thermal lyset på rockford fosgate

    Har problemer med montering av forsterker i bilen. Når jeg kobler den opp lyser thermal lyset, og virker ikke lenger. Har hatt den på reprasjon 2 ganger men det samme skjer hver gang.

    Noen som hvet hva som kan ta livet av forsterkeren min? Har koblet strøm fra batteri til kondensator videre til forsterker. Jord fra karroseri til kondensator videre til forsterker. Signalkabel og styrestrøm fra Pioneer spilleren. Subben er også helt ny.

    Forsterkeren virket helt fint i gamle bilen, og det samme skjer med andre forsterkere så må være noe annet som har skylden. Kan det skyldes kondensatoren?? brukte ikke den i gamlebilen.

    Frustrert

  2. #2
    Newcomer db-monster sin avatar
    Medlem siden
    Feb 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    virker forsterkeren utn kondisn da?

    da er kondisn feil;P

  3. #3
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil nok tro at det er kondensatoren som er noe galt med siden det lyset er på.

  4. #4
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cv-dan
    Vil nok tro at det er kondensatoren som er noe galt med siden det lyset er på.
    ?? noen forklaring?

  5. #5
    Newcomer db-monster sin avatar
    Medlem siden
    Feb 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er kondisn rett ladet opp? merke osv på den?

  6. #6
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd å koble opp uten Kondensatoren? Viss du ikke sluker batteriet for strøm med en gang.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •