Litt koblingshjelp til bilanlegget

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Litt koblingshjelp til bilanlegget

    Jeg skal til å montere effektforsterker, sub og delefilter nå. Men jeg noen spørsmål før jeg går i gang med dette.

    Først lurer jeg på hvor jeg skal plassere den sikringen som fulgte med strømkabelen? Før kondensatoren?

    Jeg trenger strøm til delefilteret i tillegg til effektforsterkeren, kan jeg trekke en egen kabel fra pluss på kondensatoren eller effektforsterkeren? Jeg skal legge opp en "aux" strømkabel til baggasjerommet også, men den er tiltenkt annet enn audio-utstyr, jeg kan sikkert legge en ekstra til delfilteret, men er det nødvendig?
    Og kan jeg bruke samme remote kabel til effektforsterkeren og delefilteret? Enten koble videre fra kontakten på den ene til den andre eller splitte den og sende den til hver komponent.

    Også har jeg enda ikke fått kjøpt meg kondensator, etter hva jeg har hørt så skal det ikke ha noe å si for lyden om man kjøper billig eller dyrt?
    Så at mundorf har bil-kondiser som hadde meget tiltalende design i forhold til mye annet, og prisen var ikke så ille heller. Hvordan er det å kjøpe brukt kondensator, erfaringer?
    Effektforsterkeren har 2x30A sikringer, 500 eller 600watt.

    Anlegget jeg bygger er på strengt budsjett og lydkvaliteten går fremfor lydtrykk.

    Alle tips mottas med stor takk.

    A

  2. #2
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Først lurer jeg på hvor jeg skal plassere den sikringen som fulgte med strømkabelen? Før kondensatoren?"
    Monter sikring så nærme batteriet som det er mulig.

    "Jeg trenger strøm til delefilteret i tillegg til effektforsterkeren, kan jeg trekke en egen kabel fra pluss på kondensatoren eller effektforsterkeren? Jeg skal legge opp en "aux" strømkabel til baggasjerommet også, men den er tiltenkt annet enn audio-utstyr, jeg kan sikkert legge en ekstra til delfilteret, men er det nødvendig?"
    Batterikabelen som du har til forsterker kan du koble til en fordelingsblokk montert i baggasjerommet. Derfra kan du fordele til forskjellig utstyr. Husk riktig sikring i forhold til kabeltversnitt

    "Og kan jeg bruke samme remote kabel til effektforsterkeren og delefilteret? Enten koble videre fra kontakten på den ene til den andre eller splitte den og sende den til hver komponent."
    Det går, men hvis du kobler til masse utstyr på remoten fra spilleren, vil remote strømforsyningen bli for svak. Da må du inn med et rele.

    "Også har jeg enda ikke fått kjøpt meg kondensator, etter hva jeg har hørt så skal det ikke ha noe å si for lyden om man kjøper billig eller dyrt?
    Så at mundorf har bil-kondiser som hadde meget tiltalende design i forhold til mye annet, og prisen var ikke så ille heller. Hvordan er det å kjøpe brukt kondensator, erfaringer?
    Effektforsterkeren har 2x30A sikringer, 500 eller 600watt."
    Mundorf er vel et kjent navn i kondensatorverdnen, så det er sikkert ikke noe dårlig kjøp. Sørg bare for at den er stor nok til forsterkeren din.

  3. #3
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av are_e
    Jeg trenger strøm til delefilteret i tillegg til effektforsterkeren, kan jeg trekke en egen kabel fra pluss på kondensatoren eller effektforsterkeren?
    enten gjør du som oddk nevner og bruker penger på en fordeler, men det kaller jeg smør på flesk... da du kan meget bedre koble til + terminalen til kondisen og mest ideel elektrisk sett, bare sørg for å ha en ring kabel sko på hver kabel, dvs både til + kabelen som går til forsterkeren og + kabelen til delefilter. Jordings kabelen til kondisen må være så kort som mulig til nærmeste solid/rent chassis på bilen og her også ideelt skal hver av - kablene til nevnte utstyret kobles til chassiset også... om det ikke er mye jobb anbefaler deg å gjøre det. Dessuten har du "veldig få" antal utstyr og begge har vel integrert sikring (?)

    Sitat Opprinnelig postet av are_e
    Jeg skal legge opp en "aux" strømkabel til baggasjerommet også, men den er tiltenkt annet enn audio-utstyr, jeg kan sikkert legge en ekstra til delfilteret, men er det nødvendig?
    Helt unødvendig... som sagt hent det fra samme + som til forsterkeren fra kondisen...

    Sitat Opprinnelig postet av are_e
    Og kan jeg bruke samme remote kabel til effektforsterkeren og delefilteret? Enten koble videre fra kontakten på den ene til den andre eller splitte den og sende den til hver komponent.
    Du kan splitte det og spiller ingen rolle hvor hen...De fleste Remote utganger kan levere MAXIMALT rundt 500mA, dvs. så lenge total forbruk ikke overstiger dette så kan du koble flere "remote" punkter til å styre andre ustyr. De fleste "remote innganger" forbruker rundt 10mA under påslag


    Sitat Opprinnelig postet av are_e
    Også har jeg enda ikke fått kjøpt meg kondensator, etter hva jeg har hørt så skal det ikke ha noe å si for lyden om man kjøper billig eller dyrt?
    Så at mundorf har bil-kondiser som hadde meget tiltalende design i forhold til mye annet, og prisen var ikke så ille heller. Hvordan er det å kjøpe brukt kondensator, erfaringer?
    Effektforsterkeren har 2x30A sikringer, 500 eller 600watt.
    billig eller dyrt spiller ingen rolle nei men da ville jeg heller spart litt til og kjøpt et extra/ny gele batteri istedenfor originalen...

    Sitat Opprinnelig postet av are_e
    Anlegget jeg bygger er på strengt budsjett og lydkvaliteten går fremfor lydtrykk.
    Destå større grunn til å satse på en bedre bateri....

    lykke til

  4. #4
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oddk
    "Først lurer jeg på hvor jeg skal plassere den sikringen som fulgte med strømkabelen? Før kondensatoren?"
    Monter sikring så nærme batteriet som det er mulig.
    Så den 100A sikringen som fulgte med et kabelsett burde egentlig stå i motor-rommet? Kanskje ha den foran under dashbordet etter at kabelen har kommet inn i kupeèn?

    Sitat Opprinnelig postet av oddk
    "Og kan jeg bruke samme remote kabel til effektforsterkeren og delefilteret? Enten koble videre fra kontakten på den ene til den andre eller splitte den og sende den til hver komponent."
    Det går, men hvis du kobler til masse utstyr på remoten fra spilleren, vil remote strømforsyningen bli for svak. Da må du inn med et rele.
    Har ingen planer om noe mere utstyr på remote med det første, kanskje evt. en effektforsterker til og et annet delefilter etterhvert.

    Sitat Opprinnelig postet av oddk
    "Også har jeg enda ikke fått kjøpt meg kondensator, etter hva jeg har hørt så skal det ikke ha noe å si for lyden om man kjøper billig eller dyrt?
    Så at mundorf har bil-kondiser som hadde meget tiltalende design i forhold til mye annet, og prisen var ikke så ille heller. Hvordan er det å kjøpe brukt kondensator, erfaringer?
    Effektforsterkeren har 2x30A sikringer, 500 eller 600watt."
    Mundorf er vel et kjent navn i kondensatorverdnen, så det er sikkert ikke noe dårlig kjøp. Sørg bare for at den er stor nok til forsterkeren din.
    1F burde holde fint til mitt bruk, men 1F mundorf koster 1k og det er ganske mye i mitt budsjett ops:

    A

  5. #5
    Intermediate Legatia sin avatar
    Medlem siden
    Sep 2007
    Poster
    835
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av are_e
    Så den 100A sikringen som fulgte med et kabelsett burde egentlig stå i motor-rommet? Kanskje ha den foran under dashbordet etter at kabelen har kommet inn i kupeèn?
    Den skal stå så nærme batteriet som mulig. Inne i bilen er langt fra batteriet..

    Helst ikke mer enn 30-40 cm fra batteriet skal den stå (ja, i motorrommet).

  6. #6
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av matador
    enten gjør du som oddk nevner og bruker penger på en fordeler, men det kaller jeg smør på flesk... da du kan meget bedre koble til + terminalen til kondisen og mest ideel elektrisk sett, bare sørg for å ha en ring kabel sko på hver kabel, dvs både til + kabelen som går til forsterkeren og + kabelen til delefilter. Jordings kabelen til kondisen må være så kort som mulig til nærmeste solid/rent chassis på bilen og her også ideelt skal hver av - kablene til nevnte utstyret kobles til chassiset også... om det ikke er mye jobb anbefaler deg å gjøre det. Dessuten har du "veldig få" antal utstyr og begge har vel integrert sikring (?)
    Det er 2 stk 30A sikringer på selve forsterkeren (sony) og 1A 250V (WTF?) på ledningen til delefilteret (kicker)


    Sitat Opprinnelig postet av matador
    Helt unødvendig... som sagt hent det fra samme + som til forsterkeren fra kondisen...
    Tror jeg går fior den løsningen, første oppgraderingen på dette anlegget blir nok delefilteret mistenker jeg, og en utskiftning vil ikke medføre flere kabler.

    Sitat Opprinnelig postet av matador
    Du kan splitte det og spiller ingen rolle hvor hen...De fleste Remote utganger kan levere MAXIMALT rundt 500mA, dvs. så lenge total forbruk ikke overstiger dette så kan du koble flere "remote" punkter til å styre andre ustyr. De fleste "remote innganger" forbruker rundt 10mA under påslag
    Med to komponenter burde det med andre ord gå helt finfint :-D

    Sitat Opprinnelig postet av matador
    billig eller dyrt spiller ingen rolle nei men da ville jeg heller spart litt til og kjøpt et extra/ny gele batteri istedenfor originalen...


    Destå større grunn til å satse på en bedre bateri....

    lykke til
    Må bytte batteri på bilen også, men er det sånn at hvis jeg kjøper et fett batteri så trenger jeg ikke kondis? Hadde ikke tenkt til å kjøpe noe spesielt bra batteri siden det ser ut til at bilen vil bli byttet ut ganske snart.

    A

    Hvis det er noen bilstereo eksperter i hovedstaden som har lyst til å hjelpe meg litt etterhvert så hadde det vært kjempebra, tenkte mest på befaring og tips sånn at jeg ikke setter fyr på bilen min underveis ;-)

  7. #7
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Legatia
    Den skal stå så nærme batteriet som mulig. Inne i bilen er langt fra batteriet..

    Helst ikke mer enn 30-40 cm fra batteriet skal den stå (ja, i motorrommet).
    Da havner den i motorrommet :-D Så nærme som mulig.

  8. #8
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av are_e
    Da havner den i motorrommet :-D Så nærme som mulig.
    det er forrestern krav fra "Trangsynet" ellers risikerer duå bli avskyltet om det er mer enn 30cm ifra batteriet -før den går gjennom torpdoveggen, det samme om du har et extra batteriet bak

    sikker mange "experter" som kan hjelpe deg i Oslo, prøv eventuelt på Bilforumet

    lykke til!!

  9. #9
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte en brukt kondensator, billig og enkelt siden jeg må ha større bil uansett.. Nytt skikkelig batteri får vente til neste bil :-D

    Hvordan bør jeg feste en hattehylle forresten? Hadde egentlig ikke tenkt å fullføre hattehylla men siden plass er et problem så trenger jeg et sted for forsterkeren å henge...

    A

  10. #10
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg brukte store deler av søndagen på å montere anlegget.
    Det funka fint på første forsøk (fikk litt profesjonell hjelp med kobling av strømmen).
    Glad og fornøyd dro jeg og hentet sønnen min hos farmoren sin og dro hjem. Dro ut en tur litt seinere på kvelden, anlegget fungerte fint men etter å ha stoppet bilen og startet den igjen var det ingen lyd, fikk sjekket litt og fant ut at det ikke var noe liv i effektforsterkeren :cry:
    Prøvde å få liv i den igjen, sjekket alle koblinger, byttet sikringer på forsterkeren og testet uten remote kabel videre til delefilteret men forsterkeren forbir død.
    Nå må det nevnes at spilleren min har vært litt merkelig i det siste, displayet går bananas, 3mnd gammel sony spiller. Den skal leveres inn til rep.

    Noen som vet hva som har skjedd? Feil på forsterkeren? (reparerer du matador?) Det er en sony XM3060 (pre "xplod" modell), 6kanaler. Jeg brukte den i 5ch mode på frontsett og sub'en, focal access komponentsett og focal 8".

    A

  11. #11
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oboy! feilsøking

    Kan seff værra spilleren... (Er det spenning i remoten?)
    Men ofte er det en sån liten fille feil. Som et jordingspunkt som har løsna eller en signalkabel som ikke har kontakt. Sjekk alt! IGJEN!

    Er jo noen feil som faktisk resulterer i flere feil som hvis jordinga paja så har nok signalutgangen på spilleren også paja. Det er no herk! (First hand experience)

    Har vert borti at anlegget trenger etterstramming akkurat som vinterdekka.

  12. #12
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blogz
    Oboy! feilsøking

    Kan seff værra spilleren... (Er det spenning i remoten?)
    Men ofte er det en sån liten fille feil. Som et jordingspunkt som har løsna eller en signalkabel som ikke har kontakt. Sjekk alt! IGJEN!

    Er jo noen feil som faktisk resulterer i flere feil som hvis jordinga paja så har nok signalutgangen på spilleren også paja. Det er no herk! (First hand experience)

    Har vert borti at anlegget trenger etterstramming akkurat som vinterdekka.
    Det er jo spenning i remote, for delefilteret skrus på med spilleren. Har sjekket alle koblinger på nytt, jordingspunktet og strømmen er det første jeg sjekket, alt sitter som det skal, jord er en M8 bolt som går igjennom flere lag med karosseri og er skrudd godt til (ja, jeg har slipt ned lakken også ;-) )
    Jeg etterstrammet også alle punkter under feilsøkingen, alt ser ut til å være helt i orden..
    Men det kan jo være at pre-out på spilleren sliter, den sliter jo generelt en god del, skal få levert den inn iløpet av uka håper jeg.

    Idag fikk jeg låne en boss 4 ch effektforsterker av en kollega idag så jeg skal teste litt med den, men jeg tror jeg venter til spilleren er byttet ut, den som skal inn til rep skal muttern få når den er ferdig reparert :-D

    Noen som vet hvordan man brokobler en boss EL-54? Det står bridge på pluss polene til høyttalerene så det skal gå an men det er ingen bryter til dette :roll:

    A

  13. #13
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Igår prøvde jeg å koble på boss forsterkeren, samme resultat som med min egen forsterker. Bare delefilteret som skrur seg på. Kan det være at remote på spilleren ikke klarer å gi nok strøm til å skru på en forsterker men delefilteret går greit siden det helt sikkert trekker mindre strøm?

    Jeg har jo ingen garanti for at boss forsterkeren jeg lånte fungerer men det er litt påfallende at det er samme feilen med to forsterkere.
    Spiller må byttes snarest.

    A

  14. #14
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Også kan du jo bytte til relestyring på alle tinga dine, slik at cdspilleren kun skrur på et rele. Og så kan du koble på akkurat det du vill etter det. Jeg har jo styra med vifter og lys og alskens mer eller mindre ubrukelige ting Da har du en egen krets som du kan sikre med så stor sikring du vil som du kan bruke til forsterkere,delefilter,vifter,lys eller hva hjertet måtte finne på å begjære. Uten at du trenger å være nervøs for å ødelegge spilleren.

  15. #15
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hvor får jeg kjøpt slik relè? Jeg har et ganske strengt budsjett på dette anlegget, og det har allerede blitt dyrere enn jeg hadde tenkt (men det er vel fortsatt et ganske billig anlegg tross alt).

    Men skal det ikke være en kabel bak spilleren som kan brukes som remote? En som går på tenningslåsen.. Mente jeg leste litt om det for en stund siden, for de som ikke har remote på spilleren sin..

    A

  16. #16
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    et rele koster vel 30spenn på biltema eller no så budsjette burde fårhåpentligvis ikke sprekke på det...

    Men JEPP det skal være en ledning som skrur på CDspilleren akkurat på samme måte som CDspilleren skrur på forsterkere. du kan bruke den også, men den er nok ikke no enklere å finne sikringen til hvis noe skulle ta kvelden.

  17. #17
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av are_e
    Bare delefilteret som skrur seg på.
    Kan det være at remote på spilleren ikke klarer å gi nok strøm til å skru på en forsterker men delefilteret går greit siden det helt sikkert trekker mindre strøm?A
    nei, det er feil da strømmen FORDELES til begge remote inngangene og om forsterkeren skulle trekke mest så vil den "manglende strømmen" trekkes fra delefiltre... derfor stemmer ikke helt "din teori"... MEN at forsterkeren har mindre "hovedstrømm (+12volt) er mest sannsynlig da når ampen går "på" så vil være nok til å være på en kort stund for å slå seg av igjen...

    Sitat Opprinnelig postet av are_e
    Jeg har jo ingen garanti for at boss forsterkeren jeg lånte fungerer men det er litt påfallende at det er samme feilen med to forsterkere.
    Spiller må byttes snarest.

    A
    sjekket alt tilkoblings kablene er godt festet + og self minus=jord, da det er "samme feilsymptom" på begge forsterkere, mål såenningen inn på tilkoblingspunktene på forsterkerne ved påslag

    rele trenger du egentlig ikke... remote utgangen kan som regel levere opptil 500mA=0,5Amper og de fleste komponenter trekker rundt 10mA i remote inngangen... ellers se i mitt SQ prosjekt så ligger der skjema til et rele --fant den: Mitt Project SQ (?).... - Page 24 - Bilforumet

  18. #18
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av matador
    nei, det er feil da strømmen FORDELES til begge remote inngangene og om forsterkeren skulle trekke mest så vil den "manglende strømmen" trekkes fra delefiltre... derfor stemmer ikke helt "din teori"... MEN at forsterkeren har mindre "hovedstrømm (+12volt) er mest sannsynlig da når ampen går "på" så vil være nok til å være på en kort stund for å slå seg av igjen...
    Så det kan være det dårlige batteriet mitt som er årsaken? Bilen starter hver gang men jeg vet at det er dårlig fra en naf test for ett år siden ops:
    Skal byttes ganske snart.


    Sitat Opprinnelig postet av matador
    sjekket alt tilkoblings kablene er godt festet + og self minus=jord, da det er "samme feilsymptom" på begge forsterkere, mål såenningen inn på tilkoblingspunktene på forsterkerne ved påslag

    rele trenger du egentlig ikke... remote utgangen kan som regel levere opptil 500mA=0,5Amper og de fleste komponenter trekker rundt 10mA i remote inngangen... ellers se i mitt SQ prosjekt så ligger der skjema til et rele --fant den: Mitt Project SQ (?).... - Page 24 - Bilforumet
    Har gått over all kabling og alt ser fint ut, nå skal jeg kjøpe ny spiller imorgen og nytt batteri på torsdag.. Gamle spilleren ble levert inn til serviceavdelingen idag, den skal i mazdaen til muttern når den kommer tilbake ;-)

    A

  19. #19
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Årsaken var en "halvgått" 60A sikring, den ved batteriet.
    Sikringen har ikke gått men pga en dårlig lodding så reduserte den spenningen etter sikringsholderen.
    Byttet sikring og alt fungerte som det skulle igjen :-D

    A

  20. #20
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    de sikringene er av varierende kvalitet men hadde du målt spenningen ved strømm inntaket til forsterkeren ved påslag hadde du målt at den ble en del lavere -man MÅ være systematisk ved feilsøkning... godt det ble "billig" isåfall

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •