Jordingsfeil! Hvordan trekke ny kabel?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jordingsfeil! Hvordan trekke ny kabel?

    EDIT: Feilen er funnet. Men trenger hjelp til jording!

    Har nettopp kjøpt meg en ny spiller til bilen, en helt grei brukt Pioneer med 4x50w mosfet forsterker.

    For å få den koblet til min gamle Mazda 626 (1992), var jeg nødt til å fjerne ISO-koblingen og skjøte dem på de originale Mazda-ledningene. Fra før av var Mazda-ledningene koblet til en Sony-spiller, så jeg passet på at alle ledningene kom på samme plass. Er ganske sikker på at det ble rett.

    Men så til sakens kjerne: spilleren fungerer ikke slik den skal, og mistenker at det er noe galt med strømmen/batteriet. Hvis jeg skal slå den på med kun tenninga påslått, lyser det i displayet i ca 1 sek, før den slår seg av. Og slik går den om og om igjen.

    Hvis jeg slår den på med motoren i gang går det greit, men lyset i displayet har det med å blinke sporadisk. I tillegg kan jeg kun spille lavt, ellers blinker displayet i takt med bassen (lyden fader også ut i takt med bassen).

    Hva er galt?

  2. #2
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump...

  3. #3
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Manglende jording? kun et lite snev av jord via antennekabelen?

  4. #4
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eMTea
    Manglende jording? kun et lite snev av jord via antennekabelen?
    Antennekabelen har ikke vært tilkoblet, har kun testet med CD.

  5. #5
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    earth

    Har du prøvd å jorden extærnt?
    Ledning fra "kassa" og rett i karroseriet?

  6. #6
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blogz
    Har du prøvd å jorden extærnt?
    Ledning fra "kassa" og rett i karroseriet?
    Altså rett fra metallet på spilleren og i karosseriet? Kan jo prøve det da.
    Er litt irr på batteriet, samt at det begynner å bli litt dårlig. Kan det ha noe å si? Hva med kabelen som går fra batteriet til spilleren, har det noe å si at den har lite tverrsnitt og er gammel?

  7. #7
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok å dro en jordkabel fra spilleren og til - på batteriet, og da ble det bra. Men hvordan skal jeg da få den ordinære jordkabelen til å virke slik den skal? Snakket med en kar som sa jeg trengte sikring et sted på denne kabelen.. ?

  8. #8
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke sikring på jordinga, men på +'en hvis den går direkte fra batteriet.

    De bør nok være 1,5 / 2,5 mm2 både + og -

  9. #9
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eMTea
    Ikke sikring på jordinga, men på +'en hvis den går direkte fra batteriet.

    De bør nok være 1,5 / 2,5 mm2 både + og -
    Ok. Hvordan det er med + vet jeg ikke, men regner med at det er sikring siden det er den originale kabelen.

    Men hvis det ikke trengs sikring på - så er det jo bare å koble i vei :-D
    Funker det å trekke en Monster Cable 1,5mm høyttalerkabel (til innebruk) fra spiller til - på batteri?

  10. #10
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blir det ikke det samme om jeg bare kobler den til en karosseriskrue?

  11. #11
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytt jordingskabeln fra spillern og legg ny til chassi. Enkleste, bruk 2,5mm2. Puss bort irr fra polene og legg gjerne ny kabel til chassi fra - på batteri også.

    Husk å få god kontakt, gjerne kontakt spray!

    Lykke til

  12. #12
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bateripolen

    Høres ut som bytte av jordingsledning fra spilleren til bilen er trikset, men å ta en stålbørste og gå over batteripolene sakder nok ikke.

    Et skudd fra hofta (jeg tipper at du kjører BMW)kan være at dynamon er sliten også. Sjekk dynamotrøbbel tråden min der har jeg vært borti en E30 med et støyproblem. På den bytta vi batteriet fra et ca1987 modell:P bateri til et ca1994 model bateri og det hjalp litt. Men en sliten dynamo er værre å fixe på en ettermiddag med pipesett og loddebolt.
    Må lissom ha en ny en

  13. #13
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blogz
    Høres ut som bytte av jordingsledning fra spilleren til bilen er trikset, men å ta en stålbørste og gå over batteripolene sakder nok ikke.

    Et skudd fra hofta (jeg tipper at du kjører BMW)kan være at dynamon er sliten også.
    BMW er favoritten (og drømmen), men forløpig låner jeg bare en Mazda 626 hos foreldrene mine :razz: Og det er i denne bilen jeg holder på å fikse anlegg.

    La en ny jordkabel fra spilleren til karosseriet, og da ble det i orden :-D
    Eneste problemet nå er at spilleren ikke vil lagre innstillingene mine

  14. #14
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lagring:)

    Det burde vere rimelig enkelt å fixe, det med at spilleren ikke vil lagre.

    Prøver å forklare:

    Det er to ledninger som skal kobles til plussen og det har du også gjort, men du har kobla begge til "ACC" som er tennngsbryteren. Så hver gang du skrur av tenninga så resetter du spilleren fordi den ikke får standby strøm.

    How to fix it??

    Jo ltt recearch og jeg har finni fargene for deg.
    Den røde ledningen er 12V via tenningsbryteren(nøkkelen)
    Og den gule eventuelt orange ledningen er konstant 12V
    IKKE NOEN AV DE SOM ER MERKA "ILLUMNATION" ELLER "DIMMER"! De trengs egentlig ikke, men du kan koble dem på lysbrytærn(hendholdsvis cupelys og fjærnlys) for å få bedere lys om dagen når du ikke kjører i mørke.

    Det er noe jeg har finni på pioneer.no ,men det er lov å sjekke litt på egenhånd i tllfelle det er feil.Måle apparat er et must! Lykke til!

  15. #15
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å koble litt om på det, og nå lagrer spilleren
    Det eneste er at spilleren blir stående på selv om jeg slår av tenninga og tar ut nøklene.. Går dette an å fikse?

  16. #16
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HEHE!
    Da har du kobla det motsatt slik at CDspillærn får konstant strøm på begge de to overnevnte ledningene.

    Du må få delt dem slk at den som skal gå til tenningsbryteren(RØD) går til tenningsbryteren og den andre(GUL,ORG) er koblet rett til batteriet.

    Dette er egentlig ganske grei skuring, det er bare så vanskli å beskrive så folk forstår det.

    Litt mere tukling i dashbordet nå så er det i box:wink:
    Jeg har knota med sånt mange ganger før og det er frustrerende når man ikke skjønner hva som er gæærnt.
    Men ikke gi deg! Det tar omtrent en halvtime eller en time å finne ut av og da er det i orden for altid!! (helt til noe tar kvelden )

  17. #17
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, da skal jeg forsøke å koble litt mer

    Var forresten noe annet som oppstod... om det har med spillerens koblinger å gjøre, eller noe annet vet jeg ikke. Problemet er at jeg nå ikke har lys i instrumentene. Hovedlysene fungerer (nær og fjern), men eldre Mazda'er har kjørelys, som er lik parklyset, bare sterkere. Denne forskjellen i lysstyrke mellom park- og kjørelys er nå helt borte - de lyser like sterkt.. :-?

    Help me?

  18. #18
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Au da! Med sånne feil, kan det være så mangt. Alt fra sikringen til kontakter og lyspærer og jeg vet ikke hva.

    How to fixit?
    Måleapparat, god tid og en tube med tålmodighet.
    (Og noen som har en sykdom som gjør at dem har fngre som en blekksprut :P)
    Sansynligvis er det en liten fille feil.
    Lykke til!

  19. #19
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, ja satser på at det bare er en fille-feil! Skal i første omgang sjekke sikringene.

    Tipper jeg har en slik finger-sykdom..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •