Strømfilter?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19

Tråd: Strømfilter?

  1. #1
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Strømfilter?

    Hei. Jeg fikk montert ett støyfilter i bilen etter at jeg hadde en dab Blaupunkt som var deffekt. Noen som har erfaring med sånne støyfilter? Jeg syntes lyden er litt spiss og rar. Går sånne filtere utover lydkvaliteten?

  2. #2
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    spørs på hvilken filter du mener... da det er flere typer men mistenker at du har av den typen som kobles i serien med signalen for å gi en galvanisk isolasjon og self dette påvirker lyden på en negativ måtte da disse billige filtrene består av en elendig lav kvalites trafo som har elendige høy frekvens karakterisk... -glemte å si at dette er elendige greier??... løs heller roten til feilen isteden for å gå rundt problemet. Blaupunkt med dab er ikke så gammelt så prøv heller å få den reparert -kanskje på garantien? forsterkeren du bruker kan også være grunn til støy... da ikke alle har pseudo balanserte innganger.

  3. #3
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av matador
    spørs på hvilken filter du mener... da det er flere typer men mistenker at du har av den typen som kobles i serien med signalen for å gi en galvanisk isolasjon og self dette påvirker lyden på en negativ måtte da disse billige filtrene består av en elendig lav kvalites trafo som har elendige høy frekvens karakterisk... -glemte å si at dette er elendige greier??... løs heller roten til feilen isteden for å gå rundt problemet. Blaupunkt med dab er ikke så gammelt så prøv heller å få den reparert -kanskje på garantien? forsterkeren du bruker kan også være grunn til støy... da ikke alle har pseudo balanserte innganger.
    Jeg fikk ny spiller så den er grei. Lånte en billig Kenwood mens de prøvde å fikse den første Blaupunkten også, Da var det ikke noe støy. Men jeg har en mistanke om at filteret gjør lyden litt boksete og skarp, Jeg får koble det av. Takk for info!

  4. #4
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry

    Da tok jeg ut filteret. Lyden ble bedre men nå har jeg dynamostøy

  5. #5
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du har fremdeles ikke svart på hvilken type filter det er... da en STRØMfilter er koblet i "+" strøm kablen som er en spole i serie. men som sagt tror du mener en filter i signal veien -en trafo som gir en galvanisk isolasjon mellom jordings potentialene mellom spilleren og inngangs trinnet til forsterkeren. Hvilken amp er det du har eventuelt?? beskriv feilen litt bedre, har den konstant nivå uansett volum?

    de fleste bilforsterkere bruker en såkalt "pseudo balansert inngang" som enkelt forklart er en "nesten balansert inngang" da belastes signalen fra spilleren inn på en 10k motstand og på hver enden av motstanden hentes det til en differential forsterker der dette summeres og sendes til utgangenene og som kjent vil støy som blir indusert i signal kablene ha den samme fase på begge ledere=hver side av motstanden og siden hver fase blir forsterket opp i med motsat fortegn vil alle signaler med samme fortegn oppheve hverandre ved utgangen... voila.. støy blir borte.. MEN om du mister forbindelsen på en av siden av motstanden vil støyen bare ha en fase og dette blir forsterket opp i utgangen... håper det var forstålig... blir d**tt lei av å forklare så mange ganger

    så mye forklaring får at du skal forstå at en enkel brudd i signal kablen GIR støy mange kaller dette "brudd i jordingen på spilleren" noe feil men samme oppleg da det er brudd et sted i signal veien. prøv med nye signal kabler som du bare legger over sette eller lignende

    hva var feilen som du hadde på din første spiller forresten?? kanskje det er noe sammenheng?

    lykke til!!

  6. #6
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet desverre ikke hvordan filter det er men det satt bak spilleren på phono kabelen. Nå var jeg ute å tok folie rundt det som er av phono kabelen i varerommet og det hørtes ut til å hjelpe. Skal sjekke det ut nærmere. Det er mulig det er ett brudd på kabelen, Men den er lagt opp skjult så da blir det en lang demonteringsjobb for å finne ut av det. Jeg skal prøve å lokalisere hvor støyen oppstår. Takk for hjelpen så langt!

  7. #7
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    IIIIIK!!!

    Har du en misstanke om at kabelen er gåån så er det IKKE værdt å vente på noe som helst! Ta ut kabelen å sjekk den!!!! Har ryki en signal kabel en gang. Det ble bare sorgen. CD-spillere(!) klapper sammen, og alt blir håpløst og jeg\vi (my buliding buddy)hadde mest lyst til å gå å henge oss!

    Matador hadde sikker skrudd spillærn fra hverandre å fixan, men for oss vanlige dødlige så sier jeg bare SJEKK\MÅL kabelen.

    Koble ut kabelen i begge ender og mål om du får kontakt med karosseriet. Har du det så kan du bruke kabelen som....... ok du fåkke brukt den til en dritt!
    KASTN!!! HARDT!!!(har litt traumer etter et slikt tillfelle)

    Skal ikke være så innmari mye jobb å ta ut signal kabelen, har du gjort det en gang så går det rimelig kjapt.

  8. #8
    Newcomer matador sin avatar
    Medlem siden
    Feb 2005
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe... neida, trenger ikke å gjøre det så vanskelig.. legge en løs kabel over settene/dashen/baksette/whatever -som du vet er i orden- og koble den til existerende amp/cd spiller om det ikke hjelper så vil heller ikke å hjelpe å bytte ut gamle kablen... derfor: prøv det først. eller prøvd det blogs nevnte: ohm kablen uten at den er tilkoblet-helst- men skal ikke skadde noe som helst så lenge alt er av.

    ja, det er en galvanisk filter du bruker og den ble satt for å gå rundt problemet

  9. #9
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trikset er at selv med en ny kabel så er det ett eller annet kult i signalutgangen på CD-spillern som brenner opp eller blir ødelagt så det er masse støy uansett om kabelen er sprellandes ny og koster 2000spenn.

    Det er ikke så mye jobb å pelle ut kabelen. I min bil ville jeg brukt ca en halvtime tenker jeg på å tan ut og sjekken å putten i igjen.

  10. #10
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    satte inn filteret igjen jeg, da ble det iallefall stille Er det fare for at noe går i stykker? Har kjørt med filteret i snart to år da. Det er ikke store forskjellen på lydkvaliteten heller. Men når jeg har tid skal jeg sjekke med en annen phono kabel. Har blitt en racer til å skru ut spilleren ifra Hiacen nå

  11. #11
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har denne men med gjennomsiktige phonokabler
    Bilradiospesialisten Stinger RCA støyfilter -

  12. #12
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg fått ett nytt problem i bilen. var på ferie forrige uke og hadde med broren til min bedre halvdel i hiacen pakket full av ferie ting Kjørte strekningen oslo selen i Sverige så annleget fikk kjørt seg litt. etter hvert begynte lyden å forsvinne i underkant av et sekund pr 30 sekund. Er det noen som har erfart noe sånnt før? Lyset på forsterkeren lyser konstant og blinker ikke når lyden blir borte. Ser heller ikke tegn til at spilleren blinker når det inntreffer. Noen gode ideer til hvor jeg skal begynne å feilsøke?

  13. #13
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Termineringer....

    kanskje ganske simpelt og idiotisk, men jeg veit at jeg har en terminering i min bil som ikke er helt patent...

    *litt dårlig samvittighet*

    Det vil da si å skru fast alle koblingene på forsterkeren og eventuelt på høtalærne. Rett og slett sjekke at alt sitter der det skal.
    Det ville jeg begynt med ijaffal.

  14. #14
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har gått over alt på forsterkeren ihvertfall, det hjalp ikke. skal se om jeg kommer til komponent settet mitt, er ikke jeg som har montert det. kan det være spilleren tro?

  15. #15
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja hvis det ikke er termineringene så må du muligens åpne for muligheten for at det kan være noen av komponentene som begynner å synge på siste værset. Og at det er Cdspilleren er ikke utenkli.

  16. #16
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok en normal set på cd spilleren, Det løste problemet.

  17. #17
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble så lei av dynamo støy og linjeutgangen som tydeligvis ikke orket og føre nok signaler at jeg kjøpte en JVC dab spiller isteden. Da ble dynamo støyen borte og lyden mer detaljert og åpen siden jeg slipper å ha på jordsløyfa.Jvc kostet halvparten av Blaupunkt også. Hvis man skal ha forterker i bilen styr unna Blaupunkt. De funker bra uten ekstern forsterker.

  18. #18
    Newcomer onkeljan sin avatar
    Medlem siden
    Oct 2004
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blaupunkt har vel ikke noe med lyd å gjøre i det hele tatt, de har ikke laget et eneste bra produkt som jeg har sett/hørt enda.

  19. #19
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig med deg atle!

    Hvis du er på jakt etter en cd\radio til bilen som ikke skal koste skjorta så er blaupunkt helt greit, hvis du ikke skal ha extærn forsterker. CDspilleren og radion er helt ok og den innebygde forsterkeren er fult på høyde med alle andre ijaffal. Men signalutgangene har de ikke fått til på de billige modellene.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •