gratis turbo i bilen!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 30
  1. #1
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    gratis turbo i bilen!

    koblet forsterker og høyttalere i min audio 100 i dag, låter forsåvitt bra men når jeg akser kommer det en fet lyd i høyttalerene, turbolyd!.
    aner dette kan være fordi signal og strømkabler ligger tett?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kommer av dårlig jording. Bruk skikkelig kabel til jording av alle produkter (spiller, forsterker), og gjør de så korte som mulig. I tillegg kan du jorde chassiet på spilleren og forsterkeren til jordingspunkt på bilen.
    Har du forsterker vil problemet også reduseres om du justerer ned gain på denne.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate
    Medlem siden
    Jan 2003
    Poster
    974
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hjelper ikke akkurat på at signal -og strømkabler ligger tett i sammen. De skal helst ligge på hver sin side i bilen.

  4. #4
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er en litt eldre bil du har, da er det nok dynamoen som er problemet! Den leverer ugjevn strøm til forsterkeren. Dette problemet kan løses på to måter. Enten å bytte dynamo, det er vel den dyreste, men også beste (lydmessig) løsningen. Eller du setter inn et støy filter mellom batteriet og forsterkeren. Jeg fikk kjøpt et sånn støyfilter på Torshov Bilrekvisita, kostet ca 250,-. Husk at du skal ha støyfilter for strømkabelen, ikke signal kabelen. Og det monteres enten ved batteriet eller ved forsterkeren. Et slikt strømfilter har en vis indre motstand, noen som kan påvirke kvaliteten på lyden. Personlig har jeg ikke noen å utsette på lydkvaliteten med et slikt filter, og kunne ikke høre forskjell på lyden med og uten filteret. (Motoren skrudd av)

    Mvh Anders

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zulu
    Det hjelper ikke akkurat på at signal -og strømkabler ligger tett i sammen. De skal helst ligge på hver sin side i bilen.
    Får ikke dynamo støy av det.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #6
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har skjelden opplevd at jeg må bruke støyfilter. God dimensjonering av strømkablene (spesielt jord), har som regel løst problemet. Pluss ledningen må selvfølgelig være koblet rett til batteriet (med sikring). Har du høy gain på effektforsterkeren drar du inn støy nesten uansett hva du gjør.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  7. #7
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk jordingen på signalkabelen fra anlegg til forsterker. Jeg har vært ute for et par ganger at dårlig jording der har gitt stygge ulyder. Prøv å bytte ut den kabelen. Og prøv også å kjøre en signalkabel uten jording (altså bare pluss, med jordingen kappet). Det fikk fjernet en utrolig hardnakket uling i Mazdaen min.

  8. #8
    Intermediate
    Medlem siden
    Jan 2003
    Poster
    974
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hi-Fil
    Sitat Opprinnelig postet av Zulu
    Det hjelper ikke akkurat på at signal -og strømkabler ligger tett i sammen. De skal helst ligge på hver sin side i bilen.
    Får ikke dynamo støy av det.
    Jo det kan du få. Har erfart det selv.

  9. #9
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zulu
    Sitat Opprinnelig postet av Hi-Fil
    Sitat Opprinnelig postet av Zulu
    Det hjelper ikke akkurat på at signal -og strømkabler ligger tett i sammen. De skal helst ligge på hver sin side i bilen.
    Får ikke dynamo støy av det.
    Jo det kan du få. Har erfart det selv.
    Da har ikke det at kablene ligger ved siden av hverandre vært det eneste problemet i den bilen. Nå legger jeg selv alltid strøm og signal på hver sin side, men på noen biler blir dette vanskelig. Da pleier jeg å pakke signalkablene i metallfolie og jorde folien for hver halvmeter. Har aldri hatt støy på noen anlegg jeg har bygget, men har fjernet støy fra en del anlegg andre har satt sammen.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  10. #10
    Active Sonus sin avatar
    Medlem siden
    Jan 2004
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet med dynamo støy er at likeretteren i dynamoen som regel ikke er god nok, men slipper gjennom en "spike" i henhold til svingningene som dynamoen egentlig lager siden den egentlig jobber i vekselstrøm. Likeretterens oppgave med å lage likestrøm er å rette ut svingningene i vekselstrømmen. Den ulingen eller kneppingen som man opplever ved dynamo støy og som forandre seg med turtall kan forhindres ved å koble inn en Stor kondensator like ved dynamoen, den vil da fungere som ett delefilter og fjerne frekvenser over sine relative verdi (altså ule lydene). Men husk at en slik kondensator ikke vil gjøre samme nytte som en som står nære forsterker, den brukes som et delefilter og ikke en kondesatorbank. En 1farads konensator vil vel ha en delefrekvens i omerådet 5-10Hz hvis jeg ikke husker feil.

  11. #11
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette ble veldig mye for meg...
    Kan noen forklare meg hva jeg kan gjøre for å bli kvitt denne "ulinga"?
    Har koplet front settet mot forsterkeren som sitter i cd spilleren og hattehylle høyttalerene til ekstern forsterker som jeg har liggende i bagasjerommet. Denne er også koplet til en kondensator som ligger en halv meter vekk, over plata. (Har lagt en filt dekket plate over forsterkeren slik at det ser litt bedre ut).
    Forsterkeren ligger ca midt i bagasjerommmet og kondensatoren er skrudd fast til venstre "vegg" i bagasjen.
    MEN, jeg får denne ulyden fra hattehylle høyttalerene mine når jeg kjører, og dette er irriterende!
    Joa, har litt høy gain på den, men det er pga at jeg vil ha litt trøkk fra de.
    Kan noen fortelle meg hvordan jeg kan bli kvitt ulinga? Alle kabler og høyttalere er Rockford, så burde jo være bra kabler....

  12. #12
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _frost_
    Dette ble veldig mye for meg...
    Kan noen forklare meg hva jeg kan gjøre for å bli kvitt denne "ulinga"?
    Hvis det er enkelt å komme til i bilen din er det kjappeste og enkleste å teste å legge strømkabel og signalkabel på hver sin side. Hjelper ikke det bør du se på det som HiFil foreslår med jording og kabler. (Ihvertfall det med å jorde chassis på spiller og forsterker..(det bør alltid jordes).

    -Magne

  13. #13
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ringte til han jeg har kjøpt anlegg av. (autorisert selger).
    Han sier jeg må kjøpe et støyfilter, og at det vil medføre at støyen forsvinner.
    Jeg vet at forsterkeren er jorda, men når det gjelder strømkabel og signalkabler er jeg usikker for det er ikke jeg som har "installert" det.
    Eneste jeg vet er at de ligger under setene frem til cdspilleren.
    Men har hvordan den er jordet noe å si? Den er bare tvinna litt og skrudd fast til en jern sak. (Er totalt newbie på dette, noe dere sikkert merker).
    Tror jeg prøver med et støy filter først, og håper på det beste....

  14. #14
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det første du kan gjøre er å sjekke at jordingen til forsterkeren har god kontakt med chassiet

  15. #15
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den type støy kommer av dårlig gjording, du må gjorde alt utstyr direkte til chassiet i bilen, må aldri gjorde til minuspolen på batteriet. Mangen gjør dette for de tror de får best gjording da, men det som skjer da er at på de fleste dynamoer og coiler så sitter det en liten kondensator i mellom pluss og minus uttaket som fjerner støy, og hvis en ikke gjorder til chassi så får du ikke virkningen av disse. Slike kondensatorer fås på alle bilelektro butikker, eller du kan gå på en hogging å finne dem på nesten alle gamle biler.

  16. #16
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå lagt strømkabelen for seg selv.
    Koplet også få frontsettet til forsterker.
    Får samme ulinga, og masse støy!
    Helt ubrukelig å høre på!
    Prøvde å ta jordinga fra forsterkeren (som er jorda i med en skrue under setet bak) inn på samme jording som kondensatoren, men det var der fortsatt. Har også stilt ned gain, men det er like mye støy.
    Hva er feilen når jeg har prøvd å jorde flere steder med samme resultat (ikke byttet kabel hvis det har noe å si) og plasser signalkabelene og høyttalerekabelene på den ene siden av bilen, og strømkabelen på den andre.
    Ser at det ligger en liten brun kabel sammen med signal- og høyttaler kabelene. Er ikke helt sikke på hva denne gjør, men har det noe å si at den ligger sammen med kabelene?

  17. #17
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok ut setene i golfen jeg bygget annlegg i, la strømkabel til forsterker på førersiden, signalkabelen i midten og høytalerkablene til frontene på passasjersida.

    Brukte en 0,5F kondensator 10cm før effektforsterkeren, og jordet godt. (Skrapet vekk lakken, laget hull i chassiet og brukte mutter/skive på baksiden)

    Signalkabelen (monster) hadde en leder ekstra som var jordet i den ene enden, og var av generelt høy kvalitet.

    CD-spilleren var også jordet på samme vis som effektforsterkeren (skrapet vekk lakk, brukte bolt/skive/mutter.

    Sikringsboksen var plassert 30cm fra batteriet, og terminert slik at det ble best mulig kontakt.

    Signalkabler og 12V strømkabler er noe av det verste man kan legge ved siden av hverandre, så det er viktig å gjøre enhver liten detalj ordentlig i bilen. Har du prøvd med en annen spiller? Det kan jo være noe som er feil med denne også.

    btw, å ha en kondensator rett før effektforsterkeren... Har dette noen andre fordeler enn kjappere tilgang til strøm under heftig spilling? Vil kondensatoren filtrere bort spikes osv?

    Jeg hadde hvertfall kongelyd fra første stund, grunnet god planlegging og nøye gjennomføring. Tror jeg ville gått over alle koblinger/kabler og sjekket om det kan være unødvendige feil som er gjort. Å introdusere et filter skal vel strengt tatt ikke være nødvendig... (??)

    DrE

  18. #18
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette skriver Bilradiospesialisten om kondensator:
    [...]Kondensatoren fungerer som en energireserve, som mater forsterkeren lynhurtig med strøm ved store effektutslag. - F.eks ved kraftige bass-slag. Bassgjengivelsen i bilen er avhengig av at forsterkeren får nok strøm i de krevende øyeblikkene. - Hvis ikke vil lyden mangle den riktige "punchen" og virke sløv og upresis.

    [...]En annen fordel med en kondensator er at den fungerer som et filter som effektivt filtrerer bort støy på strømdelen.
    Er enig med deg om at filter egentlig ikke skulle trenges.
    Når det gjelder spilleren tror jeg ikke det er noe galt med den. Det blir ikke noe støy hvis jeg kopler høyttalerene på cd spillerens forsterker.
    Er nok muligens jordinga som kunne vært bedre da ja... Uansett utrolig irriterende. Og når jeg i tillegg ikke har peil på dette selv så blir det ekstra slit og tidkrevende å få fiksa det.

  19. #19
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _frost_
    Er nok muligens jordinga som kunne vært bedre da ja... Uansett utrolig irriterende. Og når jeg i tillegg ikke har peil på dette selv så blir det ekstra slit og tidkrevende å få fiksa det.
    Jeg hadde sett på det som en utfordring jeg! Du lærer jo noe i prosessen også. Når jeg bygget mitt anlegg hadde jeg aldri montert bilstereo før, men jeg leste blader, plaget selgere på hifiklubben, maste om priser, tester osv. Fikk en generell oversikt jeg trengte for å planlegge bygget.

    Til slutt tror jeg selgeren på hifiklubben ble så lei meg at han for det første solgte meg en phoenix gold mpx2240 (en sann glede å brokoble) for halv pris, samtidig som han tegnet delefilter til subkassen min og beregnet størrelse/volum på basskassen gratis.

    Jeg loddet delefilter, dro sammen med en kammerat til et møbelsnekkeri som vi fikk låne. Laget subkasse til to 10" boston acoustics i 30mm mdf, avstivet innvendig, speakon plugg for å kunne ta ut subkassen og trakk den med stoff. Det ble så bra i 1996 at kassen lever i beste velgående den dag i dag (den har vært innom bilene til flere bekjente)
    Jeg har ikke råd til bilstereo i dag :cry:

    DrE

  20. #20
    Active Sonus sin avatar
    Medlem siden
    Jan 2004
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feilsøkingen kan du gjøre på følgende måte. Trekk ut spilleren og fjern signalkablene fra den, ingen andre kabler. Start så bilen og skru på anlegget (den lille brune kablen er styre strøm fra spilleren til forsterkeren som "forteller" forsterkeren at den sdkal slå seg på og den skal altså fremdeles være påkoblet). Anlegget skal nå ikke ha noe lyd selv om vlolumet står på maks på spilleren. Hvis du nå fremdeles har uling i høyttaleren med motoren ignag vet du at påvirkningen ligger i signalkabelen eller i forsterkeren. Forsvinner ulyden, ligger problemet i spilleren. Hvis ulyden ikke forsvinner, slå av anlegget og koble fra signalkablene fra forsterkeren. Slå så på anlegget og startbilen igjen. Er problemet borte så ligger det i signalkabelen, hvis ikke det er borte ligger det i forsterkeren. Slik kan du fortsett helt frem til høyttalerene. Det er sjeldent men noen ganger kan du ha støystråling inn på høyttalerkablene.

    Håper dette hjelper deg med å finne problemet.

    Kondensatoren hjelper deg med rask tilgang til strøm om den er jordet og pluss går vi denne og til forsterkeren. Om pluss går inn på plusspolen og ut fra minus polen fungere den som et første ordens delefilter.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •