Batteri, kondensator eller ny forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Batteri, kondensator eller ny forsterker

    Har 3stk CV Vmax 10 i en volvo 740, drives av en solid audio f15d. Når jeg spiller ganske høyt, faller lydkvaliteten. Hva burde jeg satse på, Batteri, kondensator eller er forsterkeren rett og slett for dårlig?

    Takknemlig for svar

  2. #2
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gå for 1 eller 2 stk store kondensatorer. hjelper ofte mye på

  3. #3
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, men kondensatorer tar seg i første rekke av transientene?
    Det kan gå bra med et bedre kondensatorbatteri, men personlig ville jeg valgt kraftigere forsterkere.

  4. #4
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nytt batteri enkelt og greit.. så ny dynamo om du har penger til d

  5. #5
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Et nytt batteri vil vel neppe hjelpe, om forsterkeren er for svak?
    Men trådstarter bør kanskje i første rekke sjekke spenninga på batteriet?
    Er den ok, så bytt forsterkere.....

  6. #6
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hm den forsterkeren er opgidd til 1500wrms og den skal ute d den er opgidd til etter hva jeg har lest på Termpro, db drag racing, spl meter, spl car audio, loudspeaker systems, wayne harris så om det er 3 v-max av den gamle typen skal den holde i massevis.. bør få bra futt i 3 av den nye typen og med 1500w så jeg har mine mistanker om at han har alt for lite strøm

  7. #7
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av klipschrf35
    Har 3stk CV Vmax 10 i en volvo 740, drives av en solid audio f15d. Når jeg spiller ganske høyt, faller lydkvaliteten. Hva burde jeg satse på, Batteri, kondensator eller er forsterkeren rett og slett for dårlig?

    Takknemlig for svar
    Først må man jo definere hva ganske høyt er.Har du målt db? Mener du at det er den generelle lydkvaliteten på hele systemet ditt (regner med du ikke bare har basshøyttalere) eller er det kun basslyden som blir dårlig?
    Du burde kanskje forklare hvordan du har koblet det opp også.Har du andre forsterkere til frontsett o.l.? Ikke alle forsterkere takler lave impedanser selv om de gir mange watt i 4 ohm. Hvis det kun er basslyden du snakker om så vil nok en kondensator kunne hjelpe på her,vel og merke hvis batteriet ditt er i topp orden.Mål spenningen.Bør vel ligge på 13.7 v og oppover hvis dynamoen din lader bra. Skal du ha kondensatorer så bør du vel ha to stk på 1 farad hver. 1 farad pr 1000w er en grei hovedregel.Husk og koble disse så nærme forsterkeren som mulig.Mellom 20 og 50 cm er passse.Men mere info om oppkoblingen vil hjelpe på svarene. :-)

  8. #8
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    basserne er kobla i paralell, samla motstand på ca. 1,3 ohm. 65 amp dynamo og 68 amp batteri. Frontsett på audiobank hennesy forsterker. Det er basserne som lager "stygg lyd", når jeg spiller høyt, har ikke målt db, men kan ikke tro at de ikke kan spille høyere. Er jo 600w rms på hver bass, og det har jo bra slaglengde (+- 17 mm) så det burde være mulig å spille sinnsykt høyt. Sitter forresten i lukka kasser på ca. 16 l.

  9. #9
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av klipschrf35
    basserne er kobla i paralell, samla motstand på ca. 1,3 ohm. 65 amp dynamo og 68 amp batteri. Frontsett på audiobank hennesy forsterker. Det er basserne som lager "stygg lyd", når jeg spiller høyt, har ikke målt db, men kan ikke tro at de ikke kan spille høyere. Er jo 600w rms på hver bass, og det har jo bra slaglengde (+- 17 mm) så det burde være mulig å spille sinnsykt høyt. Sitter forresten i lukka kasser på ca. 16 l.
    En så lav impedans er nesten umulig for alle forsterkere.I tillegg er den ikke konstant heller så den vil også kunne bli lavere.Forsterkeren må gå på sparebluss når den blir presset så hardt og det blir verre desto høyere man spiller for da trengs det mere strøm som forsterkeren din ikke kan gi.Den lager bare forvrengning. Koble heller i serie,da skal du se det blir andre boller.

  10. #10
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    182
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du beskrive den stygge lyden??

    Tror kanskje det kan være kassen din som er problemet. Du kan få denne virkningen dersom du har en for liten lukket kasse. Du kan prøve å snu subene og dytte kassa full av dempemateriale og se om dette hjelper. Men dersom dette er årsaken ville jeg nok bygd ny kasse..

    Hvor stor sikring benytter du på strømkabelen? Dersom det er strømmangel som er årsaken ville jeg nok i dette tilfellet kjøpt 2 stk gelebatteri fra optima (eller tilsvarende): 1 foran og et bak. Disse batteriene leverer sinnsykt mer strøm enn vanlige batterier, og selv om dette er en del dyrere enn kondiser vil du få en mye bedre virkning..

    Dynamoen din er alt alt alt alt for liten til å klare en belastning på 1500W RMS (dersom forsterkeren din leverer dette da vel og merke....) 1500W RMS vil, med en virkningsgrad på forsterkeren på ca 90% kreve et strømtrekk på ca 120A. Dersom du legger til strøm som kreves til bil og resten av anlegget, sier det seg selv at 65A dynamo blir en del for lite...

  11. #11
    Newcomer Surion sin avatar
    Medlem siden
    May 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om d blir lyden av at basselementene "botner" så MÅ du ha kondensator. bør faktisk investere i kondensator. 1000w watt bør få 1F kondensator, så om du kjøper deg 2 farag, så blir nok lyden fabelaktig!

  12. #12
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar. Kassen er det ikke noe galt med, de er bygd et par liter større enn oppgitt fra Cerwin-Vega!, og fylt ca. opp til magneten med dempeull. Så de spiller dypt og fint, faktisk sinnsykt mye dypere enn jeg hadde trodd. Men på hlye volum så mister forsterkeren kontrollen over elementene. Skal prøve å koble spoene i paralell og elementene i serie, da vil jeg vel få ca. 3 ohm, for det blir jo for mye, og bare koble elementene i serie for da får jeg jo 12 ohm. Kommer også mest sannsynlig til å innvestere i et nytt batteri ( muligens optima siden dere skryter så av det ), og muligens oppgradere dynamoen ettervert. Så får jeg trå til med kondensator om lyden da ennå ikke har blitt det jeg ønsker at den skal bli.

  13. #13
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda, dynamoen din er for liten, batteriet er for svakt, kondensator mangler og impedansen på 1,3ohm er for lite til forsterkeren. :cry:

    MEN selv om resultatet ikke blir bedre enn det svakeste leddet, behøver heller ikke å bety at alt må endres.

    Forsterkeren din drar ikke 120 A konstant, men på full guffe KAN den klare det når det kreves, altså ved kraftkrevende bass.
    Du trenger først og fremst et batteri som klarer å levere mye strøm raskt, det klarer absolutt ikke et vanlig blybatteri.
    Deretter må strømmen ha fritt leide fra batteri til forsterker, og videre til JORD!
    Benytt TYKK kabel, gode tilkoblinger og KORT jordledning med et PERFEKT rent jordingspunkt.
    I tillegg øker du impedansen, med å koble om til 3 ohm, slik at forsterkeren får bedre kontroll over elementenes hunger etter effekt.

    Da tenker jeg du har lagt grunnlaget for bra lyd.

    Selvfølgelig hadde det også vært bedre med en større dynamo, som klarte å lade opp igjen batteriet raskere, og holdt ladespenningen mer stabil.
    Og kondensator vill i tillegg hjulpet på de største transientene.

    Men en plass må man jo begynne :-D

  14. #14
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med en ny bil? :-D

  15. #15
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av klipschrf35
    Takk for svar. Kassen er det ikke noe galt med, de er bygd et par liter større enn oppgitt fra Cerwin-Vega!, og fylt ca. opp til magneten med dempeull. Så de spiller dypt og fint, faktisk sinnsykt mye dypere enn jeg hadde trodd. Men på hlye volum så mister forsterkeren kontrollen over elementene. Skal prøve å koble spoene i paralell og elementene i serie, da vil jeg vel få ca. 3 ohm, for det blir jo for mye, og bare koble elementene i serie for da får jeg jo 12 ohm. Kommer også mest sannsynlig til å innvestere i et nytt batteri ( muligens optima siden dere skryter så av det ), og muligens oppgradere dynamoen ettervert. Så får jeg trå til med kondensator om lyden da ennå ikke har blitt det jeg ønsker at den skal bli.
    Dobbelspole-elementer? Hva tenkte du på med for mye? 12 ohm er en for høy last til at du får utnyttet forsterkeren din,men dersom du kobler disse på en brokoblet forsterker så er du nede i 6 ohm i snitt. Hjelper det.Hvor mange kanaler har forsterkeren din? Aha,fant ut at du har en monoblokk.Da er det jo meget enkelt og brokoble.Dersom denne virkelig er stabil i 1 ohm så ville du neppe hatt trøbbel med lyden DERSOM batteriet ditt ikke satte en stopper for du vil jo ikke få full effekt med så lite batteri og så liten dynamo som det ble sagt her i sted.Vel uansett lykke til.Si ifra åssen det går da? Spennende projekt.

  16. #16
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Joda, dynamoen din er for liten, batteriet er for svakt, kondensator mangler og impedansen på 1,3ohm er for lite til forsterkeren. :cry:

    MEN selv om resultatet ikke blir bedre enn det svakeste leddet, behøver heller ikke å bety at alt må endres.

    Forsterkeren din drar ikke 120 A konstant, men på full guffe KAN den klare det når det kreves, altså ved kraftkrevende bass.
    Du trenger først og fremst et batteri som klarer å levere mye strøm raskt, det klarer absolutt ikke et vanlig blybatteri.
    Deretter må strømmen ha fritt leide fra batteri til forsterker, og videre til JORD!
    Benytt TYKK kabel, gode tilkoblinger og KORT jordledning med et PERFEKT rent jordingspunkt.
    I tillegg øker du impedansen, med å koble om til 3 ohm, slik at forsterkeren får bedre kontroll over elementenes hunger etter effekt.

    Da tenker jeg du har lagt grunnlaget for bra lyd.

    Selvfølgelig hadde det også vært bedre med en større dynamo, som klarte å lade opp igjen batteriet raskere, og holdt ladespenningen mer stabil.
    Og kondensator vill i tillegg hjulpet på de største transientene.

    Men en plass må man jo begynne :-D
    Høres interessant ut. Tror jeg går for et bedre batteri. Vil du annbefale å bytte ut det gamle( 65 amp gelebatteri) eller montere det nye i tillegg bak. Og hvilket batteri burde jeg kjøpe. Har forresten 21 mm2kabel til den monoblokka og 10 mm2 til den andre forsterkeren. Som jord har jeg 21mm2 + 10 mm2, lengde på ca. 1,5 - 2 m. Er det godt nok?

  17. #17
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    182
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Forsterkeren din drar ikke 120 A konstant, men på full guffe KAN den klare det når det kreves, altså ved kraftkrevende bass.
    120A er gjennomsnittsstrøm dersom den skal levere 1500W RMS. Peak-strømmen vil være mye høyere enn dette....

    Sitat Opprinnelig postet av edguy
    Aha,fant ut at du har en monoblokk.Da er det jo meget enkelt og brokoble
    Hm, brokoble en monoblokk??... Hvordan gjøres dette???

  18. #18
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    182
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av klipschrf35
    Høres interessant ut. Tror jeg går for et bedre batteri. Vil du annbefale å bytte ut det gamle( 65 amp gelebatteri) eller montere det nye i tillegg bak. Og hvilket batteri burde jeg kjøpe. Har forresten 21 mm2kabel til den monoblokka og 10 mm2 til den andre forsterkeren. Som jord har jeg 21mm2 + 10 mm2, lengde på ca. 1,5 - 2 m. Er det godt nok?
    Dersom du går for et batteri i tillegg ville jeg nok satt dette bak. Men jeg vil absolutt anbefale deg å bytte ut det foran også. Kan anbefale Optima gultopp.. billig (alt er relativt) og bra!!

    Vil også råde deg tll å prøve kassen i en annen bil med en annen forsterker dersom du har mulighet. Bare for å bekretfe at det ikke er kassen som gir problem. Har opplevd å bygge kasse etter produsentens anbefaling og endt opp med akkuratt samme problem som deg. I mitt tilfelle løste jeg problemet med å doble kassevolum...

  19. #19
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BadAssPornStar
    120A er gjennomsnittsstrøm dersom den skal levere 1500W RMS. Peak-strømmen vil være mye høyere enn dette....



    Hm, brokoble en monoblokk??... Hvordan gjøres dette???
    He he,ANER IKKE,tenkte på det etter at jeg hadde sendt innlegget,men gadd ikke endre det.Ville se hvor mye pepper jeg fikk!! Gikk meg litt vill i begrepsjungelen........Ble så ivrig!

  20. #20
    Newcomer
    Medlem siden
    May 2004
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Morsomt å se hvor mange her som tror en kondensatoren er løsningen til alle problemer..

    Selv har jeg aldri brukt det i mine 10 år med bilstereo.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •