Er Suben min Sprengt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Er Suben min Sprengt?

    Suben min har stått stille i garasjen i snart et år nå, og i går tenkte jeg at jeg skulle ta den i bruk igjen. Jeg monterte den i en kasse og plasserte den inn i bilen, men til min store skuffelse så kom det ingen lyd i det hele tatt... Jeg sjekket over alle koblingene, og alt såg fint ut, men så prøvde jeg å trykke inn selve membranen. Den var ganske tung å få bevegelse i, og det skraper noe voldsomt når jeg beveger den og den "låser" seg i den posisjonen jeg stopper i... Jeg tok så ut hele elementet for å ohme spolene. De skal vise 3,2 ohm, mens jeg måler 5,6 ohm på... Er det bare å begynne å lete etter ny sub da, eller er det fortsatt håp?

    mvh Geir

  2. #2
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om den ikke er sprengt, så har det iallefall kommi noe dritt og møkk inni den.. og da er den ubrukelig. Den er nok temmelig "dau"!

  3. #3
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om elementet har aluminiums chassi, så er det nok korrodert i svingspolegapet. Mulig det ordner seg om du for hånd trykker elementet inn og ut til det slutter og skrape. Ev prøve og blåse rent med trykkluft.

  4. #4
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å trykke det inn og ut noen hundre ganger i dag, men skrapingen vil ikke slutte jeg har også prøvd med trykkluft, og ingen reaksjon...men etter at jeg trykte den inn og ut, så glir den bittelitt lettere, og jeg klarer å drive den med forsterkeren... men dette hørest helt forferdelig ut...
    Konklusjon = sub sprengt?

  5. #5
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    sprengt?

    kan virke som det er mye støv i det, i og med at det har stått såpass lenge..
    og vet ikke om det er verdt strevet med å få det gamle til å bli bra igjen. (ikke sikkert det bli like bra som før alikevel)
    så ville nok heller satset på et nytt og friskt element!

  6. #6
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg tror ikke subben din er sprengt, bare ødelagt. De aller fleste høytalerelementer er ikke laget med tanke på å overvintre ute i kulde og fuktighet...sorry mate :-|

  7. #7
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytt ut elementet med et nytt et som har tilsvarende like spec. Om du setter inn et med høyere følsomhet så er det bare en bonus.

  8. #8
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, ja nei skulle vel kanskje satt den i kjelleren istedet... Men nå fikk jeg jo ett spark bak når det gjelder å bygge nytt anlegg :-) Har lenge hatt lyst å støype en kassi i hjulbrønnen,så jeg tror jeg går for det da...
    Ikke så gale at det ikke er godt for noe ;-)

  9. #9
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Slavebass?

    Bestemte meg for å finne ut hva som hadde skjedd med suben, så jeg gikk løs med vinkelsliper og kappet vekk festene til magneten, og så skar jeg forsiktig vekk den beskyttelses greia som var limt til magneten... Når jeg fikk ut hele så var det mye brunt støv. Dette var vel da resultatet av et år i garasjen...
    Men kan jeg nå bruke dette elementet som en slavebass?
    Hvordan skal dette fungere egentlig? er det bare å sage et hull til i subkassa og sette det inn, eller skal kassemålene endres når jeg bruker det?
    Har det noe å si om slaven står i bakveggen, eller skal elementene stå samme vei?

    Slenger inn noen bilder :-)

    "http://www.vwaudi-club.no/images/gallery/08102006(003).jpg"

    "http://www.vwaudi-club.no/images/gallery/08102006.jpg"

  10. #10
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    http://www.vwaudi-club.no/images/gal...02006(003).jpg

    http://www.vwaudi-club.no/images/gallery/08102006.jpg

    Auda, synes det var litt dumt du ikke sparte mer av kurven så spideren fikk en ramme å være festet i. Spideren er ikke en "beskyttelses greie" for magneten, men del av opphenget så mebranen ikke flekser ukontrollert og talespolen styres uten å treffe noe i magnetgapet . Elementet vil så vidt jeg kan skjønne ikke være spesiellt gunstig å bruke som slavebass heller nå.....

  11. #11
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    å? hehe, nei det var jo bare en tanke... :-)
    Jeg måtte åpne den slik, for membranen var helt kilt... det var ikke mulig å bevege den i det hele tatt, måtte nærmest slå den ut...
    Så da er det vel bare å kaste den da...

  12. #12
    Active
    Medlem siden
    Sep 2006
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dakar Earthquacken.
    Den kan du nok bare bruke som skjeneplate nå ja :S
    He he.
    Det er jo ikke dyrt for ett element som spiller feitere enn det, i disse dager.
    Spørs litt hva du ønsker av lyd da

  13. #13
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    å? har du noen eksempel?
    en kompiss har akkurat kjøpt en svær ground zero, og jeg kan jo da naturligvis ikke være noe dårligere
    Stusser litt i en SubZero...noen som har erfaringer med de?

  14. #14
    Active
    Medlem siden
    Sep 2006
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sub Zero er forholdsvis en Sq sub.
    Meget mye xmax så de spiller DYPT, men spiller ikke direkte høyt vil jeg påstå.
    Hva slags forsterker bruker du?
    Lyd type du vil ha? (sq/spl)
    Hvor stor plass?
    Pris?

    Ground Zero er ganske fett ja
    Men de har ganske mange serier, så vannskelig å forestille meg hvilken serie
    De trenger selvsagt litt krutt for å få dratt de helt ut

  15. #15
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han bestilte denne : "http://www.iceaudio.no/index.php?func=vareinfo&vnr=17000&PHPSESSID=25e706 ea28e0cd5d6aee341a744aa81e"
    Jeg vil ha en sub som spiller dypt, og gir masse trøkk
    Snakket med megabillig, og de vil selge med denne "http://xelent.no/elementvisning.php?PID=232" men jeg har aldri hørt om de før, så jeg er litt skeptisk...
    Forsterkeren jeg har er en RockFord Fosgate 1001bd, men den kan jeg altids bytte ut om jeg trenger mer...

  16. #16
    Active
    Medlem siden
    Sep 2006
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Xelent er nok ikke det jeg ville valgt. Hehe.
    Uten å sjekke 1001 rf forst. Så hva med en
    http://www.soundstream.com/subwoofers-splx.htm
    eller
    Soundstream | Products » Subwoofers » Tarantula Series
    eller
    TS-W3004SPL Pioneer Subwoofere - Bilunderholdning
    eller
    Members Only
    eller
    Members Only

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •