hyling i høytalere ??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hyling i høytalere ??

    ka e galt når det hyler i høytalerne å følger turtallet ? gåen signalkabel?

  2. #2
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakker du om ht i bil nå?? Det henter at turtallet slår inn på headunit...

  3. #3
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    252
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dårlig jording!

  4. #4
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    japp, dårlig jording...

  5. #5
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dårlig jording er en mulighet ja, men det kan også være noe med dynamoen (eller generatoren som noen sier) på bilen. Jeg har den tingen hos meg!

    Høres ut som purken er etter meg!

  6. #6
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vpracing
    ka e galt når det hyler i høytalerne å følger turtallet ? gåen signalkabel?
    Er nok dynamoen du hører ja, det er ikke så mye annet som følger motor turtallet på den måten og sender ut slike elektonikk forstyrrende lyder , det måtte være tennings anlegget eller innsprøytning systemene da, men det er en helt annen lyd og frekvenser hvis anlegget fanger opp den. Har forøvrig hørt støy fra ABS bremser i radioen også, men det er noe annet....

    Feilene som fororsaker slik dynamo støy kan være mange, og kan vel ligge i selve dynamoen eller litt dårlig kontakt mellom en av batteri polene og batteriet, jordingsfeil med jordsløyfer, men blandt de mest vanlige er nok som du nevner selv en litt dårlig kontakt i kabelen eller en av kobblingene på kildesignal inn i effekt forsterker osv hvis du har effekt forsterkere. Strøm og signal kabler som ligger nærme hverandre kan også lettere avgi og mota støy slik at sånne lyder oppstår. Ville sjekket alle kobblingspunkter i anlegget, samt at utstyret er skikkelig jordet der de skal samt sjekket for dårlig kontakt på batteri polene osv.

    På biler hvor man har en del følsom elektronikk(f.eks millitære kjøretøy med div elektronisk utstyr...) , har jeg vært ute for at man har måttet bygge om dynamoen med blandt annet skiftet endelokk med ekstra skjerming og egen utluftings kanal og skjermet pluss kablelen frem til batteriet osv for å gjøre at den slipper ut mindre støy i området rundt Likeretter broene, ladereleet og sleperingene. Slike modder er det vel neppe nødvendig i hifi sammenheng, men det er nok ganske vanlig at standard versjonen av de fleste 12v dynamoer sender ut en del støy under drift, o at man derfor trenger od skjerming av audio kretser for at man ikke skal fo plykket den opp i utstyret.

  7. #7
    Active seeker-man sin avatar
    Medlem siden
    May 2005
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mest sannsynlig er det dårlig jording. visst ikke kan det være dynamoen eller at det er dårlig kontakt bake på cd spilleren!

    Hadde samme problemet selv og med meg var det cd-spilleren..

  8. #8
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dårlig jording?

    Mannen har jo ekstern forsterker og signalkabel til den virker det som... ..dermed vil jeg heller tro at feilen er at han har lagt opp signalkabel ved siden av strømførende ledninger som lå i bilen fra før, som er den vanligste feilen som gir støy
    Da får han lett denne dynamostøyen i høytalerne, flytt signalkabelen vekk fra de ledningene.. lønner seg og å kjøpe en skikkelig signalkabel som er bra skjerma for sånn støy..

  9. #9
    Newcomer dat sin avatar
    Medlem siden
    May 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dårlig jording eller jordingsfeil i forsterkeren/kortslutning.

  10. #10
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også vært borti at dårlig skjermet signalkabel kan skape turbolyd.. Oftest holder det å flytte kablene fra hverandre.. Hvis ikke, kan det være lurt å finne seg en bedre skjermet kabel.

    Mvh

  11. #11
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har dårlig jording på forsterkeren kan du risikere at forsterkeren henter jording igjennom phono kabelen og dermed kan du ødelegge utangene på cd spilleren din, spesielt på pioneer...

    Men mest sannsynli er det dynamo støy, dette kan forekomme av at phonokabelen ligger sammen med strømkabelen, disse bør ligge på hver sin side av bilen..

    Du får også kjøpt støy filter som kan monteres mellom cd spiller og forsterker..
    dette vil da eliminere evt. støy..
    Men er forholdsvis dyre..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •