Pipelyd etter montert effektforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pipelyd etter montert effektforsterker

    Monterte en 4x100 W Boss forsterker på linjeutgangen til min 5 år gamle Panasonic CD/Radio. Har frontsett og sub tilkoblet, og får desverre en høyfrekvent pipelyd i diskanten. Tror det har noe med jordingen å gjøre, men mener selv forsterkeren er skikkelig jordet i en av skruene til setet. Kan det være spilleren som er synderen. Tar ikke sjansen på å koble fra spilleren fra strømmen, da jeg ikke har koden (hvis noen) til å få den i gang igjen.

    Forslag?

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan hende spilleren din ikke er godt nok jordet.

  3. #3
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er dynamostøy du hører Du må selvsagt ha koden til spilleren for å få sjekket ut dette skikkelig så du får koblet i fra! Hva skjer den gangen batteriet i bilen er flatt da!? Hvordan har du strukket kablene fra hovedenhet til forsterker! Alle på samme side av bilen?

    Les mer her:

    http://www.bilradiospes.no/index.php...a23777ad6b2b53

  4. #4
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for gode tips. Skal prøve ut noe av det som var nevnt hos gode gamle Bilradiospesialisten (kommer selv fra Tr.heim).


    Og ja, har skjermede kabler som går adskilt. Har nok mistanke om at spilleren ikke er godt nok jordet.

  5. #5
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Bare nevner at jeg skrudde ned gain på forsterkeren og vips så var pipingen borte. Takk til Bilradiospesialisten sin nettside med tips mot støy!

  6. #6
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott at det ordnet seg... ;-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •