Batteri eller aggregat? For lite strøm\AH

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Batteri eller aggregat? For lite strøm\AH

    Hei, folkens! Nå er det russetid. Og har ordnet god sponsoravtale med Pioneer(Fordel å jobbe på Elkjøp )

    Spm er enkelt. Trenger bare noen med litt kunskap innenfor området for litt hjelp.

    Vi skal kunne drive
    4stk TS-W309D4 subber (TS-W309D4)
    6stk Dome Tweeter Diskanter (TS-S15)
    Og 4stk av disse 6,9" (TS-A6913iS)


    Bassene skal kjøres på denne blokka (PRS-D2000SPL)
    og 6,9" og diskantene skal kjøres denne 4-kanals forsterkeren*

    Poenget er. Dette vil ikke kunne kjøres med et vanlig startbatteri\dynamo. Vil det lønne seg å gå for innkjøp av aggregat (Må ha aggregat som drar 5kW++) eller lønner det jeg å parallell koble 3 billigbatterier, eller vil det holde med ett bilstereo batteri --> Prisklasse på 2500-3500,-

    Vil en vanlig dynamo på en Caravelle holde eller, hva lønner seg?
    Takker på forhånd for tips og hjelp

  2. #2
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    aggregat er vel 230V så vidt jeg vet. :wink: Og det utstyret deres er 12V.

    Vi koblet opp bilutstyret vårt mot flere bilbatterier. Og koblet alt mot dynamoen. Gikk ganske bra. Hadde ingen problemer i russetiden med det. :wink:

    EDIT: Veil priser på aggregat på finn.no er cirkus 1kr /per watt. Så 5kw =5k.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  3. #3
    Intermediate
    Medlem siden
    Sep 2010
    Poster
    2,724
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veit ikkje om dette er til hjelp, men i båten eg hadde (2x12sub, 2stk 6x9, 2x6,5fulltone og 2 marineht på 1 firkanals BM og 1 tokanals eit eller anna) Hugsar ikkje heilt spesifikasjonar på forsterkarane, men dei trakk myykje straum. Me nrukte eit vanleg startbatteri og ein separat batteribank med forbruksbatteri frå Biltema. Dette fungerte utmerka. Startbatteriet vart aldri tomt og dei forbruksbatteria (ca. 300AH til saman trur eg) holdt straum til anlegg, kjølsekap, kjøleboks, lys osv lenge utan problem. Då treng du ein brytar som koplar inn alle batteria når du ladar, og ut startbatteriet når du motorenikkje går.

    Dette fingerte problemfritt for oss...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •