Bassen forsvinner!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bassen forsvinner!

    Vi er en gjeng som har russebil, som vi kjøpte med ferdig anlegg i. Har justert og tunet slik vi liker det, men er fortsatt ikke fornøyd med bassen.
    Utstyret er:

    2*Rockford Fosgate T10001BD
    4* Rockford Fosgate Punch 15"

    Disse er montert pekende utover av en kasse bak i bilen, hvor kassen er delt i 4 lukkede rom med port til hvert element.
    Problemet er at lyden høres ikke på avstand. Går man 2 meter bort fra bilen, forsvinner nesten alt av bass. Vet om biler med enkel 12" som spiller bedre på avstand. Hva kan dette skyldes?

    - Dårlig kassekonstruksjon?
    - Dårlig avspiller med tanke på signal osv?
    - Delefilter?
    - Innstillinger, fase etc?

  2. #2
    Active bruker123 sin avatar
    Medlem siden
    Oct 2010
    Poster
    437
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bilstereo er ment for å være bilstereo, skal dere spille høyt ut av bilen så kjøper dere PA-anlegg.

    Dårlig kasse kan sikkert være årsak til lite bass.
    Dårlig montering/plassering kan du være sikker på at kan gi dårlig med bass.
    Bilen deres kan være godt lydisolert, som gjør at musikken holder seg inne i bilen, der den skal være.

    Forklaringen av hvordan elementene/kasse er plassert var litt vag, kan du utdype, eller kanskje legge ut noen bilder?

    Har dere bygget kasser ut ifra noen tegniner?

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er et bilde av oppsettet:


    Mulig det er litt lite porting? Når jeg står der jeg tok bilde, hører man ikke mye til bassen. Vi kjøpte bilen ferdig, eneste vi har gjort er noen innstillinger angående delefrekvens osv.


    Har 2 stk PA-høyttalere som spiller høyt og stygt, som de skal
    Er bassen som er problemet. Lukker vi alle dørene og sitter inni bilen er den bra, men på ingen måte brutal. Er ganske sikker på at det er mer å hente her!

  4. #4
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av varemit
    Her er et bilde av oppsettet:


    Mulig det er litt lite porting? Når jeg står der jeg tok bilde, hører man ikke mye til bassen. Vi kjøpte bilen ferdig, eneste vi har gjort er noen innstillinger angående delefrekvens osv.


    Har 2 stk PA-høyttalere som spiller høyt og stygt, som de skal
    Er bassen som er problemet. Lukker vi alle dørene og sitter inni bilen er den bra, men på ingen måte brutal. Er ganske sikker på at det er mer å hente her!
    Prøv å spille med kun 1 eller 1 stk... kan være at de "kanselerer" hverandre...

    EDIT: "Vi" hadde 1x15" ifra Cerwin Vega i vår russebil, og det spilte helt vilt inni bilen, mens utenfor ble det ganske stille, så det er nok det at de ikke liker å spiller i "friluft". Er ganske normalt det med slike anlegg!

  5. #5
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    1,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Er ganske normalt det med slike anlegg!

    4x15" ganske lite når det plasseres i friluft.

  6. #6
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er kassen designet, tuning frekvens?

    Ofte når det gjelder slike problemer er det snakk om fase problem, start med å sjekke fasen på hver av elementene. Du sier dere har to forsterkere, gir disse samme fase??

  7. #7
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal prøve å skru av den ene forsterkeren ja!
    Forstår at det kanskje ikke spiller rått i friuft, men at det er så tamt som det er to meter fra bilen virker snålt. Spiller som sagt ikke brutalt inne i bilen heller.
    Tuningsfrekvens osv er jeg ikke sikker på. Spiller bra nedover i frekvenser, ned mot 30 Hz er rått
    Men lenger opp, "dunkebass" har vi nesten ingenting av og det er denne vi savner.
    Samme fase på begge forsterkere ja!

  8. #8
    Moderator BEF sin avatar
    Medlem siden
    Dec 2005
    Poster
    5,837
    Takk & like
    Blogginnlegg
    1
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av varemit
    Tuningsfrekvens osv er jeg ikke sikker på
    Har vært av elementene eget kammer? Er kabinettet helt tett?


    Sitat Opprinnelig postet av varemit
    Samme fase på begge forsterkere ja!
    Å det har du sjekket? Da tenker jeg ikke på om de er innstilt riktig,men har samme fase på høyttaler utgangene.

    Har du sjekket at alle elementene har samme fase?

  9. #9
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, eget kammer til hvert element! Ganske små kammer dog..
    Fase har blitt sjekket, både på forsterkere og kobling av elementene. Det er mulig det er små lekkasjer i kabinettene. Vet at den ene platen som skilte to kammer var løs, denne er festet nå.

    Hva ville dere forresten satt som delefrekvens med dette utstyret? I skrivende stund står den på 80 Hz.

  10. #10
    Active bruker123 sin avatar
    Medlem siden
    Oct 2010
    Poster
    437
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser med en gang at det der ikke kommer til å spille høyt, kassen er jo ikke bygget med tanke på noen ting.

    Port og elementer spiller rett i døra, dere hadde fått mye mer trykk om kassen spilte opp i taket, eller med litt mer rom.

    Ut i friluft(når dørene er oppe) så er det hvertfall ikke rart det ikke spiller høyt, er jo uendelig med volum å flytte på. Hadde spilt mye høyere ut av bilen, om kassen var designet slik at "bilen" spiller i stedet. Er nok nettopp derfor en enkel 12" spiller høyere enn dere, bilen til 12" spiller, ikke bare 12".

  11. #11
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ahh, godt poeng!
    Alt har blitt en del bedre nå som den ene skilleveggen som var løs, ble festet skikkelig. PA-toppene spiller høyt og ille, og bassene spiller nå i fase.
    Det ene elementet spiller svakere enn de andre, dette skal være fordi det er litt "slitt".
    Men ved bruk av disse PA-toppene i kombinasjon med bassene, hvordan ville dere gjort angående delefrekvens?

  12. #12
    Active bruker123 sin avatar
    Medlem siden
    Oct 2010
    Poster
    437
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta å test når(hvor) toppene begynner å dabbe av nedover i frekvens, tipper at de ikke spiller stort under 40hz, og en sub har ikke mye imot(vanligvis) å spille 50Hz og ned.

    Deling ved 50Hz ville jeg prøvd først hvertfall, er jo egentlig noe man "hører seg frem til" dette her

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •