Hjelp til kobling av Pioneer DEH-P4100SD i VW Passat 98

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer sidenone sin avatar
    Medlem siden
    Sep 2004
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Hjelp til kobling av Pioneer DEH-P4100SD i VW Passat 98

    Har som nevnt i emnet en Pioneer DEH-P4100SD cd-spiller (DEH-P4100SD - Pioneer Product Archive) som jeg har hatt i min VW Passat 98 modell i en liten stund nå. Dette har fungert forholdsvis fint, bort sett fra at hukomelsen til spilleren aldri har fungert. Den glemmer altså alle innstillinger, hvor jeg var på en eventuell cd osv hver gang jeg tar ut bilnøkkelen.

    For noen uker siden tok jeg ut cd-spilleren for å få en venn til å hjelpe meg med å se på "hukomelse" problemet på spilleren. Det ble bare til at vi koblet fra cd-spilleren, tok den ut, tok en titt, og satte den tilbake. Ettersom vi var usikre på hva som var feil. Det som så skjedde var at spilleren hadde tatt kvelden. Tydeligvis en kortsluttning i koblings prosessen. Sendte den inn på service og fikk den fiksa, men de fortalte meg da at det sansyneligvis var feilkobling som hadde forårsaket en kortslutning, og ba meg sjekke koblinger nøye.

    Nå når jeg har fått cd spilleren tilbake er jeg derfor en smule nervøs for å bare koble den til, med mindre jeg har gjort alt riktig. Sist gang fikk jeg det hele på garanti, men denne har nå gått ut. (Spilleren er kjøpt i sverige, så den går ikke under norske reklamasjonslover).

    Kablene i selve bilen er ikke merket, dessuten kommer det 5 kabler fra bilen, men det er kun 4 som møter den fra cd spilleren. Hvordan kan jeg vite hva som er hva? Slik at det stemmer overens med kabelen fra bilen? Og hvordan skal jeg koble om for at hukommelsen i cd-spilleren skal funke? Noen som vet? Har forsøkt å søke etter skjema over kablingene i bilen, men er veldig usikker på hva som er riktig. Finner mye forskjellig.

    Har lagt ved bilder som viser koblingene i henholdsvis bilen og på cd-spilleren.

    Evig takknemlig for råd og innspill!

  2. #2
    Newcomer Gargamel_Grusom sin avatar
    Medlem siden
    Oct 2007
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener å huske at du må koble ACC(den røde) over på Battery(den gule) så skal det funke. Mener det var jeg sånn det hadde blitt gjort i den gamle bilen min.

  3. #3
    Newcomer Gargamel_Grusom sin avatar
    Medlem siden
    Oct 2007
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny feil følger, du må kryss koble den røde og den gule, var ute i garasjen og sjekka på en spiller jeg har liggenes.

  4. #4
    Active
    Medlem siden
    Jul 2009
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er riktig som Gargamel_Grusom sier.

    Bytt om gul og rød så er problemet borte.

  5. #5
    Newcomer sidenone sin avatar
    Medlem siden
    Sep 2004
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, takk for innspill. Men hva med den kabelen som er ekstra ut fra bilen? Hva er den til?

  6. #6
    Newcomer Gargamel_Grusom sin avatar
    Medlem siden
    Oct 2007
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan hende den er til noe telefon opplegg eller noe annet som sitter rundt den originale spilleren som ikke blei bestilt som ekstra utstyr, de bruker samme ledningsnett selv om ikke alle komponenter blir tatt i bruk

  7. #7
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den ekstra kabelen (blå/hvit?) er K-Line. Dvs en ledning som originalt er brukt til å knytte bilstereon til bilens hjerne. Var lenge et problem for de som skulle koble til diagnoseverktøy/pc på disse VAG bilene hvor eierne hadde satt inn en annen spiller og koblet denne ledningen både til det ene og andre.........

    Var faktisk en stund flere verksteder som nektet å nullstille service lamper og lese av evnt feilmeldinger på bilen hvis den hadde uoriginal spiller. Etterhvert ble det løst ved at diagnosekabelen fikk innebygget sikkerhet mot denne feilen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •