Død dynabel forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Død dynabel forsterker

    Heisann, Har en Dynabel BF4501 som ikke virker

    Feilsymptomer
    Når pluss og minus er koblet ifra forsterker har jeg 12 V DC, Når disse kobles på forsterkern forsvinner spenningen og jeg måler 0V

    Har også prøvd å dra ut sikringene i forsterkeren ( 3x 30 A) og da er spenningen tilbake på tilkoblings punktene, men med engang jeg setter inn en sikring blir spenningen bort.
    Har målt sikringene og de er hele

    Imellom remote og minus er det 12V
    og imellom remote og pluss er det 12 V.

    Har sett litt rundt inne i forsterkeren og finner ikke noe brent merker.

    Noen som har peiling på dette ? Evt framgang for feilsøking

  2. #2
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror jeg ville startet i andre enden. Sjekk batteri, batteriklemmer, sikringsholder og sikring. Selv om sikringen ser hel ut, kan tråden være løs fra endestykkene.
    Spenningen forsvinner ikke uten brudd eller full kortslutning. Full kortslutning ville bety defekte sikring eller røyk/brann. Bruddet må være før forsterkeren og ikke inne i den.

    Bruker du strømforsyning og ikke batteri (for testing/feilsøking) kan du bli lurt. Klarer den ikke nok startstrøm kneler den. Det samme gjelder et svakt/defekt batteri.

  3. #3
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, Har ohmet sikringer og alle sikringene er hele.
    Kan koble ifra pluss og minus etter at de har visst 0 V, og da får jeg 12V på de igjen.

    Så da tror jeg bruddet er inne i forsterkeren

  4. #4
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump

  5. #5
    Newcomer Elektronik Bumsen sin avatar
    Medlem siden
    Sep 2005
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sådan som du skriver det, så lyder det som om av du har fået strømforsyningsdelen i forstærkeren til av gå i sundt, enten det eller der er en FE-Transistor i forstærkningsdelen som er korssluttet, nu ved jeg ikke hvad sådan en forstærker koster fra ny men en rep. av denne kan koste fra 400 til rundt 2000 kr. alt etter hvem der kan hjelpe deg med en slik form for rep.

    Hvis det er litt vanskeligt å forstå hvad jeg skriver kan det skyles av jeg er dansk håper der er forståelse for det...!)

  6. #6
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er fortsatt ikke mulig å kortslutte +12V til jord så man måler 0 volt og ingen sikring ryker, eller ledningen tar fyr

    Se ellers mitt forrige svar; start i andre enden med rengjøring av batteripoler, sikringsholder, jordingspunkt etc.
    Måler du 0 volt inn på forsterkeren er bruddet FØR der du måler og ikke inne i forsterkeren - mål før og etter sikring etc.

  7. #7
    Active Toby91 sin avatar
    Medlem siden
    Sep 2006
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekk sikringen ved batteri fremme har vært borti et tilfelle der sikringen på strømkabelen så hel ut men ikke hadde helt god kontakt der endestykkene var loddet sammen. det som da skjedde var at man kunne fint lese +12v etter sikringen men med engang man prøvde å slå på forsterker viste det 0v
    har vært borti det samme engang til men da hadde forsterkeren tatt kvelden også.
    heldigvis ikke min bil og mitt utstyr.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •