Død radio/cd BMW

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Død radio/cd BMW

    Virker som det er masse ekspertise i dette forumet.
    Nå har jeg vært innom x antall BMW verksteder både persolig med bilen og kontakt via mail, over hele landet, men INGEN har noe peiling på hva som kan ha skjedd med bilens radio eller klarer å søke feilen.. Prøver derfor her:
    Bilen, en BMW 520 2000 mod med kun originalt opplegg.
    Etter å ha dempet lyden helt ned via multirattet i fbm en telefon, har den aldri kommet tilbake. Radioen søker og viser stasjoner, cd spiller viser hvilke spor som spilles, men INGEN lyd uansett hvor man skrur.
    Hadde orginalt handsfree som jeg fjernet da ingen telefon passet i holderen. Noen mnd etter forsvant lyden i høytalerne på høyre side, og etter ca ett år ble som nevnt all lyd borte. Kanskje handsfree fjerningen har virket inn ??
    Er det noen der ute som kan ha peiling på hvor feilen ligger?? Og er det en forsterker mellom radio og høytalere?
    Håper som sagt at noen kanskje kan hjelpe da jeg selv er helt "grønn"

  2. #2
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blir det skrapelyder om du trykker inn elementene?
    Ville hørt med et verksted om det er forsterker der, er sikkert forskjellige løsninger.
    Er det en lignende denne?

  3. #3
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Først, takk for interessen

    Nei, ingen skrapelyder, helt dødt. Forsterkeren er en metall "kasse" med ribbersom dfor meg fremstår som kjøleribber. Sitter i hulrommet bak venstre hjulbrønn. Vet ikke hvor man kan sende denne for sjekk, og ikke vet BMW verkstedene det heller.

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oi sann.. Ingen lys som indikerer på/av eller protect?

    Finnes forsterkeren å få tak i brukt for en rimelig penge så ville jeg satset på det.

  5. #5
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan spilleren drive høyttalerene direkte?

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, vet ikke utover de vanlige ting: forsterkeren har sikkert en egen sikring, eller en sikring der går sammen med noe annet, har du sjekket ALLE sikringer i sikringsboksen?
    Min radio/forsterker går på 3 forskjellige sikringer, dvs at akkurat som du siger kan radioen skrues på , vise stasjonen man spiller, og ellers virke normal, men der kommer ingen lyd. Det viste seg at en sikring, i mitt tilfelde en 5A der går sammen med et eller annet var sprengt, men den sikringen er ikke listet opp som å ha noe med radioen å gjøre i sikringsskjemaet i vilen.
    Jeg skiftet denne sikringen til 10A og siden har det ikke skjedd.
    Tviler veldig på forsterkeren er gått, det virker ikke logisk nei.

  7. #7
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det er en sikring til hver side på forsterkeren og begge har gått i tur og orden, men rart om ikke verksteder har sjekket dette?

  8. #8
    Newcomer
    Medlem siden
    May 2010
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden det skjedde etter fjerning av handsfree, kan det være problemer med BUS-systemet i bilen.
    Har du prøvd å koble tilbake HF? Mulig at BMW kan lese ut evt feilkoder på stereo, eller programmere bort handsfree.
    Et annet triks mot elektriske gremlins på E39, er å koble fra minuspolen på batteriet i 15-20 minutt.
    Ellers kan gjerne et besøk på Velkommen til nye bimmers.no! eller BMW Car Club, Norway være til hjelp. Om ikke annet kan du få tak i brukt forsterker, radiomodul eller spiller der.
    Du finner gjerne noen i nærheten som lar deg prøve sin forsterker i din bil også.
    Det er en rekke med sikringer bak dekselet på høyre side bak i bagasjerommet, har du sjekket dem?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •