Dynamo støy med delefilter

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dynamo støy med delefilter

    Hei
    Jeg har en litt spessiel opplevelse med delefiltret mitt:P
    Når jeg kobler til "-" på "diskant" tilkoblingen så får jeg kompressor eller turbo lyd om du vill i høyttalerne i bilen...
    Men om jeg kobler fra - så blir lyden borte, men diskantene fungerer ikke, men resten av høyttalerne i bilen spiller helt fint uten støy.

    Noen som vet en løsning?

    (er ny)

  2. #2
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jordings-problem.

  3. #3
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en bmw 520 hvor batteriet er under baksete.
    Der har jeg jordet allt på "chassiet" hvor det er orginale jordingspunkt.. har også prøvd å gjorde på forsjellige punkter på chassiet og på selve batteriet.

    støyen kommer kunn når jeg kobler til - på "diskant" ellers helt fint..

    i såfall hvor er jordings problemet?

  4. #4
    Active
    Medlem siden
    Nov 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    feilen ligger i cd spilleren, bruker du seperat forsterker til høytalerene?

  5. #5
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ekstern forsterker til høyttalerne.

    Cd spilleren bruker orginal jording som jeg ikke helt vet hvor er koblet til.
    Men forsterker jordingen er jorda på samme plass som annet jord jeg har brukt

  6. #6
    Active
    Medlem siden
    Nov 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okay, da skal jeg enkelt fortelle deg at forsterkeren er for det første for dårligt jordet, så har den stjelt jording igjennom rca kabelen fra cd spilleren, dermed har en pitteliten dings inni cd spilleren brent og dermed blir det susing/støy fra dynamo, dette kan fikses hos noen som driver med rep av cd spillere eller så kan du "juksa lita" du tar en dobbel kabelstubb(gjerne høytalerkabel som du har til overs) avisoler begge kabler i begge ender, så tvinner du sammen kablene i den ene enden, setter på en rund kabelsko med hull i, så monterer du den kabelen fast bakpå cd spilleren i en av skruene på chassiet, så setter du andre enden av kabelen fast på jordinga på rca utgangen på cd spilleren, og da er all form for støy/susing borte og kommer ikke tilbake, dette gjør jeg med alle cd spillerene jeg har uansett om di er helt nye best å være sikker, pioneer er di spillerene som sliter mest med det

  7. #7
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok takk for bra svar!
    Fikk støyen med den gamle sony spillern min, men har byttet den ut med en Kenwood kdc - 5047U
    Har ikke testen med den, men burde jeg prøve med den før jeg begyner å gjøre som du skreiv?

  8. #8
    Active
    Medlem siden
    Nov 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nOcK
    Ok takk for bra svar!
    Fikk støyen med den gamle sony spillern min, men har byttet den ut med en Kenwood kdc - 5047U
    Har ikke testen med den, men burde jeg prøve med den før jeg begyner å gjøre som du skreiv?
    ja det kan du, men først bør du jorde forsterkeren bedre, ellers brenner du kenwooden også ganske fort

  9. #9
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Istedet for å fixe problemet kan du fjærne symptomet, bestill deg et rca ground loop filter på Ebay...

    Per

  10. #10
    Newcomer
    Medlem siden
    Jun 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    (:

    for å jorde forsterkeren bedre, vil si med bedre / tykkere ledning? eller bedre jordings punkt?

  11. #11
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bedre jordingspunkt, direkte til - på batteriet skal være det beste.
    Jord spilleren til samme plass som forsterker.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •