Strømfilter og hegel h200

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Strømfilter og hegel h200

    Har en Hegel H200 forsterker som jeg plages med litt ulyd i. Dvs. det kommer av og til en strømlyd (during/brumming) ut av forsterkeren. Har snakket med Hegel og de sier det at det kan komme av støy på nettet og den store ringkjernetrafoen plukker opp dette.

    Da til spørsmålet. Ser Soundgarden selger strømfilter som heter Quantum QX2/4. Er dette noe som kan hjelpe meg med problemet? Noen som har erfarign med disse vidunderboksene? Vil den gi meg bedre lyd?
    Var på en liten presentasjon Hegel hadde på Soundgarden i Bodø. Da koblet de en slik boks parallelt med utstyret de hadd (altså den sto for seg selv i en annen stikkontakt). Noen som har noe erfaring med det?

    Noen andre strømfiltre som er å anbefale?

  2. #2
    Active mean69 sin avatar
    Medlem siden
    Jul 2007
    Sted
    6160 Hovdebygda
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mange som bruker og anbefaler Supra sitt.

    Les mer om det på: http://www.mamut.net/dynabel/hdmi-dvi-800-web.jpg

  3. #3
    Newcomer Gøffo sin avatar
    Medlem siden
    Apr 2005
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Hadde samme feil på min H200. Måtte på rep 2 ganger før de klarte å skjønne at det var noe galt med Trafoen (selv om de ble fortalt det). Den ble byttet og alt ble stille igjen.

    :-)

  4. #4
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gøffo
    Hadde samme feil på min H200. Måtte på rep 2 ganger før de klarte å skjønne at det var noe galt med Trafoen (selv om de ble fortalt det). Den ble byttet og alt ble stille igjen.

    :-)
    Hmmm kanskje jeg må ta en prat med soundgarden da. Hva gjorde de første gangen du sendte den inn?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •