Bildet hakker gjennom forsterker ved film

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Intermediate Necroth sin avatar
    Medlem siden
    Jul 2006
    Poster
    1,279
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bildet hakker gjennom forsterker ved film

    Siterer en som trenger hjelp:

    "Hei du.
    Jeg har kjøpt meg nye høytalere og forsterker. Forsterkeren og høytalerene fungerer ufattelig godt når det gjelder lyden.

    Men jeg har problem når jeg har pcen/dvdspilleren koblet til forsterkeren til tven. Det hakker når jeg ser film ifra pcen eller dvdspilleren. Når jeg prøver å spille spill på Xboxen går dette greit, men om jeg tar i en dvd film i xboxen kommer samme problemet. Lyden er grei, men bildet hakker.

    Vet du hva dette kan være? "

    Noen som kan hjelpe med dette så hadde vi blitt "oh so humble" 8)

  2. #2
    Moderator e-h sin avatar
    Medlem siden
    Apr 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Endret trådtittel fra hjelp slik at tråden kanskje vekker mer interesse

    Vil så anbefale å skrive hvilket utstyr det er snakk om, altså hvilken forsterker. Regner med det brukes HDMI kabel?

    Jeg kan tenke meg at det er kan være noe med hvordan film spilles av (50Hz, 25fps kanskje). Spill pleier vel å gå på 60Hz fra spillkonsoller.

  3. #3
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av e-h
    Endret trådtittel fra hjelp slik at tråden kanskje vekker mer interesse

    Vil så anbefale å skrive hvilket utstyr det er snakk om, altså hvilken forsterker. Regner med det brukes HDMI kabel?

    Jeg kan tenke meg at det er kan være noe med hvordan film spilles av (50Hz, 25fps kanskje). Spill pleier vel å gå på 60Hz fra spillkonsoller.

    Yes sir, her blir det brukt HDMI kabel fra
    Xbox - forsterker - TV
    PC - forsterker - TV

    Forsterkeren jeg har er en Yamaha RX-V663.
    Når jeg kobler pcen direkte til mitt samsung fjernsyn ser bildet klart og fint ut.
    Enkelte filmer så hakker det voldsomt når jeg går igjennom forsterkeren mens jeg ser film ifra xboxen. Dette gjelder også ifra pcen.
    Det jeg synes er ganske merkelig er at jeg leide en DVD sist uke. Denne var det ikke poeng å se en gang, siden det var en voldsom hakking. Men når jeg prøvde å se en gammel DVD, merket jeg ikke så mye til hakkingen.

    Noen ideer om hva som kanskje kunne vært feilen? :O

    Utstyret jeg bruker er

    HDMI kabler fra elprice
    Samsung 37" LCD full HD
    Multicom Compal KHLB2 - 15.6" HD LED skjerm
    Yamaha RX-V663 forsterker

  4. #4
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme problemet selv når jeg bruker lyse alitibox via AUX på Yamaha-663. Av og til blir skjermen helt grønn, lyden fortsetter men bildet faller ut noen sekund. Skjer ofte flere ganger innen kort tid, av og til nesten aldri..

  5. #5
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av varemit
    Har samme problemet selv når jeg bruker lyse alitibox via AUX på Yamaha-663. Av og til blir skjermen helt grønn, lyden fortsetter men bildet faller ut noen sekund. Skjer ofte flere ganger innen kort tid, av og til nesten aldri..
    Har samme problem. Mistenker dårlig kontakt i tilkoblingen til tv hos meg. (har bare en hdmi, så det har blitt koblet om en del før jeg fikk receiver med hdmi). Så tror at selve kontakten hos meg er slitt.

  6. #6
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker scart kabel direkte fra altibox til tven (har gammel altibox) tar bare lyden gjennom forsterkeren. Det med grønn skjerm har noe med dårlig kobling/kontakt å gjøre hos meg ihvertfall, som regel går jeg bare bak på tven og rører litt på scart kabelen, så funker det fint igjen.
    Men er at bildet hakker når jeg ser film ifra xboxen eller pcen jeg ikke klarer å forstå
    Men inni ******** hvor plagsomt det er. Må vel være noen innstillinger jeg ikke har fått med meg?

  7. #7
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tar en bump på denne

  8. #8
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jah, men jeg har funnet ut av diverse innstillinger på forsterkeren, men jeg vet enda ikke hva som er de ideelle når det gjelder bilde.

    På forsterkeren står det nå på

    HDMI - 1080p - 480/576i (står også PCM klart og tydelig litt lengre nede, men det har jeg ikke peiling på hva betyr)


    Som sakt hakker bildet på tven når jeg ser på diverse filmer jeg har lastet ned, også på enkelte DVD plater (helst litt nyere) Men det går klart som bare juling om jeg spiller Xbox.

    Noen som har peiling på om innstillingene ser riktige ut?

    Mvh Vidar

  9. #9
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sender du bilde rett gjennom forsterkeren, eller oppskalerer du det?

  10. #10
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke video konverter du mener rekner jeg med? Hvordan ser jeg om jeg kan oppskalere bildet?

  11. #11
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glemte å ta med en ting. Når jeg kobler PC - forsterker - TV står instillingene på 720p -> 720p på forsterkeren, og lenger nede står det 480/576i

  12. #12
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv og skru den av, slik at den bare ruter bildet rett gjennom

  13. #13
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har sett igjennom de diverse innstillingene, men står ingenting om oppskalere bildet. Er det et annet ord for oppskalere?

    Er ganske blank på dette her

    Når jeg har lest litt igjennom andre tråder fant jeg denne

    Sitat Opprinnelig postet av Gurba
    663'en oppskalerer ikke, men de fleste BD-spillere og moderne DVD-spillere gjør jo dette så det er egentlig ikke noe problem.

  14. #14
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg rekner med at det er noen der ute med samme forsterker som kan tenke seg hva problemet kan være?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •