PS3 Slim - nettverksavspillingsproblem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PS3 Slim - nettverksavspillingsproblem

    Hei,
    har akkurat kjøpt meg PS3 Slim.
    Jeg prøvde nettverksstreaming i helgen, satte opp Media Player 12 på pc'en slik at streaming ble aktivert (DLNA støtte).
    PS3 fant min pc med en gang, og jeg fikk hele mp3 samlingen tilgjengelig i hjemmekinoen ! :-D

    Men, det viser seg at dette ikke fungerer helt som det skal. Omtrent hvert 15 sekund så oppstår det en liten pause i musikken, fortoner seg som om det er et hakk i plata.... ganske irriterende egentlig.

    Noen som har opplevd dette og har en løsning?

    Litt info om oppsettet:
    Har oppdatert firmware på ps3 til 3.01, kobler ps3 via kablet nettverk til Altiboks hjemmesentral. PC er tilknyttet hjemmesentral via trådløst nettverk. PC henter musikk fra en tilknyttet USB harddisk.

    PS3 leverer lyden via optisk kabel til min receiver.

    Takk for innspill!

    J.

  2. #2
    Intermediate Mozze sin avatar
    Medlem siden
    May 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vil igrunn anbefale PS3 Media Server
    Den er nesten enklere å sette opp enn WMP12, den støtter alle filformater og streamer også video (også ISO-ripper m/undertekst i DTS for å nevne noe).

    Kjenner ikke igjen symptomene du beskriver og oppsettet ditt er det ingenting å si på.

  3. #3
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mozze
    Jeg vil igrunn anbefale PS3 Media Server
    Den er nesten enklere å sette opp enn WMP12, den støtter alle filformater og streamer også video (også ISO-ripper m/undertekst i DTS for å nevne noe).

    Kjenner ikke igjen symptomene du beskriver og oppsettet ditt er det ingenting å si på.
    Stiller meg bak den annbefalningen der, flott programm som er latterlig enkelt i bruk. Fikk det heller ikke til med WMP men var bare å legge inn og starte PS# media server så funket det for meg.
    (bruker kablet nett her)

  4. #4
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde et lignende problem, dog med helt annet hardware. Jeg hadde musikken min på en esktern harddisk (Time Capsule), brukte iTunes som avspiller og streamet til Airport Express som var koblet optisk til anlegget. Dette medførte problemer med båndbredde og hakking nå og da.

    Er du sikker på at du har nok båndbredde, og at ikke dette er skyld i hakkingen?

  5. #5
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan ikke begripe at jeg ikke skulle ha nok båndbredde...
    Trådløs nett går jo på 54Mbps, den kablede delen av nettet går på 100Mbps. Jeg kan streame HD fra nettet (som har "bare" 10Mbps), og det går uten hakking... da burde mp3 gå greit på 54 Mbps...

    Det må være noe annet. Jeg skal prøve det programmet som ble anbefalt lenger oppe, kanskje det hjelper..

    Takk for innspill!

    J.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •