Defekt forsterker etter strømbrudd?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Defekt forsterker etter strømbrudd?

    Har nylig vert borte i noen mnd, og når jeg kom hjem fungerte ikke subben som før. Selve høgtalerelmentet fungerer 100%, (har skrudd det ut og testet det på surround receiveren. )

    Men tror kanskje forsterkeren kan ha fått seg en trøkk etter et strømbrudd. Fordi jeg hadde subben på standby i ca 2-3 mnd menst jeg var borte. Har sjekket sikringen på forsterkeren, og den har ikke røket.. :?

    1: Lyden er forferdelig å høre på, samme lyd som når du driver et sprengt subbelement..
    2: noe jeg synest er merkelig er at når den står på standby kommer det en høg durende lyd.. (slik var det ikke før..)

    har veldig lyst å fikse den, men trenger noen tips om det i det heletatt er mulig..
    Så er det noe jeg kan fikse på forsterkeren? eller må jeg ha ny forsterker? hva kan jeg eventuelt fikse på forsterkeren?

    takk for svar! :-D

  2. #2
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av benny86
    Har nylig vert borte i noen mnd, og når jeg kom hjem fungerte ikke subben som før. Selve høgtalerelmentet fungerer 100%, (har skrudd det ut og testet det på surround receiveren. )

    Men tror kanskje forsterkeren kan ha fått seg en trøkk etter et strømbrudd. Fordi jeg hadde subben på standby i ca 2-3 mnd menst jeg var borte. Har sjekket sikringen på forsterkeren, og den har ikke røket.. :?

    1: Lyden er forferdelig å høre på, samme lyd som når du driver et sprengt subbelement..
    2: noe jeg synest er merkelig er at når den står på standby kommer det en høg durende lyd.. (slik var det ikke før..)

    har veldig lyst å fikse den, men trenger noen tips om det i det heletatt er mulig..
    Så er det noe jeg kan fikse på forsterkeren? eller må jeg ha ny forsterker? hva kan jeg eventuelt fikse på forsterkeren?

    takk for svar! :-D
    Hmm... Er det noe svidd? (lukt eller kan du se noe)?

  3. #3
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kimba
    Hmm... Er det noe svidd? (lukt eller kan du se noe)?

    Nei, har ikke sett noe svidd, lukter som før..:-?

  4. #4
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av benny86
    Nei, har ikke sett noe svidd, lukter som før..:-?

    kjøpte ny forsterker jeg..fant en subb-forsterker til 1300,- :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •