Lyd lagger mellom forsterker og TV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd lagger mellom forsterker og TV

    Halloisen

    jeg har en PHILLIPS TV (42PFL8404H)

    problemet her er at når jeg ser på film, så får jeg rett og slett ikke brukt surround anlegget


    har en pioneer vsx-818k forsterker og en pioneer dvdspiller.

    da jeg spiller av dvd'er, så henger ikke lyden med bildet på skjermen, men om jeg skrur av forsterker, og kun bruker dvdspilleren og tv'n, så er lyd og bilde synkront

    hva kommer dette av? finner ingen ting i noen menyer eller manualer om delay på lyd eller noe i det heletatt ang dette temaet

    vannvittig frustrerende, funka fint på gamle TV'n min, også en phillips, men da en gammel billedrørs-tv


    har kobla det på følgende måte:

    HDMI fra DVDspiller direkte til TV (HDMI2)
    DIgital Coax fra DVD-spiller til Forsterker

    har prøvd og kjøre andre veien og, kjøre HDMI mellom DVDspiller ned til Forsterker, og fra den og videre til TV.. ingen endring uansett

    noen som har vært borti lignende?

    Hjelp mottas med takk

    håper jeg har lagt tråden riktig, var "noen" fora og velge mellom her inne

    Mvh

    Dan Stamnes

  2. #2
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen som har vært bort inoe lignende ?

  3. #3
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det lyd eller bilde som er forsinka?

    Siden det endret seg når du gikk over til en ny TV så vil jeg gjette på at bilde er forsinket i forhold til lyden, gjerne pga bildeforbedrings prosesser i TVen som tar for lang tid.

  4. #4
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker å være sound delay innstillinger på receiveren...

  5. #5
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er tv'n som henger etter, har prøvd og skru av alt som "forbedrer" bildet på tv'n, hjelper ikke det heller..

    ikke finner jeg noe om delay instillinger på forsteker heller. gått inn på "s-video" menyen for oppsett på forsterker, men null der..

    ikke finni noe i brukermanual heller

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis receiveren støtter HDMI både på lyd og bilde så er det i utgangspunktet best å bruke den ihvertfall.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •