Støy fra høyttalerne

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 27
  1. #1
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy fra høyttalerne

    Hei,

    jeg har akkurat bygget nytt hus og har fått installert anlegget i kinorommet.
    Det har fungert helt smertefritt så langt...

    Her om dagen kom BenQ W5000 prosjektor på plass på hylla oppunder taket. Her har jeg forberedt for prosjektor ved å legge opp stikkontakt i taket rett over prosjektoren. Jeg har også strukket hdmi kabel i taket.

    Men, i det jeg kobler prosjektoren til stereoanlegget via HDMI så begynner det plutselig å brumme fra alle høyttalerne i hjemmekinoen. Jeg trekker HDMI kabelen ut igjen, og brummingen forsvinner. Jeg prøver å gjøre samme med komponentkabel, men igjen begynner det å brumme.

    Støyen er så høy at jeg ikke kan bruke anlegget. Etter masse prøving og feiling av kabelbytter, så fant jeg på å prøve å bytte stikkontakt. Trakk en skjøteledning fra stikkontakt ved gulvet og opp til prosjektoren (fremfor å bruke stikket i taket), og så prøvde jeg igjen å koble prosjektor og anlegg sammen.

    Nå var brummingen borte.

    Så spørsmålet; hva gjør jeg nå? Poenget med stikkontakta i taket var jo nettopp at jeg skulle slippe å ha ledninger ned langs veggen, så det er jo ingen permanent løsning å bruke gulvstikket....

    Jeg kan også nevne at stikkontakta i taket er tilkoblet en egen lysbryter slik at jeg enkelt kan skru av standby på prosjektoren når jeg ikke er hjemme. Kan det være noe med denne som medfører brummingen?

    Takk for innspill!

    J.

  2. #2
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Urs, så ergelig! :-(
    For muligens å kunne hjelpe trenger jeg å vite følgende:

    Kommer nettuttaket i taket fra samme kurs/sikringer som anlegget forøvrig?

    Har du lysdimmer(e) i rommet? I så fall, endrer brummen seg når du endrer dimmerinnstilling?

    Har du TV eller dekoder tilkoblet kabelanlegg (uten galvanisk skille)?

    Ligger HDMI-kabelen skjult sammen med nettkabelen?

    Forsvinner brummen når du skrur prosjektor i standby?

    Forsvinner brummen når du skrur prosjektor helt av (frakoblet lysnettet)?

  3. #3
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Typisk symptom for jordsløyfe.
    Har du jordet stikkontakt?
    Galvanisk skille på kabel-TV kan hjelpe.

  4. #4
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, garantert jordingsloop... jord tar alltid kortest vei...

  5. #5
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, takk for svar til dere alle.
    Skal se om jeg klarer å svare på noen av disse spørsmålene:

    Kommer nettuttaket i taket fra samme kurs/sikringer som anlegget forøvrig? Svar: Ja, de er alle fra samme kurs da all strøm forsvinner fra alle stikk ved utkobling av 1 sikring i sikringsskapet.

    Har du lysdimmer(e) i rommet? I så fall, endrer brummen seg når du endrer dimmerinnstilling? Svar: Ja, har 9 stk. 12V spotlight innfelt i taket tilknyttet dimmer. Brum endres ikke uansett om jeg har lys på eller av, eller regulerer på dimmeren.

    Har du TV eller dekoder tilkoblet kabelanlegg (uten galvanisk skille)?
    Svar: Har tilkoblet Altiboks decoder, Cat5e kabel inn til denne, det regnes vel ikke som noe kabelanlegg? Galvanisk skille?? Tror ikke det gitt..:?

    Ligger HDMI-kabelen skjult sammen med nettkabelen?
    Svar: Tja, de ligger ikke sammen, men er trukket i hvert sitt trekkerør. Et sted like ved stikkontakta er avstanden mellom strømkabel og HDMI kabel ganske liten (kanskje ca. 10 cm fra hverandre)

    Forsvinner brummen når du skrur prosjektor i standby?
    Svar: Nei, det gjør den ikke.

    Forsvinner brummen når du skrur prosjektor helt av (frakoblet lysnettet)?
    Svar: Ja, når jeg kobler prosjektor bort fra lysnettet, så forsvinner brummingen helt.

    Kan du hjelpe meg på bakgrunn av dette?

    Takk for hjelpen.

    Jon

    Legger ved et bilde som viser stikkontakta (rød) i taket tatt under byggeprosessen. Det er den grønne boksen i midten som er HDMI (de to andre er til 7.1 bakkanalene).


  6. #6
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det enkleste for deg vil være å koble om på hvilken kurs projektoren skal være på.


    Men er jordingsfeil som er problemet som nevnt tidligere...
    Støyen kommer pga forskjell i jordingen...

    Om jeg forstår rett:

    Du har 2 kurser i rommet.
    1 der alt av utstyr står på, og 1 ved gulv?

    Om det er tilfellet, har du muligheten til å flytte projektoren ifra utstyrs kursen til den ved gulvet? (Ved å trekke kablene i rør til bryteren ifra gulvkursen om mulig)

    Eller er det kun en enkelt kurs? men at stikkontakten i taket gir støy, men ikke den ved gulvet?

    Har du da sjekket koblingene i tilkoblingsboksene?
    Kan være såpass enkelt som en dårlig jording en plass (Altså at kabelen er koblet dårlig til en plass)

    Verd å sjekke ut i allefall, om du da har kunnskaper nok til dette.
    Har du 0 peiling, burde du ikke åpne boksene selv.

  7. #7
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    bildene er tatt for en stund siden under byggeprosessen. Det er ikke så enkelt å gjøre om på noe nå, for alt er kledd inn, sparklet og malt....

    Jeg har kun 1 kurs til hele tv-stua, så det er rart om jordingen skulle være forskjellig fra stikk til stikk?

    J.

  8. #8
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan som sagt være noen former for kontaktproblemet i en av boksene.

    Men generelt så er det litt rart, men kan jo generelt ikke være noen form for annen grunn, da en stikkontakt litt lengere unna ikke gir støy, men det gjør den du er tilkoblet.

  9. #9
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jordsløyfe?

    Alt tyder på at du har en jordsløyfe. Denne må brytes. Det er ikke sikkert at det er prosjektoren som er opphavet til problemet, kanskje denne bare lukkes sløyfen.

    Har du et voltmeter? Det hadde vært interessantå vite hvilken spenning du har mellom hver av nettfasene og jord. Skjevhet her indikerer jordproblemer.

    Er støpselet til prosjektoren jordet? Prøv i så fall om brummen forsvinner hvis du bryter jord med tape over jord i støpselet. OBS! Dette KAN være FARLIG! Du kan risikere å få deg en karamell!!!

    En "brute force" løsning er selvsagt å bryte jordsløyfen der problemet oppstår. Jeg vet ikke om galvanisk skille for HDMI er et vanlig produkt. Andre? Ellers vil en skilletrafo på lysnettet foran prosjektoren også løst problemet.

  10. #10
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jonia
    Hei,
    Jeg har kun 1 kurs til hele tv-stua, så det er rart om jordingen skulle være forskjellig fra stikk til stikk?
    J.
    Nei. Hvis det er jordsløyfe som er problemet, så kommmer det av at ting er koblet sammen flere steder - signaljord i kabelen pluss jord i stikkontakten. I en slik 'sløyfe' induseres det strøm. Man må altså bryte denne sløyfen, f.eks ved å koble vekk jord på nettkabel.

    Med Altiboks er vel ikke galvanisk skille et tema, nei.

  11. #11
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er ingen problem å fjerne jorden i nettledningen, heller ikke noe farlig... 80% av boliger i norge har ikke jordet stikk rundt i huset.. kun på bad,kjøkken, kjeller å slikt.. ikke i stue.

  12. #12
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    forstår jeg det riktig hvis dere mener jeg bare skal bruke en overgang uten jording og koble denne til den jordede stikkontakten for med dette å fjerne jordingen til prosjektoren?

    Og dette skal løse problemet uten at prosjektor eller annet utstyr kan ta skade???

    J.

  13. #13
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja og ja.

  14. #14
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dc1515sandnes
    det er ingen problem å fjerne jorden i nettledningen, heller ikke noe farlig... 80% av boliger i norge har ikke jordet stikk rundt i huset.. kun på bad,kjøkken, kjeller å slikt.. ikke i stue.

    Siden dette er et nytt rom som har blitt bygd, så vil det være jording på alle stikkontakter. Siden det er påbudt å ha i alle rom

  15. #15
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BlackkoZ: det er ikke stikkontakten man snakker om, men nettledningen. Så kommentaren er overflødig.

  16. #16
    Intermediate jonia sin avatar
    Medlem siden
    Mar 2004
    Poster
    696
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallo folkens,

    takket være deres hjelp har jeg nå blitt kvitt brummingen, takk skal dere ha!

    Løsningen var å fjerne jordinga av prosjektoren. Det viser seg nemlig at skjøteledningen jeg brukte fra gulvkontakten var av ujordet type. Det var derfor det ikke brummet når jeg skiftet stikkontakt.. :???:

    Ved å fjerne jordinga til prosjektoren forsvant 70% av brummingen. Jeg så deretter på alle kontakter til forsterkere og dvd spiller, og så viste det seg at jeg hadde brukt en nettkabel beregnet for datamaskin (som jo har jording) til effektforsterkeren (denne hadde ikke EURO nettkabel (import...) og jeg tok det jeg hadde liggene). Derfor fikk effektforsterkeren jording som eneste komponent. Når prosjektoren ble introdusert, fikk jeg da altså 2 jordinger til anlegget og disse har da sannsynligvis litt ulikt potensial.

    Så, dersom dette da ikke er farlig så funker løsningen greit for meg..8)

    J.

  17. #17
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    vet dette kanskje ikker riktig i forhold til innholdet i tråden men har en effektforsterker (Emotiva XPA-5) som jeg bare brukt en vanlig pc-kabel (jordet kabel) å koble til et uttak som da ikke er jordet...kan dette være grunnen til at jeg merker forsiktig støy i høyttalerne når jeg skrur på cd-spiller/bd-spiller som også har tilsvarende jordete kabler? Bør altså alt byttes ut med ujordete kabler for å unngå eventuelt støy siden jeg ikke har jording i stua?

  18. #18
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så flott at det opprinnelige problemet løste seg! Så var det neste...

    Sitat Opprinnelig postet av Bilet
    Hei,

    vet dette kanskje ikker riktig i forhold til innholdet i tråden men har en effektforsterker (Emotiva XPA-5) som jeg bare brukt en vanlig pc-kabel (jordet kabel) å koble til et uttak som da ikke er jordet...kan dette være grunnen til at jeg merker forsiktig støy i høyttalerne når jeg skrur på cd-spiller/bd-spiller som også har tilsvarende jordete kabler? Bør altså alt byttes ut med ujordete kabler for å unngå eventuelt støy siden jeg ikke har jording i stua?
    Hvis uttakene ikke er jordet har du ingen jordforbindelse via nettkablene. Så bytte av kabler vil ikke gi noen endring. Blir det mer støy når du skrur på cd/br?

    Hvordan er utstyret plassert? I en stabel? I så fall prøv å løfte de andre komponentene vekk fra hverandre og lytt etter forbedringer. Prøv også å dreie komponentene 90 grader horisontalt (nei, jeg kødder ikke og det er ikke voodoo - ved å gjøre dette snues eventuelle plagsomme magnetiske felt).

  19. #19
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg opplever det som at det blir noe mer støy. Men at støyen reduseres ettersom at alt har stått på etter litt tid.

    ...når det gjelder alle komponentene hadde vriding horsiontalt ingen effekt. Alle kompontene står plassert på egne hyller der alt er delt med tre. Så dette virket ikke å ha noe effekt. Lyden er riktignok noe lavere som sagt når jeg har latt komponentene stå på i litt tid.

  20. #20
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vel nå akseptert at litt susing bortimot er umulig å unngå. Merker den derimot bare når jeg setter øret inntil og fra ca. 30 cm avstand. Trykker jeg derimot 'mute' på receiveren svekkes susingen betydelig. Når jeg benyttet meg av PS3 som gikk med HDMI gjennom receiveren bidro også økende volum til mer susing. Når jeg valgte å koble til med optisk (toslink)-kabel forsvant derimot denne effekten av volumøkning. Kanskje HDMI-kabelen rett og slett er shitty!!! skjerma?

    Har også nå prøvd alt av forskjelige flytting av kabler osv. Også byttet RCA kabler mellom effekt og receiver. Dette ga ingen merkbar effekt.

    Må vel bare innse at det er litt susing

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •