Lyd FØR bilde = Problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Lyd FØR bilde = Problem

    Jeg har koplet min TV-dekoder med HDMI til tven og med phono til stereo-forsterkern (harman/kardon 3390).
    Problemet er at lyden i anlegget kommer før bildet kommer på tven.

    Det samme problemet gjelder DVD-spillern (gammel, billig dantax som fungerer når den vil). Dette er spesielt irriterende da man hører trommene dundre før man SER at de blir spilt på. Her er scart-kabel brukt til tven og phono til forsterkern. Skrur jeg opp tv-lyden, blir det tydelig ekko ekko.

    Noen som vet om en måte å fremskynde bildet, eller forsinke lyden på?

    Håper på svar

  2. #2
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De fleste nyere AV-receivere/forsterkere har en "audio delay" funksjon nettopp pga dette fenomenet.

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange dekodere har også innstillinger for delay i menyen.....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •