Subben virker isje i surround ! Nad T785 Dali Ikon 8 system

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Subben virker isje i surround ! Nad T785 Dali Ikon 8 system

    Jag har kjøpt meg en surround anleggning och har ett problem, ifall jag spelar eller ser på film i stereo så virkar subwoofern men inte ifall jag slår an øver på pro logic movie eller NEO:6 Cinema. Subben ger lite lyd ifra sig men jag hør att det inte ær så det ska vara. Nån som har nåt tips på vad ja ska gøra ?

    Min anleggning består av en NAD T785 reciever och Dali Ikon 8 5.1 system med en 12 " sub.

  2. #2
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå inn på speaker settings og ta på enchanted bass. (hvis det er slik på din forsterker)

  3. #3
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan også gå inn å stille fronter på small, med 80hz deling..

  4. #4
    Newcomer rodsprit sin avatar
    Medlem siden
    Aug 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    les manualen til forsterkeren din en gang til..

  5. #5
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jag har stællt den in på small då ær det bættre bass, men det størsta problemet ær att nær ja ser på film så blir det inte speciellt mycket bass, tex i begynnelsen av transformers 1, nær helikoptern bombar en amerikansk flygbas. På mina vænners surround skakar hela huset men inte hos meg o ændå har jag spenderat næstan 50 tusen på driten.
    Kan det ha nånting att gøra med att det inte finns dolby digital på T785 ? eftersom transformers stødjer dolby digital ?

    Tack før tipsen får antagligen løsa det på nåt annat sætt.

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den scenen du refererer til går rimelig dypt og krever en kraftig sub. Kanskje rommet ditt svelger bassen?

  7. #7
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vet inte, ja tror inte det eftersom ifall jag spelar bass test då mullrar det i huset, i surround mode blir det dåligt.

    Min førra subwoofer 12 " centrum før 2500 kr mullrar bættre æn min nya dali 12 " før 7500 kr. Obs nær man ser på film med surround alltså ! musiken virker greit. ja tænkte ifall det finns nån utgång bakom recievern som ja kanske ska ændra på eller kabel, just nu bruker jag en coaxial kabel kopplad till audio pre out bak på recievern och i LFE bak på subwoofern, det fins line in L och R på subben också men det ær væl ifall man ska bruka den analogt.

  8. #8
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være at forsterkeren justerer db nivået på sw kanalen da mann bytter fra stereo til 5.1. Prøv å justere opp db nivået på sw kanalen.

  9. #9
    Newcomer rodsprit sin avatar
    Medlem siden
    Aug 2008
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om du spiller filmer fra pcen, har du stilt in codecs skikkelig? hva me crossover freq på forsterker og instillinger på subben?

  10. #10
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finns ju crossover på subben, jag kan testa o stælla lite på den men ja tror inte crossover virker nær subben ær kopplad digtalt. Eller har jag helt fel kanske. Surroundet virker helt fint allt førutom subben då

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •