Embla Audio elektronisk deletilfer..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Active Tommy Nilsemn sin avatar
    Medlem siden
    Apr 2005
    Poster
    382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Embla Audio elektronisk deletilfer..

    Heisan..
    Har et sånn embla audio elektronisk delefilter som har fått litt problemer..

    Det virker som om det er noe jordings relaterte greier, da når man kobler til strømmen så står bare bassen å svinger etter 50Hz'n.. Akkurat som om den sendte strøm signalet som kommer inn rett ut på utgangen, sånn type rippel spenning..
    Uavhengi av om du kobler noe på innput, også samme med om man velger high eller low på utputten..
    Prøvd å bytte på signalkablene, da det ble litt forandringer osv etter som man vrei litt på kablene. Men det var ikke noen medisin..
    Har også sjekka om alle loddinger ser bra ut, samt at det er jordingsforbindelse på greiene og det er det jo..
    Heller ikke noe som er borti noe det ikke skal..
    Led lampa der lyser som bare det den så det kommer jo strøm til enhenten..

    Så da lurte jeg på om det var noen som hadde litt kjennskap til disse filtrene her, og som kanskje har vært borti noe ala det samme?
    Da det hadde jo vært supert om noen hadde noen anelse om hva det kan være.


    Nilsen..

  2. #2
    Newcomer kyrjens sin avatar
    Medlem siden
    Aug 2005
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror du kansje får flere svar hvis du spør på Hifi sentralen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •