TRENGER HJELP(Barnet + volum hjul ført til feil på anlegg).

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TRENGER HJELP(Barnet + volum hjul ført til feil på anlegg).

    Hei.

    Jeg har søkt litt rundt men ikke funnet noe som kan gi meg svar på det jeg lurer på.

    I går da min samboer skulle rydde litt på kjøkkenet ville hun gjøre dette til litt musikk. Det som der etter skjer er at min samboer ser vårt barn på 11 mnd skal til og skru på volumet på forsterker, før hun rekker og stoppe han skrur han lyden på ca max i 1 til 2 sek før hun rekker og skru det ned.

    Da jeg setter på for og sjekke om allt er som det skal merker jeg at mellomtone ellementet ikke spiller så høyt som det pleier. Det er ikke mye lavere men nok til at de kommer i bakgrun av diskant og bass. Har sjekket og det er ingen ulyd i noen av elementene og det virker som om det er samme nivå på begge mellomtone i begge høyttalere.

    - Forsterker: Krell kav 400xi.
    - Høyttalere: Focal Electra 1027s

    Så her kommer spørsmålet:

    - Er det blit feil på minne høyttalere eller forsterker?

    - Har det skjed noe med delefilteret i høyttalerene slik at det har blir høyere motstand til mellomtone (Synnes dette er rart da det er samme nivå på begge)?

    - Har det skjed noe med forsterker slik at den ikke sender rett signal ut lenger?

    Ser for meg at dette kan bli en dyr reprasjon/lærdom om og gjøre så barnet ikke kommer til og får gjort dette en gang til.



    Setter pris på hjelp!

    Mvh Ronny.

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror teorien din med delefilter er den som er mest sannsynlig i dette tilfellet.
    Merker du noe annet enn at det spiller lavere? Tenker på om det er noen lyder som har forsvunnet f.eks. Om det ikke spiller så langt opp i frekvens som tidligere el.l.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er i alle fall ikke helt med så når jeg hører på musikk virker det litt som om det er et slør over lyden. Merker også at jeg må skru opp et par hakk ekstra før lyden blir like høy men da er bass og diskant mer fremtredene.

  4. #4
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er 99,9% sikker på at forsterkeren ikke har tatt skade. En Krell tåler såpass!

    Det merkelige er at begge høyttalere har samme "feil". Hvis det ikke skurrer er det trolig ikke sprengte mellomtoner. At nivået blir har lavere uten andre feil er veldig merkelig, synes nå jeg.

    Er du sikker på at det kommer lyd fra mellomtonene i det hele tatt? Altså at det ikke er "lekkasje" fra de andre elementene du hører? Har du tilgang til en tonegenerator (finnes på nettet for PC)? Finn delefrekvensene i spesifikasjonene for høyttalerne. Putt en sinustone midt i arbeidsområdet til mellomtonene og lytt. Hvis lyden er uforvrengt kan jeg ikke tenke meg at det er feil på mellomtonene.

    Sjekk i bruksanvisningen for høyttalerne om det står noe om sikringer. Enkelte høyttalere har dette. Ta en telefon til forhandler/importør og spør deg for. Kanskje de kan fortelle deg hva som har skjedd?

  5. #5
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hifi Huset er stengt denne uken, men skal ringe Andre på mandag for og høre om han kan gi meg noe svar.

    Det er ikke strølyd fra de andre jeg hører fra ellementene jeg hører.

    Det skal ikke være noe problem og komme til slik at jeg får ut delefilter for og bytte dette om det er der feilen ligger. Men Focal bruker egenproduserte komponenter så mulig jeg må skaffe de mellom HiFi huset om det er der feilen ligger. Elementet er bare og skru ut så det er en smal sak og bytte ut.

    Må si det frister og opgradere delefiltrene med og bytte ut komponentene med topp off the line komponenter. Da delefiltret ser ut som det er greit og jobbe med. Men dette får bli et prosjekt til en senere tid om oppgradering syken skulle melde seg for fult.

  6. #6
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har lett tilgang til en annen kurant høyttaler så kanskje du burde bruke eliminasjonsmetoden for å høre hvor problemet ligger? Så finner du i alle fall ut om det er forsterkeren eller høyttaleren før du begynner å lodde for mye.

  7. #7
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterker skal testes hos Runelang81 i morgen så da vil jeg være et steg nermere og finne problemet.

  8. #8
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du sier at det ikke er stor forskjell.. Du er helt sikker på at det ikke bare er innbilning fordi du tror / er redd for at noe er skadet?
    --
    Thorbjørn

  9. #9
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hybris
    Du sier at det ikke er stor forskjell.. Du er helt sikker på at det ikke bare er innbilning fordi du tror / er redd for at noe er skadet?
    +1

  10. #10
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hybris
    Du sier at det ikke er stor forskjell.. Du er helt sikker på at det ikke bare er innbilning fordi du tror / er redd for at noe er skadet?
    Ja jeg er sikker, men tro meg jeg har vært inne på tanken selv. Som min samboer sier, det låter innestengt.
    Setter jeg volumet på et nivå som jeg synnes var veldig høyt før så er det ikke høyt nå.

    Men ja jeg skulle ønske det bare var innbilning.
    Jeg tror noe har skjed med forsterkeren, men det får jeg svar på i morgen da jeg skal teste den i et annet anlegg!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •