suben ødelagt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    suben ødelagt?

    hei. jeg har ikke brukt suben på en måneds tid, så idag skulle jeg skru den på så kom et lite smell så gikk lyset av på suben og nå er det ingen ting som skjer når jeg skrur den av eller på. jeg kjøpte meg ny forsterker og det var da den kortsluttet(?), kan det ha noe å si på forsterkeren?
    har idiotforsikring på den så er ikke farlig, men ganske irriterende og måtte levere den inn på hifiklubben:S er en cerwin vega CLS-15SX forresten.

  2. #2
    Intermediate Evelen sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dene r ødelagt.

  3. #3
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tenkte meg nesten det

  4. #4
    Newcomer JanF sin avatar
    Medlem siden
    Jun 2009
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket sikringen? Prøv å bytt denne dersom den er røket (husk samme amperestørrelse som den orginale!). Dersom denne også ryker er det bare å levere subben inn for reparasjon:-?

  5. #5
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okei, dette har jeg ikke vært borti, hvor må jeg skru opp for å sjekke sikringen?

    Edit: sikringen var gått.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •