What and why? -rotel 1070

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate Bankruptstudent sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    What and why? -rotel 1070

    Første ordentlige effektforsterker kom i hus i dag, så nå har jeg mange spørsmål...
    Sikkringen gikk med en gang jeg prøvde å skru den på første gang. Mediapc og alt annet måtte skrus av så gikk det an å få gang på den.

    1. Er det fordi den har så innmari høy startstrøm dette skjer?
    Ble tipset om at det var noe i forhold til kondiser som skulle lades, kan noen forklare meg mer ang. det? Er det en slags strømreserve eller hva?

    2. Og ikke minst hvor lenge kan effektrinnet stå uten strøm før disse lades ut? Siden det er on/off på den så regner jeg ikke med det er strøm inn selv om kontakten står i? Vil den trolig smelle av sikkringen i morgen tidlig igjen?

    Lyden var forøvrig betydelig bedre i forhold til receiver!

  2. #2
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1: ja, kondensatorene lades, så forsterkeren trekker mye startstrøm. Det blinker vel i lysene ellers vel?
    2: Sannsynligvis vil sikringene gå i morgen også, for kondensatorene tømmes, tror jeg. Dersom det ikke sitter noen reléer før høyttalerutg da.

    Løsning: Bytt ut sikringen med en med c-karakteristikk. (treg sikring)

  3. #3
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    RB-1070 har jeg.

    Kan ikke slå på noe annet før reciver og effekt er slått på, men har bare en 10A sikring til hjemmekinoen.

    Ellers en gunstig effekt med en større trafo en den trenger til sine 2*130w / 1*360w.

  4. #4
    Newcomer groovelab sin avatar
    Medlem siden
    Sep 2007
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det samme skjedde med meg. Eg fikk bytta sikringen til 13A(treg). Null problem etter dette. Eg meiner å ha sett at rb1070en dreg ca.2400w ved oppstart

    geirove

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, du må skifte til trege sikringer i ditt sikringsskap, eller få deg et soft-start kretsløb fra LCAudio...
    Når du slår av forsterkeren vil musikken fortsette å spille inntil kondensatorene er tomme for strøm, eller du vil se at led lysene fortsatt lyser 1 minutt etter du har tatt strømmen fra den.

  6. #6
    Intermediate Bankruptstudent sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for alle svar

    Er det en slik jeg skal ha:
    L C Audio Technology / Soft Start
    Noen i Bergen som kan være behjelpelige med å sette inn og koble, kan dog betale en symbolsk sum for jobben ?

    Har forstått det slik at en C sikkring vil slå ut tregere enn de jeg har nå.
    Men er ikke meningen med sikkringene at de skal slå ut raskt for å forhindre skader som følge av overspenning/overbelastning...?
    Leier leilighet så vet ikke helt ang. å bytte sikkring i el-anlegget her.
    Må vel leie inn elektrikker så det blir fort dyrt?

    Et problem er også at jeg kun har en 13A til å all strøm i leil. -komfyr, tørketrommel og vaskemaskin som har egne kretser. 13A*230V=2990W
    Skal mao. kunne ha på ca. 600w og kunne skru på rotel'n dersom den trekker 2400w ved start...? Pc, kjøleskap og sparepærer holder seg fint under, men varmtvannstanken kan vel fort lage litt tullball:-?

  7. #7
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bankruptstudent
    Takk for alle svar

    Er det en slik jeg skal ha:
    L C Audio Technology / Soft Start
    Noen i Bergen som kan være behjelpelige med å sette inn og koble, kan dog betale en symbolsk sum for jobben ?

    Har forstått det slik at en C sikkring vil slå ut tregere enn de jeg har nå.
    Men er ikke meningen med sikkringene at de skal slå ut raskt for å forhindre skader som følge av overspenning/overbelastning...?
    Leier leilighet så vet ikke helt ang. å bytte sikkring i el-anlegget her.
    Må vel leie inn elektrikker så det blir fort dyrt?

    Et problem er også at jeg kun har en 13A til å all strøm i leil. -komfyr, tørketrommel og vaskemaskin som har egne kretser. 13A*230V=2990W
    Skal mao. kunne ha på ca. 600w og kunne skru på rotel'n dersom den trekker 2400w ved start...? Pc, kjøleskap og sparepærer holder seg fint under, men varmtvannstanken kan vel fort lage litt tullball:-?
    Det virker for meg som om den leiligheten der ikke er bygget for å være en selvstendig bolig. 25A 3-fas burde vært et minimum her.
    Har du 13A 3-fas kan du legge til 60% i maks strømuttak i forhold til 1-fas. Med tanke på at sikringer ikke skal ha vedvarende belastning over 80% av utløserbelastningen, 13A i ditt tilfelle, virker elanlegget VELDIG underdimensjonert.

  8. #8
    Intermediate Bankruptstudent sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,076
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt rett! Er et eldre hus som har blitt oppdelt i mindre leiligheter. Sliter en del med rotel'n, så må få ordnet en soft-start på den ellers må den nok ut på torget igjen

  9. #9
    Active
    Medlem siden
    Nov 2007
    Poster
    366
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor lar du den ikke bare stå på døgnet rundt?

    Problem løst...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •