Støy når PJ er koblet til

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy når PJ er koblet til

    Sliter litt med støy (relativt høyfrekvent, ikke noe 50hz eller noe slikt) i anlegget når prosjektoren er tilkoblet, den blir koble til via HDMI fra forsterkeren.

    Noen som har tips til hva som kan gjøre dette og evt tips til hvordan dette kan ordnes?

  2. #2
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken projektor?

    Kan være fargehjulet dersom projektoren din har dette. Typisk støykilde etter at projektoren har blitt brukt en stund.

    DrE

  3. #3
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Formulerte meg sikkert dårlig, det er støy via høyttalerne som er problemet og ikke selve PJen (selv om farghjulet også lager litt lyd når PJ er kald)

    Så lenge PJ ikke er slått på er der ikke noe støy, men når jeg tar på PJ så kommer støyen via høyttalerne.

  4. #4
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Viss motoren som styrer fargehjulet er en DC motor, så kan det være børstene som er slitte. Dette kan gi høyfrekvent støy

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •